Jaguar I-Pace EV400 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
So not only is it gone, I can not get a signal in order to
detect a network to enter my password.
It used to bring up to stored networks available, but
now it only keeps searching, when there is no wifi signal to search with.
So this also means no OTA updates using WIFI.
The software has changed again.
 
  • Like
Reactions: Deutsch100

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
856 Posts
It might be a hardware issue. The dealer claimed that they had to replace an antenna to get SOTA to work on mine. All other things using radio or WIFI worked but not SOTA. You may have the inverse of this where SOTA might work, other radio functions work, but it has a problem with the WIFI antenna.
 

·
Premium Member
2020 I-Pace HSE Indus Silver
Joined
·
687 Posts
I have to re-enter my WiFi info every 2-4 days. It will NOT stay. Usually it will bring up a stored network available, but not always. Password is always needed, of course. WiFi is not reliable in the I-Pace, at least not for me. I did not want to, and I think it should be included for the original owner, or when the car is under factory warranty...but I pre-paid for 1 year for the car's 4G AT&T :(
 

·
Registered
Joined
·
94 Posts
Yes, very annoying. But does not matter too much for me as my SOTA still does not work anyhow, even with wifi connected to my house. I try every few weeks, just hoping.
 
  • Like
Reactions: Deutsch100

·
Registered
Joined
·
692 Posts
Yes, very annoying. But does not matter too much for me as my SOTA still does not work anyhow, even with wifi connected to my house. I try every few weeks, just hoping.
Have you asked your dealer about it? SOTA worked for me after the service department released 19B OTA. They may need to release your car for updates.
 

·
Registered
Joined
·
94 Posts
Have you asked your dealer about it? SOTA worked for me after the service department released 19B OTA. They may need to release your car for updates.
My service department does not seem to have anyone who is an expert in such matters. I am on 19C, which they had to install, but items like telematics is still on a much older version. I have only seen one other iPace in Charlotte and it was at the dealership. So I think their volume is very low, thus their education on the iPace is also low. Hoping this will improve over the next several months!
 

·
Registered
Joined
·
692 Posts
We seem to be in the same situation. I'm on 19C but other modules are on old software. When I went in for H264 I asked for new telematics and battery management software but the service advisor said JLR refused the updates because new software was within a month or two of being released. This was in January and still waiting...
 

·
Registered
Joined
·
199 Posts
Discussion Starter #9
So not only is it gone, I can not get a signal in order to
detect a network to enter my password.
It used to bring up to stored networks available, but
now it only keeps searching, when there is no wifi signal to search with.
So this also means no OTA updates using WIFI.
The software has changed again.
It is working again .
But I still have to enter my password.
This WIFI software is just not stable enough.
 
1 - 9 of 9 Posts
Top