Jaguar I-Pace EV400 Forum banner
261 - 271 of 271 Posts

·
Registered
MY21 HSE, Portofino Blue, pano roof
Joined
·
7 Posts
I had this same behaviour about a week ago. It was not related to WattCat - the official Jaguar Remote app showed exactly the same.

In my case it rectified itself after a couple of hours without any further actions on my side.
 

·
Registered
Joined
·
186 Posts
I updated WattCat on 8 Nov to version 1.6.18, the update had comments "Fixed a naughty bug that broke trips data loading."

But after this WattCat update to 1.6.18, I noticed that the red route lines were missing from all of my Trips tab maps.

The Jaguar Remote app is still able to display these red lines on the Google map Journeys tabs.

Has anyone noticed the red route lines missing from WattCat on their android devices?
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
2,242 Posts
I have found it forgetting my login and picking the wrong vehicle on my account. The latter problem was reported a long, long time ago and was fixed, but it came back at some point. It should be able to recognize an I-pace VIN (or whatever technique he used to use) and ignore my Rover.
 

·
Registered
2019 I-Pace HSE (Firenze Red)
Joined
·
6 Posts
Has anyone noticed the red route lines missing from WattCat on their android devices?
Mine were gone for a few weeks, but are back today. But in exchange the app didn't stop the charge at 95% as set, it went to 100%. May be a car weirdness, had another couple quirks lately.

Overall another satisfied Wattcat customer.
 

·
Registered
Joined
·
186 Posts
Rufus, thanks for the notification.

I have just opened WattCat and it performed a very clever self update with animations, now showing V1.6.20.
The red route lines have been restored. 🚗___

Many thanks to ardevd for continuing to update this most useful WattCat app.

Cheers, Steve
 

·
Registered
Joined
·
649 Posts
Mine were gone for a few weeks, but are back today. But in exchange the app didn't stop the charge at 95% as set, it went to 100%. May be a car weirdness, had another couple quirks lately.

Overall another satisfied Wattcat customer.
Keep in mind that there is no (longer?) battery charge limitation in the car, so the app is constantly monitoring the State Of Charge, and when it reaches the limit (ie. 80%), it send the charging stop command to the car (through the JLR servers).
Therefore, if JLR has a flaky or poor quality signal with the car, the SOC monitoring or the stop command may not reach the car, and the charge will continue until 100%.
 

·
Registered
2019 I-Pace HSE (Firenze Red)
Joined
·
6 Posts
Thanks for the heads up, I didn't know that. It means that both the phone app and the comm link must be on their toes.

Well, then it may have been communication failure, my garage is not particularly good for phone calls. I'll stop bothering with halting the charging, was setting to 90 or 95% for no particular reason, I'm not worried about the full charge.
 
261 - 271 of 271 Posts
Top