Jaguar I-Pace EV400 Forum banner

21 - 34 of 34 Posts

·
Registered
Joined
·
124 Posts
Quick and easiest fix for the moment: Type an index number. The default is "1" for the first IPace in the registered list. Type "2" (without quote) for the second one, etc... Will work on your solution later.

4328
 

·
Super Moderator
Joined
·
2,104 Posts
On mine, that value is a constant 102.5 regardless of environment and condition. TCU 14.2.
Wow, 102.5. that explains a lot.
Mine too. WattCat shows 83% optimized and EV_RANGE_VSC_INITIAL_HV_BATT_ENERGYx100 is 102.35. Also TCU 14.2
And my old I-Pace shows 100% optimized and EV_RANGE_VSC_INITIAL_HV_BATT_ENERGYx100 is 42.4.
 

·
Registered
Joined
·
88 Posts
I wonder if its the old TCU version that messes things up. At any rate, I've made adjustments so that the EV_RANGE_VSC_INITIAL_HV_BATT_ENERGYx100 doesn't really matter any more.

Thanks for the feedback everyone.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
669 Posts
I didn't think about that use case. Somebody else mentioned, a month ago, an issue with multiple JLR cars in inControl setup. I have already added a filter to get only VIN that starts with SADH (Ipace).
Would you prefer to have a dropdown list of VIN or type in the one you want ?
That was me. WattCat has a drop down after ardevd fix it for the same issue.
 

·
Registered
Joined
·
88 Posts
At 99% the battery is almost at optimal condition. :) That remaining percentage point might be due to cell imbalance, non-temperature or battery degradation.
 
21 - 34 of 34 Posts
Top