Jaguar I-Pace EV400 Forum banner
21 - 38 of 38 Posts

·
Registered
Joined
·
40 Posts
My tires show no sign at all. Wear looks normal. No obvious alignment issues either. My car had 12 miles on it when it first happened, so unless it was shipped from the factory with wheels out of balance, that's not it. My conclusion has been that there is some sort of resonance happening at the right speed and turn rate. Likely something in the air suspension control or similar.
@eJeff did you ever get this resolved? Mine is doing the same thing.
 

·
Registered
Joined
·
67 Posts
@eJeff did you ever get this resolved? Mine is doing the same thing.
Nope...still happens. I've asked the dealer, and they claim to know nothing about it even though it is apparently relatively common. I still believe it is a resonance that only occurs in cars with air suspension. The good news is that it hasn't gotten worse over time. I think the only way it could be resolved would be to take a service tech out on the road and let them experience it. There is a spot that it always occurs for me on a local freeway with a few small bumps during a sweeping curve to the right. I can keep it in the resonance period for at least 5-10 sec by staying at the same speed and turn radius. It is not just an annoyance having the vibration in the steering wheel, the car itself becomes loose on the road and less responsive to steering inputs during the vibration. I just need to take the time to pursue it with the dealer which I haven't done in the 3 years I've owned it.
 

·
Registered
Joined
·
93 Posts
I have the same problem, but it can happen at speeds close to 45MPH in sweeping turns. The vibration can get worse if LKA senses that your tire is too close to the line. I did a wheel balance about 10k miles ago that made it alot better, but it is getting concerning again. Plan to do another balance this weekend, and have the alignment checked.

2019 FE, noticed this issue since purchase at 10k miles, now has 33k miles.
So I took the car to the dealer a couple of months ago to fix the issue with a leaking windscreen. I mentioned this vibration in the steering column issue that occurs at speeds from 30-60 mph, and they identified the issue as a bind in the steering column and replaced it. Took a couple of days for them to fix it (the windscreen took longer).

The issue has not returned at all. At 41k miles now.
 

·
Registered
Joined
·
67 Posts
So I took the car to the dealer a couple of months ago to fix the issue with a leaking windscreen. I mentioned this vibration in the steering column issue that occurs at speeds from 30-60 mph, and they identified the issue as a bind in the steering column and replaced it. Took a couple of days for them to fix it (the windscreen took longer).

The issue has not returned at all. At 41k miles now.
Thanks for posting! I'm not sure if this is the same issue as I am seeing, but I'd still like to investigate. Mine occurs mainly in sweeping turns at 70+ MPH. I don't think I've ever experienced it below 60 MPH. In any case, it's worth a look. Do you mind identifying the dealer?
 

·
Registered
Joined
·
93 Posts
Thanks for posting! I'm not sure if this is the same issue as I am seeing, but I'd still like to investigate. Mine occurs mainly in sweeping turns at 70+ MPH. I don't think I've ever experienced it below 60 MPH. In any case, it's worth a look. Do you mind identifying the dealer?
I sent you dealer info in PM.

Dealer note said:
Rack and pinion, binding internally.

They replaced these parts:
T4K13970 - Rack & Pinion, Steering
T4A28746 - Ball Joint
various nuts, bolts, and washers that go with those parts.
 

·
Registered
Joined
·
5 Posts
I have the exact same problem. At 60-70 mph and on a wide sweeping turn, if I hit a bump the steering wheel will vibrate until straighted. I have called the dealership and left messages but they never return my calls.
 

·
Registered
Joined
·
5 Posts
I spoke to a service rep today and he told me, it might be the Ball Joint and Rack & Pinion but he wouldn't know for sure without bringing it. But if I bring it in and that is the issue it would be 3-4 months in the shop as those parts are on backorder and they don't expect to have them until the end of the year or next year! They also would not be able to release the car back to me after confirming there is an issue until the issue is fixed.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
2,098 Posts
...they identified the issue as a bind in the steering column and replaced it.
Rack and pinion, binding internally.

They replaced these parts:
T4K13970 - Rack & Pinion, Steering
T4A28746 - Ball Joint
various nuts, bolts, and washers that go with those parts.
FYI, for educational purposes, the Rack & Pinion steering assembly is not the steering column.

This is the R&P with attached tie rods. It also shows the attached Power Steering Control Module (box to the right side). The steering column is connected to the post like piece sticking up to the left side (as pictured). This shows a R&P for a right hand drive cat and the left hand drive part is a mirror image.
Automotive parking light Automotive tail & brake light Tire Wheel Vehicle
 

·
Registered
Joined
·
116 Posts
Any chance Jaguar will recognize problem and issue recall? Looks as if problem was reported here last year. The only thing I can add isnmine does it on sweeping right turns and you don’t need to hit a bump, just 50 mph and accelerate through the turn.
 

·
Registered
I-Pace HSE MY20 Corris Grey, Pano roof
Joined
·
20 Posts
Mine displays similar behaviour.

There is a gentle left hand bend on my route to work which I normally take at 60mph, on the apex of the bend there is a bump where two patches of tarmac join. I now wait for the steering wheel to gently shake, which then stops as soon as I straighten up. I've always put this down to tyre oscillation as the tyre walls are quite deep. I don't have air suspension.
 

·
Registered
Joined
·
40 Posts
Thanks for posting! I'm not sure if this is the same issue as I am seeing, but I'd still like to investigate. Mine occurs mainly in sweeping turns at 70+ MPH. I don't think I've ever experienced it below 60 MPH. In any case, it's worth a look. Do you mind identifying the dealer?
I have the exact same problem. At 60-70 mph and on a wide sweeping turn, if I hit a bump the steering wheel will vibrate until straighted. I have called the dealership and left messages but they never return my calls.
Mine displays similar behaviour.

There is a gentle left hand bend on my route to work which I normally take at 60mph, on the apex of the bend there is a bump where two patches of tarmac join. I now wait for the steering wheel to gently shake, which then stops as soon as I straighten up. I've always put this down to tyre oscillation as the tyre walls are quite deep. I don't have air suspension.
Have any of you had this resolved, and, if so what was the solution; I have it in sweeping right turns 60-65mph. 2019 HSE.
 

·
Registered
Joined
·
5 Posts
No resolution here, but I have it scheduled to be dropped off at the Jag dealer next month, so fingers crossed they can understand the issue and fix it. Getting them to verify there is an issue might be hard since it is very situational and I doubt I can get the tech to drive 20 miles to the spot I know will cause it. If anyone has ideas please post them.
 

·
Registered
Joined
·
40 Posts
No resolution here, but I have it scheduled to be dropped off at the Jag dealer next month, so fingers crossed they can understand the issue and fix it. Getting them to verify there is an issue might be hard since it is very situational and I doubt I can get the tech to drive 20 miles to the spot I know will cause it. If anyone has ideas please post them.
Thank you very much for the reply. I took my car in a couple weeks ago, but of course they could not duplicate the problem. It only happens under certain circumstances. It happens every time predictably on a road near my house, but that’s about 25 minutes away from the dealership. I asked them if they could please take it up there and try it a few times, and I was surprised to see that they did! I’m looking forward to talking to them tomorrow to see if he was able to duplicate the problem. I’ll keep you posted!
 

·
Registered
Joined
·
5 Posts
Thank you very much for the reply. I took my car in a couple weeks ago, but of course they could not duplicate the problem. It only happens under certain circumstances. It happens every time predictably on a road near my house, but that’s about 25 minutes away from the dealership. I asked them if they could please take it up there and try it a few times, and I was surprised to see that they did! I’m looking forward to talking to them tomorrow to see if he was able to duplicate the problem. I’ll keep you posted!
Bobby - any resolution on the issue?
 

·
Registered
Joined
·
40 Posts
They had the car for about two weeks. I identified several locations where the car makes the shuddering, which seems to come from the right front. It always happens between 60 and 70mph when the road bends to the right, especially when there’s a little bit of a bumpy pavement. It starts bouncing up and down, or at least that’s what it feels like. It resets itself after a moment and everything is fine again. Anyhow, the two techs it drove it were both able to reproduce the problem, which in and of itself is amazing! However, they told me that it was my fault because I had fitted a different size tires than the original size to the car. Based on other threads in this form, I had gone to a different tire at a 255 width. The good news is, I am friends with the owner of the tire shop and he agreed to take back the tires I had bought and put on the original size and brand that the car had from the beginning (Goodyears 20”). Lo and behold, no improvement. Anyhow, the car is back at the dealership now to get looked at again. I have contacted corporate and told them that I am interested in a buyback to avoid a lemon law proceeding if they can’t fix it. They’ve been very nice, but no action has been taken as of yet. I have a Jaguar loaner, XJL, which is great but I am longing for either my car back or to move on. We shall see! Any progress on your end?
 
21 - 38 of 38 Posts
Top