Jaguar I-Pace EV400 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter · #1 ·
So I have seen this notice a couple times.
It shows up after I have charged the night before, and as I am
backing out of the garage. All I can think is that while I was charging, I stopped before reaching 100%.
Yea so why do I need a message like this?

4581
 

·
Registered
Joined
·
239 Posts
Somehow charging power to car is cutoff (physically or charger stopped) before reaching 100%
Correct, the I-Pace will display this message anytime you do not fully charge the car. I typically charge to under 80% and upon start-up the message is shown after a short infotainment boot-up period.
 

·
Registered
2020 I-Pace HSE Indus Silver
Joined
·
757 Posts
So weird. I have NEVER gotten this message/warning.

I do not like to charge to 100% (I love me some regen. braking :) I usually charge to 80-85% if I can remember to unplug.

Two I-Paces (19 and 20) and I have never gotten this message. Jaguar is soooooo strange and random!
 

·
Registered
Joined
·
239 Posts
So weird. I have NEVER gotten this message/warning.

I do not like to charge to 100% (I love me some regen. braking :) I usually charge to 80-85% if I can remember to unplug.

Two I-Paces (19 and 20) and I have never gotten this message. Jaguar is soooooo strange and random!
My experience has been, if I don’t drive off immediately after hitting the start button, but wait until at least the navigation panel displays my location, the “not fully charged” message will appear. I‘m pretty sure, if you drive off shortly after hitting the start button it doesn’t show. A quirky feature of my I-Pace.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,852 Posts
The only times I've seen this message is if the charger suddenly stops the charge without notice to the cat (and then showed a fault message), or once when trying to get an EA charger working and pulled the cable off the cat while the cat thought it was initializing the charge (charger told me to disconnect the cable and it wasn't locked to the car).
 

·
Registered
Joined
·
239 Posts
My experience has been, if I don’t drive off immediately after hitting the start button, but wait until at least the navigation panel displays my location, the “not fully charged” message will appear. I‘m pretty sure, if you drive off shortly after hitting the start button it doesn’t show. A quirky feature of my I-Pace.
The “not fully charged” message has appeared on my I-Pace using both home and public chargers. However, the key connection has been that my home charger is ChargePoint, as well as, the occasional public chargers (Napa, Yountville, Healdsburg) I use. This isn’t a fluke appearance, because my I-Pace has always displayed the message when ChargePoint stops the charging process before 100%. I also recall my I-Pace displaying “... fully charged...,” during the few times I’ve charged to 100%. I wonder if this has something to do with how ChargePoint communicates with the I-Pace?
 

·
Registered
MY21 Portofino Blue HSE, Pano Roof, Clearsight Mirror, Air Suspension & AD, Upgraded Cabin Light
Joined
·
356 Posts
Never seen this on my MY21 and my charge sessions generally terminate early at the end of my nightly off-peak electricity window.

Is this an old model thing?
 

·
Registered
Joined
·
290 Posts
It has been a while since I last saw this message. It was back when I was having GFI issues that would trip the breaker for the charger.

I frequently stop the charger at around 85% by manually unplugging, and the message never comes up for that.

My sense is that manually unplugging after unlocking the car does not generate this message, but cutting power to the charger while it is still pugged-in will. I assume that using a smart charger to cut the power at a specific time based on electric rates would also generate the message.

At least that's been my experience.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,852 Posts
Around here, local utility power drops for a second or two are frequent. This can interrupt the charging and produce such a message. I've had it happen while charging at a public DCFC.
 

·
Registered
Joined
·
1 Posts
So weird. I have NEVER gotten this message/warning.

I do not like to charge to 100% (I love me some regen. braking :) I usually charge to 80-85% if I can remember to unplug.

Two I-Paces (19 and 20) and I have never gotten this message. Jaguar is soooooo strange and random!
So I do get this frequently. Mostly when it’s cold outside. I never get this message/ issue in the summer for example. I do quite a lot of driving and it’s imperative that I get a full 100% charge.

No one has answered why this interrupted charge occurs.

Is there an advantage to not charging to 100%?
I would prefer to be in control of when to unplug if necessary, but this forced interruption to my charge is a massive inconvenience.

Looking forward to hearing more about this.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,852 Posts
This did happen to me the last time I was at my favorite 50kW ChargePoint charger.

What I observed is that the car got to 100% and wanted to do that last low rate "finishing" (balancing?) charging that we've seen (especially on my home charger). The charging rate momentarily drops to 0. At home it would immediate restart charging (from the charger's perspective) at a low rate. However, the DCFC saw the (momentary) drop to 0 and cut off the power going to the car and triggered the message. The charger had ended the session and was not going to restart charging after the drop to 0.

This does not happen every time. Most times the charger and car agree on when they are done charging.
 
1 - 16 of 16 Posts
Top