Jaguar I-Pace EV400 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
So I have seen this notice a couple times.
It shows up after I have charged the night before, and as I am
backing out of the garage. All I can think is that while I was charging, I stopped before reaching 100%.
Yea so why do I need a message like this?

4581
 

·
Super Moderator
Joined
·
2,267 Posts
I'm pretty sure I've seen this before too. I think sometimes there are 'leftover' messages, for example if charging stopped and restarted you might still get this message later even though it did go to full eventually.
 

·
Registered
Joined
·
170 Posts
Somehow charging power to car is cutoff (physically or charger stopped) before reaching 100%
Correct, the I-Pace will display this message anytime you do not fully charge the car. I typically charge to under 80% and upon start-up the message is shown after a short infotainment boot-up period.
 

·
Premium Member
2020 I-Pace HSE Indus Silver
Joined
·
681 Posts
So weird. I have NEVER gotten this message/warning.

I do not like to charge to 100% (I love me some regen. braking :) I usually charge to 80-85% if I can remember to unplug.

Two I-Paces (19 and 20) and I have never gotten this message. Jaguar is soooooo strange and random!
 

·
Registered
Joined
·
170 Posts
So weird. I have NEVER gotten this message/warning.

I do not like to charge to 100% (I love me some regen. braking :) I usually charge to 80-85% if I can remember to unplug.

Two I-Paces (19 and 20) and I have never gotten this message. Jaguar is soooooo strange and random!
My experience has been, if I don’t drive off immediately after hitting the start button, but wait until at least the navigation panel displays my location, the “not fully charged” message will appear. I‘m pretty sure, if you drive off shortly after hitting the start button it doesn’t show. A quirky feature of my I-Pace.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
830 Posts
The only times I've seen this message is if the charger suddenly stops the charge without notice to the cat (and then showed a fault message), or once when trying to get an EA charger working and pulled the cable off the cat while the cat thought it was initializing the charge (charger told me to disconnect the cable and it wasn't locked to the car).
 

·
Registered
Joined
·
170 Posts
My experience has been, if I don’t drive off immediately after hitting the start button, but wait until at least the navigation panel displays my location, the “not fully charged” message will appear. I‘m pretty sure, if you drive off shortly after hitting the start button it doesn’t show. A quirky feature of my I-Pace.
The “not fully charged” message has appeared on my I-Pace using both home and public chargers. However, the key connection has been that my home charger is ChargePoint, as well as, the occasional public chargers (Napa, Yountville, Healdsburg) I use. This isn’t a fluke appearance, because my I-Pace has always displayed the message when ChargePoint stops the charging process before 100%. I also recall my I-Pace displaying “... fully charged...,” during the few times I’ve charged to 100%. I wonder if this has something to do with how ChargePoint communicates with the I-Pace?
 
1 - 9 of 9 Posts
Top