Jaguar I-Pace EV400 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,488 Posts
Discussion Starter #1
There is a supposedly an update on the NAV. It's 9.2 GB.
First you are going to need a true FAT32 stick bigger than 9.2 GB.
exFAT will not work. You might notice that the big stick FORMAT commands have a exFAT or NTFS option. Go to the window below and reduce the cluster size until FAT32 will appear in the FORMAT TYPE window. IIRC, it was 32k?

You will have to download a downloader to download the download. Ughhh...
It will error out if you sneeze wrong.

It takes forever even with a good download speed, so it's their server.

Link: https://www.jaguar.com/incontrol-global/incontrol-user-guide/incontrol-map-updates.html
You are Touch Pro.

The last "15 minutes" of the download have taken 45 minutes so far. Still waiting.
 

·
Registered
Joined
·
1,488 Posts
Discussion Starter #2
After the download, there is an instruction page, first choose your language, it default to Arabic: https://jaguarshop.here.com/static/WFS/Shop-Partners-Site/-/HA/en_US/Jaguar/Documents/Jaguar-manual.pdf

Here goes nothing. Or maybe a tow truck? :D

Using a USB 3.0 stick in the center armrest SS USB port, it took 7 minutes.

However, it refuses to acknowledge EVgo charging locations, and always brings up my house (and only my house) when I ask for the nearest charger, even when I'm 120 miles away and could not make it back.
It LOVEs chargepoint... big surprise. So it's Plugshare. Funny thing is, my EV charging locations used to work at one time. The update had no effect on the defect.

Funny note: The settings for points of interest included petrol stations and chemists. I guess in case I want to burn a body or buy some designer drugs?
 

·
Registered
Joined
·
32 Posts
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes :)
 

·
Super Moderator
Joined
·
1,148 Posts
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes [img= class=inlineimg]/forum/images/smilies/smile.gif[/img]
It’s not the most intuitive, buried about 4 menus deep, but you can pick which chargers, etc you want to display.
 

·
Registered
Joined
·
1,488 Posts
Discussion Starter #7
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes :)
It used to show the ~100 charging locations in my area. After I made a trip to the Mojave Desert, it typically now only shows my home charger (L2).

I need to play with it more. Their server must have been slow this AM. <7 min to move 9.2GB on a stick to the car, nearly 2 hr to move it at 120mbps at home to a USB3.0 stick in a USB3.0 port.
 

·
Super Moderator
Joined
·
1,148 Posts
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes [img= class=inlineimg]/forum/images/smilies/smile.gif[/img]
It’s not the most intuitive, buried about 4-5 menus deep, but you can pick which chargers, etc you want to display.
Here’s pictures to help you find it
 

Attachments

·
Registered
Joined
·
1,488 Posts
Discussion Starter #9
See if yours will accept EVgo as a preferred provider. Mine will not accept it, the map now shows EVgo no longer exists, only Chargepoint DCFC.
 

·
Registered
Joined
·
253 Posts
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes [img= class=inlineimg]/forum/images/smilies/smile.gif[/img]
It’s not the most intuitive, buried about 4-5 menus deep, but you can pick which chargers, etc you want to display.
Here’s pictures to help you find it
Mine accepts evgo.
Could you post a screenshot of what version battery and telematics software your car shows. Mines at the service center right now and I told them how yours shows 14.2 but mine shows 13.2. I wanted to share your screen if you don't mind.
2 / 2
 

·
Super Moderator
Joined
·
1,148 Posts
I updated mine last week. I had zero issues. I used a 16 GB stick, didn't even check the format, just deleted the pictures on it and off I went. Plugged it into the USB slot in the car and it did it's thing. I think it took about 20 minutes or so to download. Disconnected when it told me to. Next time I drove, it asked me if I wanted to update the map, and everything works fine. I only have 2 DC Chargers in my area, so t shows them, but doesn't show any level 2 Chargers at all. Does your Nav show level 2 chargers? I do hope sometime in the near future they do start to grow the infrastructure here, but that is definitely a different conversation than this one lol. I noticed the gas stations as well, perhaps for car washes [img= class=inlineimg]/forum/images/smilies/smile.gif[/img]
It’s not the most intuitive, buried about 4-5 menus deep, but you can pick which chargers, etc you want to display.
Here’s pictures to help you find it
Mine accepts evgo.
Could you post a screenshot of what version battery and telematics software your car shows. Mines at the service center right now and I told them how yours shows 14.2 but mine shows 13.2. I wanted to share your screen if you don't mind.
2 / 2
Here you go
 

Attachments

·
Registered
Joined
·
32 Posts
It’s not the most intuitive, buried about 4 menus deep, but you can pick which chargers, etc you want to display.
Thanks Dantrium. I did find it. There is a lot of choices to choose from. I do now see a bunch of Level 2 chargers I can pick from. Doesn't make the lack of DC chargers in my general area any better for travelling anywhere though LOL.:laugh:
 

·
Registered
Joined
·
427 Posts
I have the Chargepoint, PlugShare, and EVgo apps handy on my phone. Plugshare seems to have a more complete database in North America. I suspect the Jaguar gets the charging DB from Chargepoint, which seems to miss some locations. So the Navi system should handle most, but if you are in a pinch you might also check PlugShare to see if there is something missing on your route.
 

·
Registered
Joined
·
32 Posts
I have the Chargepoint, PlugShare, and EVgo apps handy on my phone. Plugshare seems to have a more complete database in North America. I suspect the Jaguar gets the charging DB from Chargepoint, which seems to miss some locations. So the Navi system should handle most, but if you are in a pinch you might also check PlugShare to see if there is something missing on your route.
I am also using Charge Point, Plug Share, Flo, Charge Hub, and Green Lots. I loaded EVGo, but they have zero chargers in Canada (At least out west). The vast majority of my trips are local. My first long trip will probably not be until the summer.
 
1 - 16 of 16 Posts
Top