Jaguar I-Pace EV400 Forum banner

21 - 33 of 33 Posts

·
Registered
Mazda RX-8
Joined
·
182 Posts
Finally got the Jaguar Maps website to acknowledge my I-Pace and then I was able to download the update. Put it on the USB, plugged it into the car, update seems to have worked properly. First time update is a success! Not sure exactly what USB version my 128 GB stick is.
 

·
Registered
Joined
·
560 Posts
When I got the car a couple of days ago, I forgot it mentioned there was an updated map available. I'm currently downloading that map to a USB drive. Has anyone done this on their I-Pace?
I update my maps on a regular basis. No problem. I'm using MacOS X Catalina and a Sandisk flash drive.
 

·
Registered
2019 Jaguar i-Pace HSE
Joined
·
271 Posts
I've been updating my maps monthly using the same USB stick since I got the car in January 2019, but after installing S20A it now longer sees the device when I insert it in the car. :( Which is funny since S20A was held back because of a problem it introduced doing map updates, and they had planned to fix that before continuing with the release.
 

·
Registered
Joined
·
607 Posts
I've been updating my maps monthly using the same USB stick since I got the car in January 2019, but after installing S20A it now longer sees the device when I insert it in the car. :( Which is funny since S20A was held back because of a problem it introduced doing map updates, and they had planned to fix that before continuing with the release.
I updated the maps after the 20A install and used the same flashdrive without reformatting. It's crazy how different our experiences are while using the same software version.
 

·
Registered
Joined
·
497 Posts
Discussion Starter #27
As someone said, (you?) our cars are so similar yet so different. Each has its own personality...but cats are like that. We have 2 live kitties and they couldn't be more different. ;)
 

·
Registered
Joined
·
24 Posts
My 2019 iPace nav screen is saying that there is a map update available but when I go to the website to get the latest the version is actually older rhan what I have. I did have my car in service a month ago so maybe dealers have later versions of maps than Jaguar.here.com? Confusing.
When I got the car a couple of days ago, I forgot it mentioned there was an updated map available. I'm currently downloading that map to a USB drive. Has anyone done this on their I-Pace?
4003
 

·
Registered
Joined
·
497 Posts
Discussion Starter #29
I’m confused too. Your screenshot is showing the version it’s requesting is actually a newer version than the one you currently have. Are you saying you can’t find the new version it’s looking for?
 

·
Registered
Joined
·
564 Posts
The update version numbers can be undecipherable. The one ending in 108.154 is the latest published at the end of last month. It will not offer to replace a map with an older map.
 

·
Registered
2019 FE Photon Red
Joined
·
279 Posts
I updated the maps after the 20A install and used the same flashdrive without reformatting. It's crazy how different our experiences are while using the same software version.
Just updated maps with same flashdrive used back in Jan, prior to 20A installation. Everything worked fine. One point to remember - open navigation window, then insert flashdrive. Otherwise (it did this 3x to me) the update window opens, but is immediately overlayed by a message saying no destination found. When you click ok to clear this dialogue box the update option has vanished.
 

·
Registered
Joined
·
25 Posts
Finally got the Jaguar Maps website to acknowledge my I-Pace and then I was able to download the update. Put it on the USB, plugged it into the car, update seems to have worked properly. First time update is a success! Not sure exactly what USB version my 128 GB stick is.
FINALLY got the here.com website to add my I-Pace. I have given up on this many, many times! We also own an F-Pace, and that one shows up. Would not let me add another vehicle. Until today that is. I must have tried 8 or 9 times yesterday to add a vehicle. Today it magically appeared! First time ever downloading the map. It worked the first time. Wasn't sure if I had to depress the brake pedal to "turn on ignition" or could have just pressed the button sans brake to install. But, finally decided to to start with the brake pedal. Plugged in the thumbdrive and away it went. Made me nervous to leave the car "on" in the garage, so checked it every 3 minutes. Should have just sat in it!! Almost went for a drive, but have a birthday cake to make, etc. Next thing I knew, it was done! Installed the 20A two days ago. Thanks to this Forum, I tried something new. Also, would have never remembered to download the new map!
 
21 - 33 of 33 Posts
Top