Jaguar I-Pace EV400 Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
I was excited to see a free Type2/Mode2 charging box available at one of my nearby grocery stores. Plugged it in and all I ever got was "Initializing" but never got any charge. There was a Hyundai Kona in the slot beside my and that was charging fine. Went back again the next day to try the charge box that the Kona was charging from the day before with the same result. The LEDs on the charge box were blinking orange which obviously states fault. I did notice the charge box was stamped with 32A but I did not see if it was a single phase or setup with 3 phase. Obviously the i-pace can charge at 7.4kw with its onboard AC charger. Anyone have any ideas what could be causing this?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #2
I did just see this post here which states that even if the wall box is set at 3 phase charging it should still charge, although at the slower rate. I guess most in this forum are not too familiar with the Type2 Europe style of charging, but still maybe someone has an idea why I wasnt getting any charge at all out of that box or if others have experienced the same.

https://ev-database.org/car/1097/Jaguar-I-Pace#charge-table
 

·
Registered
Joined
·
139 Posts
Discussion Starter #4
I hit the unlock button 2x to release the cable numerous times and connected again. But i never did select unlock & lock consecutively. What does this do?
 

·
Registered
Joined
·
999 Posts
Busted charger? Needed some kind of sign in?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #6
I went into the store and got them to have a look at they said all has been fine and there is not authentication required, just plug and it charges. I even tried the charger the Kona was charging on a day after and same result.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #7
the normal EVSE that comes with the I-Pace and connects against a normal socket has always worked by the way.
 

·
Registered
Joined
·
1,494 Posts
Odd. Most common fault is ground fault, but if you can charge at home it's not your car.
Have you tried any other public chargers?

The people to contact would be the network or mfr of the charging station. They would know the most about it.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #9
I have charged with public CCS (Fast Chargers) and EVSE both at my home for just a couple minutes and at public locations without any issues, but I have never tried a Type2 <-> Type2 charge until this charge box. This particular charge box is free and is not networked so just something that store offers their customers. I will test out some networked, public Type2 chargers as well soon. Im using the cable which I got from the dealers. There they only had a Type2 charger and since my car was almost full when I got it im assuming its not the car.
 

·
Registered
Joined
·
595 Posts
Yes charging is a bit odd on the IPace. Too many sequences or positions and the charging stops. Almost like it does not want to charge.
My Schneider EVSE has a delay function that does not work with IPace. Worked fine on LEAF and RAV4
Why does Ipace stop charging when I want to just reach in and grab something.
I charged for 90 minutes last night with a manual stop as I did not want a full charge. Was to give another 30 minutes this morning (at home) and no go. Lame.
Is there an option to NOT lock the cord? Makes plug sharing at work difficult.
Public CCS by my house seems to operate but not with my Ipace (EV Pump). Electrek also had trouble with CCS provided by Electrify America.
All this leaves me constantly guessing what will work and what will not.

This primary function has just not received the attention it needs. Seems this could be very unreliable on the road.
 

·
Registered
Joined
·
42 Posts
Yes charging is a bit odd on the IPace. Too many sequences or positions and the charging stops. Almost like it does not want to charge.
My Schneider EVSE has a delay function that does not work with IPace. Worked fine on LEAF and RAV4
Why does Ipace stop charging when I want to just reach in and grab something.
I charged for 90 minutes last night with a manual stop as I did not want a full charge. Was to give another 30 minutes this morning (at home) and no go. Lame.
Is there an option to NOT lock the cord? Makes plug sharing at work difficult.
Public CCS by my house seems to operate but not with my Ipace (EV Pump). Electrek also had trouble with CCS provided by Electrify America.
All this leaves me constantly guessing what will work and what will not.

This primary function has just not received the attention it needs. Seems this could be very unreliable on the road.
Yes! My BMW i3 was simple. If there was power at the plug, it charged. The i-Pace...

- stops charging when unlocked (whether at door handle or remote)
- doesn't start charging if the plug had no power when it was plugged in initially (and is subsequently powered up)
 

·
Registered
Joined
·
412 Posts
My Schneider charger works every time with my I-Pace. I just plug it in, it goes "clack" and the light blinks green.

If I hit the "hour delay" button a few times, it starts in a few hours. The biggest problem I have is that I want it to stop at 75-80% - and I have to be awake and have Alexa remind me.
 

·
Registered
Joined
·
94 Posts
I have a ChargePoint charger. I plug it in with the vehicle unlocked, it charges no problem. If I lock it, it continues to charge, no problem.
Locking or unlocking does not seem to matter on if it charges.
I use Alexa to remind me a a certain time and I check the charge level on the InControl App; if it is around 80%, I tell Alexa, "Tell ChargePoint to stop charging."
I would appreciate if JLR would just fix the app so we could set a max SOC.
My ChargePoint charger looked up rate plan for my electric company and self populated when the lowest electric rates occur.
Charging is easy for me..
 

·
Registered
Joined
·
595 Posts
My Schneider charger works every time with my I-Pace. I just plug it in, it goes "clack" and the light blinks green.

If I hit the "hour delay" button a few times, it starts in a few hours. The biggest problem I have is that I want it to stop at 75-80% - and I have to be awake and have Alexa remind me.
Do you select the delay before or after you set the plug in the car?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #15
I do not have any charge interruptions when I enter or exit the i-pace and have done this many times now. Also never had any interruptions when locking / unlocking. Only if you unlock 2x consecutively will the charger stop and be released. Still haven't had time to check out some other type2 ac chargers here though.
 

·
Registered
Joined
·
595 Posts
- doesn't start charging if the plug had no power when it was plugged in initially (and is subsequently powered up)
I am thinking that might be the issue with the Schneider delay. Needs to start charging and then hit the delay for the hours needed.

Generally I want immediate charge away from home as I do this most every day. Only charge at home when necessary and could be a few weeks or a month so IPace timer does not have a good fit.
 

·
Registered
Joined
·
412 Posts
With my Schneider, you have to set the delay before you plug it in. And, it starts 1 (to many) hours later. And, I use Alexa to remind me to unplug as I want to avoid going to 100% most of the time.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #18
Just tested out another Type2 AC charger in the area here and this one worked without any issues. Still wondering why that other charge box which i tried refused to charge. However this time i did notice that the charge interrupts when I unlocked the car, this does not happen when doing fast charging via the CCS so this seems to be an AC charging thing. But I at least now know for sure that it is not the car or the cable which was causing the issues at one other charge box, but likely the charge box itself.
 

·
Registered
Joined
·
595 Posts
How about mark the timer for home charging only.
And definitely want to disable the lock on the connector.

Maybe at the one year mark we will get some usable upgrades.
 
1 - 20 of 21 Posts
Top