Jaguar I-Pace EV400 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 · (Edited)
Hi everyone, I noticed this week that the real-time traffic no longer shows on my navigation maps (Pivi Pro), nor is it taken into account when routing. I also don't see any option to toggle traffic in the Navigation > Maps setting. The 3D Cities option is not selected. Anyone else experiencing this or can verify that theirs works? US MY2022 Pivi 3.3.0. Traffic was still working for a while after the 3.3.0 update. Verified data connection is active (live weather and Remote features are working).
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #2 ·
Hi everyone, I noticed this week that the real-time traffic no longer shows on my navigation maps (Pivi Pro), nor is it taken into account when routing. I also don't see any option to toggle traffic in the Navigation > Maps setting. The 3D Cities option is not selected. Anyone else experiencing this or can verify that theirs works? US MY2022 Pivi 3.3.0. Traffic was still working for a while after the 3.3.0 update. Verified data connection is active (live weather and Remote features are working).
Well nevermind, it started working again this evening.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
2,093 Posts
Quite possibly it was a failure at the source of the real-time traffic data in your area rather than anything related to the car.
 
1 - 4 of 4 Posts
Top