Jaguar I-Pace EV400 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
392 Posts
Discussion Starter #1
My car has twice failed to charge at an EVgo fast charging station. EVgo customer service had me turn off the car, lock doors, unplug all connected devices and turn off Bluetooth on my phone. Owners manual tells me to turn off electrical motor but leave electrical system running which indicates the doors will be unlocked. How are you getting successful charges at commercial stations? Thanks.
 

·
Super Moderator
Joined
·
1,589 Posts
Well how did you get it to charge eventually, or did you 'give up'?

When I have charged at EVgo or ChargePoint there were usually passengers in the car (i.e., unlocked) but I'm pretty sure I had pressed the off button (and given that the car turns itself off anyway when you're in park and open the door I'm certain it was off). That said, at home here with the 7kW cable I sometimes have to engage in locking/unlocking / door opening/closing gymnastics before it starts.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #3
Well how did you get it to charge eventually, or did you 'give up'?

When I have charged at EVgo or ChargePoint there were usually passengers in the car (i.e., unlocked) but I'm pretty sure I had pressed the off button (and given that the car turns itself off anyway when you're in park and open the door I'm certain it was off). That said, at home here with the 7kW cable I sometimes have to engage in locking/unlocking / door opening/closing gymnastics before it starts.
I gave up after multiple attempts trying door locked, unlocked and with motors off but electronics on. The error message I receive is "Unable to communicate with vehicle" then seconds later "Charge Failed". EVgo customer service was unable to force a charge from their end.

In Colorado Springs EVgo owns every fast charger except an EA system 20 miles away and both Nissan dealers have a fast charger but I don't know if the public has access.
 

·
Registered
Joined
·
522 Posts
EV-Pump by my house has failed at least 5 attempts. Gets stuck "communicating with vehicle" and times out.
ChargePoint down the road works easy all of the 3 times I used it.

I assume if the charging fails it is the charger not the vehicle.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #5
EV-Pump by my house has failed at least 5 attempts. Gets stuck "communicating with vehicle" and times out.
ChargePoint down the road works easy all of the 3 times I used it.

I assume if the charging fails it is the charger not the vehicle.
If EVgo has an issue with my car then I'm down to one option in town. The scary part is what happens on a long trip and the only available fast charger fails. I guess that's why many members of this forum have portable chargers. Guess it's time to pony up and buy one.
 

·
Super Moderator
Joined
·
1,589 Posts
Yes, an at-home Level2 charger is a good idea, but don't underestimate the usefulness of the supplied granny cable. 1kW is better than nottin.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #7
I successfully charged at an EA fast charging station at the Colorado Springs Sam's Club. There were six stations sitting in a row (all fast charging) some with 350kW rates. Pristine condition and not the crap that EVgo stations have devolved to here. I'm happy to confirm that the failed charging was an EVgo issue and not my car.
 
1 - 7 of 7 Posts
Top