Jaguar I-Pace EV400 Forum banner

21 - 40 of 64 Posts

·
Registered
Joined
·
1,042 Posts
Man, this makes me nervous. Is there anyone who has NO VERSION shown on the Vehicle Connectivity System who has eventually received an update OTA? Or have those all turned out to need service?
Fear not, I show no version, never have, and have received several OTA updates. However I should add that I've never received an update for the Vehicle Connectivity System, only for the infotainment section.
 

·
Registered
Joined
·
798 Posts
Why ? I was happy that is was a hardware issue, under warranty. Now I have a brand new TCU, SOTA works fine, should be good for a couple of years...
Because I'm driving an Evoque loaner and I don't want to wait days until the part arrives. If a new unit is what the car needs I'll have to wait but I'd rather have the I-Pace sitting in my garage and not outdoors in the dealer's parking lot.
 

·
Registered
Joined
·
694 Posts
I received my iPace with no version in TCU software displayed. I had to call the dealer and they pushed updates to the car. I went out to the car and received a TCU update to 16.2 and an infotainment update. I have received two more infotainment updates since then automatically.
In my case, they couldn't push an update to the TCU in my car. So I had to take it in.
 

·
Registered
Joined
·
1,082 Posts
Well i got the H280 service and I STILL show no version information. So I have no idea what is installed, check will do nothing. Oh well.
 

·
Registered
Joined
·
798 Posts
The dealer was unable to update the TCU. The technician connected the car to the computer but nothing would upload. They contacted Jaguar who told them not to perform the update unless I had specific issues. I had assumed that being unable to receive SOTA was reason enough. I guess not. My service advisor asked me to email a list of issues and he'll try to get Jaguar to approve the update. Just stupid.
 

·
Registered
Joined
·
798 Posts
Curt, I believe there were others here who were told the same thing, no issues no update. Bizarre.
Yeah, I had kinda expected it based on other accounts. It's odd that some folks are able to get updates and some not. It wasn't a wasted trip as they installed the OEM TPMS sensors and performed a battery health report. After 18 months the battery is at 95% and all cells are within 1% of each other.

I told my advisor that the problem with the TCU was from it escaping the car at night and chasing down the neighborhood cats and dogs. I said it wasn't a problem until it caught one and ate it. For some strange reason, the advisor didn't think that JLR would buy it. 🤪
 

·
Registered
Joined
·
140 Posts
Today, I went to my local Jag dealer to get my electronic key looked at again. It appeared to be failing again, the same time as last year. Last year they ordered me a new one and that fixed the problem, until this past week. But this morning it started working correctly and would not repeat the failure. It had also warmed up some(outside air temp).? So, I asked them if they would look at my Vehicle Software issue of no version showing and pushing the check button gave an instantaneous message back, that no software was available. The Infotainment Software is up to date and has updated sat. at home the last 3 times. After 4 hours, they said they got the Vehicle software to update. I was a little suspicious. I got in the car and turned it on and checked the software page. The Vehicle Software Rev. was still blank. I thought so! …. OOPS, Sorry Lord! After about 5 seconds some numbers showed up behind the Vehicle Software line! : 19.2 , but there still were no numbers behind the Battery Energy Control System. I pushed the check for updates check button for the Vehicle Software. It took a few seconds and up popped a number behind the Battery Energy Control System : BP AAG-BD-AD-BE. Two homeruns and a strike in one day. On the invoice, the causes are listed as "Software out of date" , the fixes are listed as "BCCM Software update" "PCM Update ECU" "TCU Update ECU" Success and no charge. At least until this key acts up again.
 

·
Registered
Joined
·
312 Posts
I had to have IMC replaced due to audio dropouts. Tcu software now 19.2. Though on Wattcat shows 14.2. Battery management is blank. Infotainment is up-to-date. In the end not really sure what I have.:unsure:
 

·
Registered
Joined
·
104 Posts
My infotainment version updates by SOTA every couple months or so. Just got the latest update a few days ago.
My TCU is stuck on 15.2. Never updated by SOTA or at the couple times the car has been for work.
I'm not sure 19.2 offers me any improved performance or functionality than 15.2, so I haven't made much of a stink about it. Happy to hear the 'real' benefits of 19.2 if any know what they are.

May latest 'system' issues revolve around being unable to get embedded Spotify up and running. :cool:
 

·
Registered
Joined
·
8 Posts
My (not so friendly) dealership tells me that 19.2. can only be installed by themselves, not OTA and only if I have real issues. I mentioned few issues, like start stop button needs to be pressed multiple times/ radio to Bluetooth audio not switching the first time...
I have 16.2.
Where can I find release notes for 19.2?
 

·
Super Moderator
Joined
·
2,532 Posts
My car has been at the dealer for >1 week while they do nothing and JLR corporate totally stonewalls; same story, they ask me what's wrong; I tell them what's wrong; and they "can't replicate it", which then they then tell corporate and corporate says "sorry". Corporate even told me that "software is not under warranty". I'm attaching the 18.2, 19.2 release notes and an upcoming software campaign bulletin (see page 3). Courtesy of WattCat downloads.

Apparently it's not enough that the software bugs are documented and that new versions have been released. I doubt SOTA will work once the campaign starts but will be pleasantly surprised if it does.
 

Attachments

·
Registered
Joined
·
11 Posts
I went to my dealer last week to get the updates and the tech told me I have 19.2 after I told him the car is telling me I have 14.2. After leaving the dealership, the car and WattCat is still saying 14.2 for the TCU. They told me it is up to date per the laptop. So I guess I will continue to be at 14.2. At least the infotainment is getting the OTA updates.
 

·
Registered
Joined
·
10 Posts
I had issues related to connecting to the car from the mobile app. I was on TCU version 16.2. Went to the dealer and mentioned all the issues I had. Dealer had to order 2 Telematics Modules before they could update it to 19.2. Looks like some telematics modules does not update.
 

·
Registered
Joined
·
10 Posts
I went to my dealer last week to get the updates and the tech told me I have 19.2 after I told him the car is telling me I have 14.2. After leaving the dealership, the car and WattCat is still saying 14.2 for the TCU. They told me it is up to date per the laptop. So I guess I will continue to be at 14.2. At least the infotainment is getting the OTA updates.
WattCat told me I have 16.2. Once got updated, WattCat shows 19.2. So I am not sure if the dealer is saying the truth.
 

·
Registered
Joined
·
11 Posts
WattCat told me I have 16.2. Once got updated, WattCat shows 19.2. So I am not sure if the dealer is saying the truth.
I know they are not telling the truth or just ignorance since their "laptop says no updates". At this time the only problem I have been having is trying to get the AT&T Wifi which we actually want working on the car. I have been going back and forth with AT&T and JLR Corporate for a month trying to get it to work without success; they keep pointing to each other and will only communicate with each other through me forwarding one ticket response to the other and then a week to update. New SIM card from dealership and still does not work.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,109 Posts
WattCat told me I have 16.2. Once got updated, WattCat shows 19.2. So I am not sure if the dealer is saying the truth.
Go to the software update screen on the car. Scroll down to the second software update option. It will show 19.2 there if you have that. Sometimes I have to "check for updates" or back out of the screen and go back to it before a number displays. If it shows nothing, then you're definitely on old software.

Mine says 18.2. WattCat only shows what is on the JLR servers. Per the published information on this forum, WattCat's display tells me I still have the original 14.2. Mine got upgraded to 18.2 back in late 2019 when my cat wouldn't even be fed the 19x versions of infotainement.
 

·
Registered
Joined
·
11 Posts
Go to the software update screen on the car. Scroll down to the second software update option. It will show 19.2 there if you have that. Sometimes I have to "check for updates" or back out of the screen and go back to it before a number displays. If it shows nothing, then you're definitely on old software.

Mine says 18.2. WattCat only shows what is on the JLR servers. Per the published information on this forum, WattCat's display tells me I still have the original 14.2. Mine got upgraded to 18.2 back in late 2019 when my cat wouldn't even be fed the 19x versions of infotainement.
I have attached what my car is showing. IMG-0233.jpg IMG-0232.jpg
 
21 - 40 of 64 Posts
Top