Jaguar I-Pace EV400 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #1 ·
Came out after eating, the I-Pace won't start after trying to do the TCU update after a few days.
It decided to download and install, can't start the car

After 2 hours still giving this error

Any ideas how to fix it?

Gadget Font Output device Rectangle Display device
 

·
Registered
Joined
·
168 Posts
Many odd software glitches have been cleared by the regular lock the car, let it sleep for an hour or so, then restart it again.

Cheers, Steve
 
  • Like
Reactions: PS702

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,419 Posts
If it isn't self-healed by now, use WattCat to ensure the vehicle is in service mode. It is on the details display.

Other info found:
  • SOC must be at least 60%
  • After the download, touch Install Now
  • Shut off the vehicle, get out, lock the vehicle and wait 30 minutes although the update may finish within 10 minutes
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #9 ·
If it isn't self-healed by now, use WattCat to ensure the vehicle is in service mode. It is on the details display.

Other info found:
  • SOC must be at least 60%
  • After the download, touch Install Now
  • Shut off the vehicle, get out, lock the vehicle and wait 30 minutes although the update may finish within 10 minutes
I appreciate the info. I tried it again after 6 hours of being locked, same problem
Car is being towed to dealer
 
  • Wow
Reactions: epirali

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #11 ·
After being to towed to the dealer, here was the solution

@Ayepace is Service mode the same as Immobilization?


VEHICLE WAS LOCKED. ATTEMPTED TO LOCK VEHICLE AND FOUND BOTH REAR DOOR
NOT LOCKING. CHECKED FOR STORED FAULT CODES AND FOUND FAULT CODES
B12D4-51 ON BOTH DRIVERS REAR DOOR MODULE AND PASSENGER REAR DOOR
MODULE. PERFORMED IMMOBILIZATION WITH PATHFINDER AND FOUND
IMMOBILIZATION TO GO THRU OK WITHOUT ANY ISSUES. FOUND REAR DOOR LOCKS
TO OPERATE ONCE IMMOBILIZATION WAS COMPLETE. PERFORMED VEHICLE SOFTWARE
UPDATE AND LOCKED VEHICLE AND SAT VEHICLE LOCKED FOR APPROX 25 MIN AND
FOUND VEHICLE TO UPDATE OK WITHOUT ANY ISSUES AND FOUND VEHICLE TO
START UP OK. TEST DROVE VEHICLE AND FOUND SYSTEM OK AFTER REPAIRS.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,419 Posts
No, not the same.

Looks like you had a glitch in the car locking the doors. Once they updated the software for that, the TCU update proceeded and the update completed. The car has to be shut down and locked to complete the update so it would have worked if the other problem hadn't decided to suddenly appear.

That fault code is "Rolling Code Synchronization - Not programmed"
"The rolling encryption code received during a central locking request is out of synchronization with the master code sequence" or "Door modules are not configured correctly."
The tech did the required procedure to update all door modules to the latest software and reset them.

Any fob issues before this? Did the door locks appear to work properly? Know of anybody trying to hack their way into your car?
Do both of the fobs work now? They should.
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #13 ·
No, not the same.

Looks like you had a glitch in the car locking the doors. Once they updated the software for that, the TCU update proceeded and the update completed. The car has to be shut down and locked to complete the update so it would have worked if the other problem hadn't decided to suddenly appear.

That fault code is "Rolling Code Synchronization - Not programmed"
"The rolling encryption code received during a central locking request is out of synchronization with the master code sequence" or "Door modules are not configured correctly."
The tech did the required procedure to update all door modules to the latest software and reset them.

Any fob issues before this? Did the door locks appear to work properly? Know of anybody trying to hack their way into your car?
Do both of the fobs work now? They should.
Good info!

No FOB issues, door locked fine, cant think of anyone trying to hack because i was not far from the car when was updating . Havent every used my Other FOB (in perfect shape)
 

·
Registered
Joined
·
37 Posts
I checked with my dealer, they said the car needs to be brought into the dealership, because in several case the car gets bricked by the update. I was told it would take about 90 minutes to update. I took the car this morning to the service center. After completing the paper work, they gave me a loaner and told me that the car would be ready after 3 days!!!!.

what's the deal here... Jaguar needs to up their game. Several others including Audi, Marc and BMW are out with electric with similar features... folks would start switching. Whole idea of SOTA is defeated.
 
1 - 14 of 14 Posts
Top