Jaguar I-Pace EV400 Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
893 Posts
Discussion Starter #1
Im missing Spotify from my online media, but it's still showing up in the Incontrol website.

Anyone know the solution?

3847


I already logged in to my Spotify account through the incontrol website. Still nothing

3848
 

·
Registered
Joined
·
893 Posts
Discussion Starter #2 (Edited)
Problem resolved:

The menu options are really off with the
I-Pace. This is probably the most counterintuitive one of them all

Here are the steps to add Spotify

  1. Add in the Spotify on the Incontrol settings through the web browser and log into with your premium account credentials.
  2. On the cars main screen, swipe to find the Live option.
    3849
3. Click on the Updates to update the cars Live Media souce to show Spotify

3851


4. It doesn't immediately show up. I turned off the car, came back and Spotify appeared after a few hours
3852
 

·
Registered
Joined
·
216 Posts
It seems that the list of services that can be linked to the car depends on the country where you live. When I go the the "my account" section of the incontrol.jaguar.com portal, the list of service inthe connected account section is empty for Canada. If I switch to USA or France, I can see Deezer and Spotify. This is a strange restriction.
 

·
Registered
Joined
·
893 Posts
Discussion Starter #5
It seems that the list of services that can be linked to the car depends on the country where you live. When I go the the "my account" section of the incontrol.jaguar.com portal, the list of service inthe connected account section is empty for Canada. If I switch to USA or France, I can see Deezer and Spotify. This is a strange restriction.
This is true.

Does it still work in Canada if you change it to USA?
 

·
Registered
Joined
·
216 Posts
I was able to connect to my Deezer account, after selecting USA instead of Canada in the InControl web portal. But after that setting, nothing show up in the car, no new download in the Live menu. My sim card works perfectly for other services.
 

·
Registered
Joined
·
11 Posts
Problem resolved:

The menu options are really off with the
I-Pace. This is probably the most counterintuitive one of them all

Here are the steps to add Spotify

  1. Add in the Spotify on the Incontrol settings through the web browser and log into with your premium account credentials.
  2. On the cars main screen, swipe to find the Live option. View attachment 3849
3. Click on the Updates to update the cars Live Media souce to show Spotify

View attachment 3851

4. It doesn't immediately show up. I turned off the car, came back and Spotify appeared after a few hours
View attachment 3852
I'm trying to get this to work but I can't connect to "Live" when I try logging in with my incontrol account it just says verifying. I'm connected to WiFi in my garage and the signal is good. Not sure what the issue is. Anyone else have problems with this?
 

·
Registered
Joined
·
893 Posts
Discussion Starter #8
I'm trying to get this to work but I can't connect to "Live" when I try logging in with my incontrol account it just says verifying. I'm connected to WiFi in my garage and the signal is good. Not sure what the issue is. Anyone else have problems with this?
Are you able to get real time weather updates in the weather app on the main screen on the right?
if you click the refresh, does it show the current weather?
 

·
Registered
Joined
·
893 Posts
Discussion Starter #10
Says unable to connect. Hmm
Try the web browser too so you can see if there is any data connection at all
If you know how to get out of the browser back to the main screen, let me know
 

·
Registered
Joined
·
11 Posts
Try the web browser too so you can see if there is any data connection at all
If you know how to get out of the browser back to the main screen, let me know
I turned off WiFi and turned on mobile data. That worked...kind of. I can get to Spotify under online media now but it just gets stuck "loading" when I tried to select it. Oh well a problem for another day
 

·
Registered
Joined
·
893 Posts
Discussion Starter #12
I turned off WiFi and turned on mobile data. That worked...kind of. I can get to Spotify under online media now but it just gets stuck "loading" when I tried to select it. Oh well a problem for another day
Might try removing then adding Spotify again on the Incontrol website and see if that helps
 

·
Registered
Joined
·
11 Posts
Might try removing then adding Spotify again on the Incontrol website and see if that helps
It worked the next day immediately. Happy to have a somewhat integrated solution. I mostly use Android Auto fur Spotify, but this works just as well. Also nice when parking not to have to exit Android auto to get to the camera systems.
 

·
Registered
Joined
·
35 Posts
i seem to be stuck on S18D and while I have enabled Spotify in the online in control Live section... but I get nothing in the car, and Live says it is up to date.

Does anyone still on S18D have this working?
 

·
Registered
Joined
·
893 Posts
Discussion Starter #15
i seem to be stuck on S18D and while I have enabled Spotify in the online in control Live section... but I get nothing in the car, and Live says it is up to date.

Does anyone still on S18D have this working?
I believe Spotify was added after the 19c update. Does Deezer show?
 

·
Registered
Joined
·
893 Posts
Discussion Starter #16
It worked the next day immediately. Happy to have a somewhat integrated solution. I mostly use Android Auto fur Spotify, but this works just as well. Also nice when parking not to have to exit Android auto to get to the camera systems.
Can you tell if the audio quality is less than the running off AA?
 

·
Registered
Joined
·
35 Posts
Deezer does show - I suspected as much... time to get the later version pushed... which are not coming SOTA at this time... ho hum
 
1 - 19 of 19 Posts
Top