Jaguar I-Pace EV400 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
 

Attachments

·
Registered
Joined
·
253 Posts
This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
yes, I've installed ota. No issues.
 

·
Registered
Joined
·
966 Posts
I wonder what determines the rollout of the SOTA, I still haven’t gotten mine. No major problems, just would like faster boot and CarPlay working all the time...
 

·
Registered
Joined
·
423 Posts
This popped up yesterday. Not installed it yet. Has anyone installed it successfully OTA?

Does anyone know the fixes or have release notes?

My last OTA update didn't install properly and left my screens dead so I am hesitant to attempt just yet. It required a trip to the dealer to get the screens functional.
The fixes in this particular release are pretty small. The real impact depends upon which release you are currently on since the fixes become cumulative. There is only one change in S19A_19.24.2-375121 for the iPace and that is the CarPlay fix.

APPLE CARPLAY
Call audio will no longer be lost on the system speaker after accepting the call
 

·
Registered
Joined
·
3 Posts
aha - great to here about the 19A update - i'm still on 18D and that airplay issue is bothering me as from the start...
Not sure when I'll get the update though...
 

·
Registered
Joined
·
423 Posts
aha - great to here about the 19A update - i'm still on 18D and that airplay issue is bothering me as from the start...
Not sure when I'll get the update though...
There are 4 S19A updates. Which means a bunch of things for those of us on 18D. Yes for me the CarPlay fix for the audio is the one compelling reason. Somewhat faster startup/load is also part of the 19A set of cumulative fixes. Since I don't use Creep Mode, I'm no concerned about losing the persistent setting for Creep Mode. For those that like Creep Mode, once you move to 19A you have to turn it on each trip according to others on this forum.
 

·
Registered
Joined
·
96 Posts
Funny about Creep Mode, which I do like to use. If I start the car in the morning, Creep is off and I have to turn it on. But if I stop, say, an hour later and park the car for 20 minutes, Creep remains on when I restart.
Go figure!
 

·
Registered
Joined
·
71 Posts
Discussion Starter #10
Update installed wo a problem. Noticed a few problems. Phone keeps dropping calls. The phone is no longer visible to the car and I can't reconnect Bluetooth. Also when Bluetooth drops so does the in car hotspot. Need to turn off data and hotspot to get it reconnected. Also it rearranged the icons on the custom home screens. Also call shortcut Icons still go blank occasionally.
It is faster in the menus is the plus.
 

·
Registered
Joined
·
144 Posts
So far I am NOT a fan of updating from 18D. I did a week ago and now I have GOM issues (read earlier) and now for the first time since purchase have the blank screen issue. I am half way through the reset fuse removal procedure.

So those with 18D, DO NOT UPDATE
 

·
Registered
Joined
·
44 Posts
I got the 19A availability popup yesterday and updated it.
I've been running on 18C since I bought the car back in December, 2018 and the dealer didn't update it when I took it in for the brake regen recall.
On 18C I got the blank screen problem twice. Also the infotainment system had some issues. Like forgetting my presets for the interior color lighting, logging me out of my Live account, displaying the car icon on the dash when it was supposed to be showing maps. Hopefully 19A fixes some of these annoyances.

I will post any irregularities I see.
 

·
Registered
Joined
·
423 Posts
I got the 19A availability popup yesterday and updated it.
I've been running on 18C since I bought the car back in December, 2018 and the dealer didn't update it when I took it in for the brake regen recall.
On 18C I got the blank screen problem twice. Also the infotainment system had some issues. Like forgetting my presets for the interior color lighting, logging me out of my Live account, displaying the car icon on the dash when it was supposed to be showing maps. Hopefully 19A fixes some of these annoyances.

I will post any irregularities I see.
Just got my update today. Will post experience as well. Had been checking the updates nearly every day.
Hopefully the pictures are not upside down.
The icon for updates being on has been and still was greyed out.
 

Attachments

·
Registered
Joined
·
144 Posts
So far I am NOT a fan of updating from 18D. I did a week ago and now I have GOM issues (read earlier) and now for the first time since purchase have the blank screen issue. I am half way through the reset fuse removal procedure.

So those with 18D, DO NOT UPDATE

Well on a very positive note I can confirm that the fuse reset if done overnight works perfectly. That was several days ago and it has run fine since. So very happy didn't have to take the car to the dealer.

Interesting enough the fuse reset procedure has seemed to completely change the GOM scheduling with it back to starting with 282 miles at first start. Also now the GOM seems to run optimistically when it never was before.

Before the screen failure I was stuck with the GOM 201 at start like other have reported after SOTA update to 19A
 
1 - 16 of 16 Posts
Top