Jaguar I-Pace EV400 Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
24 Posts
I've had the black display issue a few times and just 2 days ago I was on a long road trip from L.A. to San Francisco. About 1/2 way up when temps reached 97-100F the AC decided to stop working. As I sat there in a luxurious pool of sweat, windows down, smell of cow sh#% blasting in on a current of hot air for at least an hour while driving through farmlands. It finally occurred to me that the system definitely needed a reboot. (I work with glitchy animation software for a living and spend most of my days watching progress bars so this is nothing new). After feeling dizzy I pulled into a Starbucks, ordered the largest ice tea size available and cooled off for 10 minutes after yelling the F#$%!!! in the car for a straight hour haha. It's helped me a lot to remember this thing is basically a large laptop on wheels and has new operating system software that will be glitchy for the first year or so. If something fails it's a 99.9% certainty that it's a computer software glitch and needs a reboot. Over time the Operating System will get better with updates so it's going to take some patience. Once I got back in the car and started it the AC worked fine, like nothing was ever wrong. I drove the rest of the way up to San Fran without a hitch (literally without a hitch since those can't be installed). The EVGO chargers work fast and luckily most are in big shopping areas for killing time. I received a Recall snail mail on a brake issue (something about them not working immediately when pressed) right before the big drive... Unfortunately I have to physically bring it into the dealer for a "software update" tomorrow morning. Too bad SOTA isn't working. I'll post the software version. What IS the latest version? There should be a website or app for that.
 

·
Super Moderator
Joined
·
1,159 Posts
I've had the black display issue a few times and just 2 days ago I was on a long road trip from L.A. to San Francisco. About 1/2 way up when temps reached 97-100F the AC decided to stop working. As I sat there in a luxurious pool of sweat, windows down, smell of cow sh#% blasting in on a current of hot air for at least an hour while driving through farmlands. It finally occurred to me that the system definitely needed a reboot. (I work with glitchy animation software for a living and spend most of my days watching progress bars so this is nothing new). After feeling dizzy I pulled into a Starbucks, ordered the largest ice tea size available and cooled off for 10 minutes after yelling the F#$%!!! in the car for a straight hour haha. It's helped me a lot to remember this thing is basically a large laptop on wheels and has new operating system software that will be glitchy for the first year or so. If something fails it's a 99.9% certainty that it's a computer software glitch and needs a reboot. Over time the Operating System will get better with updates so it's going to take some patience. Once I got back in the car and started it the AC worked fine, like nothing was ever wrong. I drove the rest of the way up to San Fran without a hitch (literally without a hitch since those can't be installed). The EVGO chargers work fast and luckily most are in big shopping areas for killing time. I received a Recall snail mail on a brake issue (something about them not working immediately when pressed) right before the big drive... Unfortunately I have to physically bring it into the dealer for a "software update" tomorrow morning. Too bad SOTA isn't working. I'll post the software version. What IS the latest version? There should be a website or app for that.
Much of the software is shared across the entire JLR platforms, so we can’t blame it all on a new model. The only software versions the user can see is the infotainment system and as far as I know, the latest version is:S19A_19.20.4-363281

My car used to display telematics, but not anymore.

The frustration with trying to restart/reboot the I-Pace is try don’t make it easy. Even pulling the fuses and disconnecting the battery doesn’t seem to kill the system. They need a reboot button that kills power to everything
 

·
Registered
Joined
·
981 Posts
I suppose I should look up what version of software I have, but I've had none of these headaches. I just had a blast running through the canyon at fun speeds. Switching to dynamic mode mid curve (a long broad one) made a noticeable difference in handling. The stereo worked fine with bluetooth as I switched through songs. Acceleration and braking were strong. The heat was on high and the seats were on high too.
 
  • Like
Reactions: McRat

·
Registered
Joined
·
189 Posts
In the meantime, after getting the Brake Regen Recall s/w update (and other s/w updates at the same time???), I've noticed better battery efficiency and higher max range. Been driving it for 2 weeks now after the updates and getting ~ 240-270mi. City driving and today, I did 156 mi. all Hwy miles and came back with 25% battery left (showed 65 miles left range). BUT this is on a trip driving 65-78 mph where I used to get 190-200 mi. max range for this kind of hwy driving. I averaged 40.8 KWpH (and used to average > 42-44 KWpH for similar hwy driving trips). So, am I really now getting 220mi.+ for all Hwy driving too? If so, that would be phenomenal! :D

Anyone else notice and verified this?
 

·
Super Moderator
Joined
·
1,159 Posts
...I averaged 40.8 KWpH (and used to average > 42-44 KWpH for similar hwy driving trips). So, am I really now getting 220mi.+ for all Hwy driving too?

Anyone else notice and verified this?
I had a small improvement in fuel efficiency as well, but I blamed it on the new AC hardware. Maybe it is the software?!

BTW - at 40.8kWh/100 miles your actual drivable range will be just over 200 miles. JLR says the usable battery is just under 85kW, while smart EV guys are saying it is closer to 83kW...
 

·
Registered
Joined
·
101 Posts
Been Offline for a min

Well, I was loving my car, but day 2, some cheap dinosaur blood jeep cuts if front of me, shoots a rock into my windshield. Safelight Destroyers attempt to fix, cracked it all the way up the glass. Yes, thats fixed now, but as I read these posts I wonder....

There were 2 MAJOR issues I picked up to make sure my care was good to go when I got it. I asked the tires be de-inflated to the proper psi and the software be checked and downloaded to the latest BEFORE i got it ( around June 10) . I was told it was all set... In fact neither was done.

Its back at Jag because the level 4 mechanic ( the only one certified to work on it) was promoted over the shop so he can no longer work on the car so they have to take it to another Jag dealer to do it. I just wonder how much of this is dealership and how much is JLR.

For what its worth, Ive owned a lot of nice cars, BMW 650, Jag F-Type, Lexus 400, BMW 7 series, Volvo, SAAB s ( several) , Hummers (2) and Im probably forgetting something.... By far, without question, this is the funnest, best car I've ever owned. Now it was designed to my liking and I did waid like 6 months for it, but there is no question, I love it. The dealership though..... the manager tries, but this is unacceptable for a 100K car.
 

·
Registered
Joined
·
189 Posts
I had a small improvement in fuel efficiency as well, but I blamed it on the new AC hardware. Maybe it is the software?!

BTW - at 40.8kWh/100 miles your actual drivable range will be just over 200 miles. JLR says the usable battery is just under 85kW, while smart EV guys are saying it is closer to 83kW...
After my 156mi. hwy trip to Miami & back home, my I-Pace charged up at home for > 9 hrs. Woke up this morning and checked my InControl app, and it's showing "Fully Charged with 247mi. Range." :wink2: Wow, in many previous trips like that, it would've charged 100% and shown approx 200-210 mi. max range after a hwy trip like that. There must have been a s/w update which somehow improved max battery range (although wondering if it did so by sacrificing performance?). Just saying.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #28
I picked up my car on Friday, July 5th, after a week in service for the failed touchscreens. The fix was a telematics server software patch but it introduced a new problem - creep mode defaults to "off" after every shutdown. The owners manual is clear that the creep setting will persist from vehicle shutdown until the next start. At first I thought it might be related to building new driver profiles while creep was off but even after turning off "smart settings" creep remains off when starting the vehicle. The telematics software version is not on my paperwork but I'm wondering if anyone else having this problem?
 

·
Super Moderator
Joined
·
1,159 Posts
I picked up my car on Friday, July 5th, after a week in service for the failed touchscreens. The fix was a telematics server software patch but it introduced a new problem - creep mode defaults to "off" after every shutdown. The owners manual is clear that the creep setting will persist from vehicle shutdown until the next start. At first I thought it might be related to building new driver profiles while creep was off but even after turning off "smart settings" creep remains off when starting the vehicle. The telematics software version is not on my paperwork but I'm wondering if anyone else having this problem?
I’ve seen several others report the issue. I’ve never turned it on, so I can’t tell you if I have the problem.
 

·
Registered
Joined
·
189 Posts
Update about 3 weeks after bringing my I-Pace in for the brake regen recall & other s/w updates: Max range has been a bit odd lately...like a yo-yo. It seemed to settle back down a bit and then some after doing some city driving last week as I saw it go way down to just over 205mi (which was odd since city driving uses less battery and the efficiency was like 38.4 kWh), but then yesterday I drove a mix of city and hwy, and this morning it's showing a max range of 255mi. (efficiency is still around 38.7-39.0 kWh). Huh? I don't mind seeing > 234mi. but at least be consistent, lol. ;)
 
21 - 30 of 30 Posts
Top