Jaguar I-Pace EV400 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
392 Posts
Discussion Starter #1
I've experienced the SoC dropping 3% to 5% while parked overnight with associated drop in range prediction. Yesterday I parked at 4:00PM with 93% and 234 miles and by 10:00AM this morning it was down to 89% and 207 miles and this has become a regular occurrence. Any explanation? Anyone else having this problem? Thanks.
 

·
Super Moderator
Joined
·
1,148 Posts
I've experienced the SoC dropping 3% to 5% while parked overnight with associated drop in range prediction. Yesterday I parked at 4:00PM with 93% and 234 miles and by 10:00AM this morning it was down to 89% and 207 miles and this has become a regular occurrence. Any explanation? Anyone else having this problem? Thanks.
I’ve never had a problem. I have left my car parked for more than 2 weeks, outside with the temps in the teens/20s without any degradation in SOC.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #3
Thanks, Dantrium. I have an appointment at dealership for the recall and infotainment software update and I will tell them about the apparent discharge.
 

·
Registered
Joined
·
144 Posts
Thanks, Dantrium. I have an appointment at dealership for the recall and infotainment software update and I will tell them about the apparent discharge.
I can tell you that is absolutely normal issue IF you have scheduled departures and didn't drive. The car starting running heat/air conditioning 30 min prior to the scheduled time, and then turns off using SOC in the process.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #5
Thanks PGhiron. No departures set. When I do set a departure I plug in the charging cable. I dropped the car this afternoon and I will keep the forum posted as to the results.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #6 (Edited)
The battery drainage is not normal and the dealership noticed the issue over the weekend. They have opened a technical case with JLR but they need to keep the car longer. They've also performed the recall and infotainment updates and are trying to figure out the adaptive cruise control issue, blind spot monitoring issue, etc. The service department is great but my patience wears thin.

I've reported all of these problems individually on the advisory board but I've received only one response to the battery drainage stating that JLR is reviewing the issue.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #8
See my response to the frustrated newbie in the "Battery fault detected..." thread
Thanks, sciencegeek. I do have a loaner and the dealership has been great. Plus, they're working on other issues while waiting for JLR to respond to the battery issue. The advisory board has also assigned a case file so I hope it can be resolved soon. My frustration is only missing my car as I'm very happy with it. No loaner can come close to the pleasures of driving my I-Pace.
 
1 - 8 of 8 Posts
Top