Jaguar I-Pace EV400 Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
268 Posts
Discussion Starter #1
Hi! Before H264 and right after H264, range (miles) always varied at 100% SOC. I have seen: 234, 235, 257, 260, 262, 261, etc...

The past 3 charges to 100% now always shows 255 miles range.

Should I be worried? Everything seems great with the car and SOC % seems to last longer post H264 and electronics seem even better, but just seems strange and quite suspicious that 3 consecutive charges show 255 miles range at 100% SOC.

Thanks!
 

·
Registered
Joined
·
427 Posts
I'd say to watch it a little longer, especially if your driving pattern hasn't changed much since the upgrade. So far, my expected miles have varied within about a 10 mile range from 236 to 246 since the upgrade. My route during the week is very consistent, just the weekend changes quite a bit. I have a very long weekend drive that covers 270 miles round trip, mostly freeway. I'll see what that does to the GOM.

We have seen the 201 and 282 pre H264 figures. Hopefully being stuck at 255 is not the same symptom. Report back after a couple more charges to 100%. If you are still stuck at 255, then you should report it. I'm not seeing anything in Topix yet.
 

·
Super Moderator
Joined
·
1,148 Posts
Hi! Before H264 and right after H264, range (miles) always varied at 100% SOC. I have seen: 234, 235, 257, 260, 262, 261, etc...

The past 3 charges to 100% now always shows 255 miles range.

Should I be worried? Everything seems great with the car and SOC % seems to last longer post H264 and electronics seem even better, but just seems strange and quite suspicious that 3 consecutive charges show 255 miles range at 100% SOC.

Thanks!
I can not imagine why you would worry. It is the least useful bit of information available. It wouldn’t matter to me if it displayed 1 mile or 1000 miles, I wouldn’t rely on it for any reason.
 

·
Premium Member
Joined
·
268 Posts
Discussion Starter #4
Made some progress I guess today. Maybe not stuck at 255 :grin2: For a while after H264 GoM range was showing 260-262, then stuck at 255 for 3 consecutive charges and today...256. Moving on up, LOL
 

Attachments

·
Registered
Joined
·
427 Posts
One tick. Okay let's see how it goes again. Are you driving habits and locations pretty consistent? Perhaps enjoy some dynamic mode for much of your next trip and then see what happens at 100% charge. The range should drop.
As Dantrium has said - this is just an estimate. Keep an eye on the gauge or the state of charge as that is real time reporting and not an estimate.
 

·
Premium Member
Joined
·
268 Posts
Discussion Starter #6 (Edited)
One tick. Okay let's see how it goes again. Are you driving habits and locations pretty consistent? Perhaps enjoy some dynamic mode for much of your next trip and then see what happens at 100% charge. The range should drop.
As Dantrium has said - this is just an estimate. Keep an eye on the gauge or the state of charge as that is real time reporting and not an estimate.
My driving habits and locations are boringly consistent. Same schedule M, W, Th, Fr and Sat. Tue and Sun can vary a little. Most days I drive about 30 miles total (sometimes a tad less). Always Comfort or Eco and gentle accelerations and High Reg. braking at every opportunity.

I'm just glad it went to 256. The dealer said the cars that had issues would ALWAYS show 201 or 282 when fully charged. I'm not stuck at 255 :)

I have noticed that my SOC% stays higher after H264 after driving, even if the GoM shows lower miles range sometimes. It appears in my case, everything with my I-Pace improved with updated software.

The more I drive my new I-Pace, the more I love it. 25 years of all Euro brands, and never Jaguar. Kicking myself for not trying a Jag sooner (although I have had 4 Range Rovers, full size...fantastic beasts!)
 

·
Registered
Joined
·
540 Posts
One tick. Okay let's see how it goes again. Are you driving habits and locations pretty consistent? Perhaps enjoy some dynamic mode for much of your next trip and then see what happens at 100% charge. The range should drop.
As Dantrium has said - this is just an estimate. Keep an eye on the gauge or the state of charge as that is real time reporting and not an estimate.
My driving habits and locations are boringly consistent. Same schedule M, W, Th, Fr and Sat. Tue and Sun can vary a little. Most days I drive about 30 miles total (sometimes a tad less). Always Comfort or Eco and gentle accelerations and High Reg. braking at every opportunity.

I'm just glad it went to 256. The dealer said the cars that had issues would ALWAYS show 201 or 282 when fully charged. I'm not stuck at 255 [img= class=inlineimg]/forum/images/smilies/smile.gif[/img]

I have noticed that my SOC% stays higher after H264 after driving, even if the GoM shows lower miles range sometimes. It appears in my case, everything with my I-Pace improved with updated software.

The more I drive my new I-Pace, the more I love it. 25 years of all Euro brands, and never Jaguar. Kicking myself for not trying a Jag sooner (although I have had 4 Range Rovers, full size...fantastic beasts!)
I feel the same about Jag, but the I-Pace might be more of an exception for the brand.

Would you get an EV F-Type?
 

·
Premium Member
Joined
·
268 Posts
Discussion Starter #8
I feel the same about Jag, but the I-Pace might be more of an exception for the brand.

Would you get an EV F-Type?
I would in a heartbeat get a pure EV F-Type if offered.

I like the looks of our I-Paces better, but after years of driving 4 full size Range Rovers, 7 X5s and 2 G-Wagens...I like the height of the F-Pace!!
 

·
Registered
Joined
·
21 Posts
I guess I will have to wait a bit for the temperature to go high to see improvement. For the moment, after my H264 update, the GOM shows less km. I used to be stuck at 325km in cold temp, at 100% but this morning it showed 304 km, which is more realistic these days.
 

·
Premium Member
Joined
·
268 Posts
Discussion Starter #10
I guess I will have to wait a bit for the temperature to go high to see improvement. For the moment, after my H264 update, the GOM shows less km. I used to be stuck at 325km in cold temp, at 100% but this morning it showed 304 km, which is more realistic these days.
325km is most likely the same "bug" or "error code" that cars set in miles have. If your car would always show 325km or 210 miles, then it was wrong.

H264 is most likely giving you more "accurate" numbers. As the temp goes up, I assume your kilometers will go up too!
 
1 - 10 of 10 Posts
Top