Jaguar I-Pace EV400 Forum banner
1 - 20 of 20 Posts

·
Administrator
Joined
·
3,193 Posts
Discussion Starter · #1 · (Edited)
So I've been driving almost since day 1 with no SIM card in the center console slot.

As you probably all know, clicking "Software update" from the "All settings" menu brings up two menu items:

InControl Touch Pro software
and
Vehicle software

Vehicle software:
With or without SIM card, clicking "Check for update" on the Vehicle software item brings up my Telematics software version (14.2) and the helpful "no update available" popup.

InControl Touch Pro software:
My version shows as S18D
Without SIM, clicking "Check for update" brings up the popup "No internet connection"
With SIM, clicking "Check for update" brings up the "no update available" popup.

Therefore:

1. InControl Touch Pro runs over the "user supplied SIM", which the manual clearly states is for "Mobile data connectivity" and appears to be alternative to connecting to a WiFi network ... much like your cell phone.

2. "Telematics" (whatever that really means) runs via the car's embedded SIM.

Parenthetically, clicking "Connectivity" in the "All settings" menu and going to the last item of the scrollable list ("About") brings up the "Vehicle MAC address" regardless of having a SIM in the slot or WiFi connected.

The fact that all the car's functions (except live traffic, web browser, "live", and InControl Apps) work just fine without a "personal" SIM is reassuring.

Finally, I can't help but speculate that some of the issues other users are experiencing with infotainment, blank screens, etc, are due to spotty connectivity through the personal SIM card. If you don't care about the aforementioned functionalities (live traffic, web browser, "live", and InControl Apps) I recommend yanking the SIM card to see if things get better.

HTH

Edit: .. yanking the SIM *and* connecting to WiFi "off" in "Connectivity" menu
 

·
Registered
Joined
·
28 Posts
You can use your phone, but i haven’t discovered the secret to have the car automatically connect to a WiFi network and when I manually connect, it doesn’t save the password, so I have to enter the password every time, which is a PIA.
I'm considering getting an iPad mini cellular to leave in the car as Hotspot and media device in stead of paying for the att data plan, that way I can use Verizon (better network) but if the car can't remember a wifi password.....
 

·
Premium Member
Joined
·
1,162 Posts
I have my home Wifi password saved and it reconnects when it is at home.
Me, too. (#Dantrium, I've never had a problem with it reconnecting, either. Didn't do anything special other than enter wifi password the first time..)
Are you version 18D? I’m on 18C, maybe it was a software update which allows it to save passwords?
 

·
Registered
Joined
·
28 Posts
You can use your phone, but i haven’t discovered the secret to have the car automatically connect to a WiFi network and when I manually connect, it doesn’t save the password, so I have to enter the password every time, which is a PIA.
Problem here might be the phone, some phones don't run the Hotspot unless you specifically activate it (you have to be in the hotspot menu section), or the phone might still be on your home WiFi in which case it won't broadcast the hotspot...
 

·
Premium Member
Joined
·
1,162 Posts
You can use your phone, but i haven’t discovered the secret to have the car automatically connect to a WiFi network and when I manually connect, it doesn’t save the password, so I have to enter the password every time, which is a PIA.
Problem here might be the phone, some phones don't run the Hotspot unless you specifically activate it (you have to be in the hotspot menu section), or the phone might still be on your home WiFi in which case it won't broadcast the hotspot...
No that isn’t it as the car doesn’t connect to my home WiFi automatically either.
 

·
Registered
Joined
·
2 Posts
Just took delivery Saturday, came straight off the boat to my dealer and delivered next day.
My Home WiFi password won’t save either. No problem on our 2017 ITP Equiped Land Rover with the v4 update, but the new I-Pace won’t save the WiFi password. What a horrible bug!!!
I’ll check SW version, but it’s pretty sad cars are being delivered this wway. It is an easily noticed issue with any rudimentary testing before deployment.
 

·
Registered
2019 Jaguar i-Pace HSE
Joined
·
433 Posts
Try putting in the password to join the network, then immediately go out for a drive for 30-40m. There are widespread reports that making any kind of change and then turning off the car doesn’t reliably save the change (my guess is it isn’t properly shutting down the OS, so it isn’t flushing the files to disk).
 

·
Registered
Joined
·
127 Posts
Looking for help from my Canadian friends (or anybody else really...)
I just switch my cell service from Rogers to Telus. Had a Rogers DATA only SIM that worked fine in the car. My new Telus "connected devices" DATA ONLY SIM, doesn't work in the car. It works fine in any other device and uses data like a champ. My old but still active Rogers SIM doesn't work in the car now. Even tried putting my cell phone SIM in the car with no success.

Every live SIM I put in the car shows the same message when I toggle the Use Mobile Data switch in Connectivity settings "SIM not recognized"

Thoughts??
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
2,109 Posts
You probably already checked this...
"The micro SIM card must be inserted with the contacts facing up and the shortest end facing outwards. The graphic on
the portable media interface panel shows the correct orientation. The micro SIM card should not be protruding once
correctly inserted. Make sure the micro SIM card is located correctly in the micro SIM card reader. Failure to do so may
damage the micro SIM card or micro SIM card reader. To remove the micro SIM card, gently push in and release."

Also, make sure no dust/dirt got into the slot while changing cards. Change the SIM only when the car is powered down.
Go through the settings to ensure everything is correct.
  • select the settings icon (gears at the bottom)
  • select All Settings
  • select Connectivity
  • select Mobile Data
  • Agree to terms and conditions
  • in Mobile Settings
    • The network provider should be displayed. If not set "auto" to off, add network provider, username and password, then connect
    • set Roaming and Usage limit as desired
    • Set SIM PIN as needed (on or off)
  • The Connectivity menu "about" will show vehicle MAC and IMEI. Make sure the card is set up for these.
  • You may need to reset all the connectivity settings (forget them all) in the Connectivity menu before setting up the new information
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top