Jaguar I-Pace EV400 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
560 Posts
Discussion Starter · #1 ·
So I’ve noticed that my i pace has particularly sensitive sensors. To the point where the will often alarm on curb that has no chance of damaging the vehicle. I usually just live with it

But recently I’ve noticed that shadows even set off the parking sensors the the point where the car has stopped moving because it thought there was an obstacle there and I had to force it.

I got a photo of the first time, though it was just a glitch with shadows and rain, but happened again to be today, this time while reversing

Has this happened to anyone else! In the photo below you can the sensors are picking up an object in the road that isn’t there. In the front and little to the right. I had to force it forward and eventually it went away.


Car Vehicle Automotive lighting Light Motor vehicle
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,856 Posts
Raining and wipers on today too? If so, it might the image processor getting the wrong idea at a moment when the wiper is crossing its field of vision. It's all a matter of timing for where the blade is when swiping across the camera area and when it it taking an instantaneous note of the surroundings.

There's a road near me that the car always wants to steer left to avoid running off the road at the exact same spot every time. There's really no reason for it to think I'm heading off road there. However, whatever it sees is giving it a false impression. There's no curb there, just mailboxes and occasional trees. They're not moving nor threatening to jump in front of me.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #4 ·
Raining and wipers on today too? If so, it might the image processor getting the wrong idea at a moment when the wiper is crossing its field of vision. It's all a matter of timing for where the blade is when swiping across the camera area and when it it taking an instantaneous note of the surroundings.

There's a road near me that the car always wants to steer left to avoid running off the road at the exact same spot every time. There's really no reason for it to think I'm heading off road there. However, whatever it sees is giving it a false impression. There's no curb there, just mailboxes and occasional trees. They're not moving nor threatening to jump in front of me.
I’ll take a picture the next time it happens in reverse. It’s not related to the wiper. From what I can tell the camera is picking up dark spots on the ground (shadows, puddles) as obstacles that it shouldn’t.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,856 Posts
Have you ever wiped off the camera lenses on the undersides of the mirrors? It is something that I periodically do on mine. They can get dirty and they are used for looking at the ground at the sides of the car.
 

·
Registered
Joined
·
155 Posts
I have noticed this but I am not sure if its my imagination. For me it is the front right parking sensor right near where the tow hook inserts. I have the cravenspeed license plate mod and I have found when the mount bends (it bends, annoyingly) the sensor gets extra frisky. I have noticed this is an issue in the rain and snow, but just the one sensor and its very very annoying at low speed.

Also, sidenoted, Slam08 I disagree with your dial choice!!! why two dials??????? cmon man!
 
  • Like
Reactions: Slam08

·
Registered
Joined
·
560 Posts
Discussion Starter · #7 ·
I have noticed this but I am not sure if its my imagination. For me it is the front right parking sensor right near where the tow hook inserts. I have the cravenspeed license plate mod and I have found when the mount bends (it bends, annoyingly) the sensor gets extra frisky. I have noticed this is an issue in the rain and snow, but just the one sensor and its very very annoying at low speed.

Also, sidenoted, Slam08 I disagree with your dial choice!!! why two dials??????? cmon man!
lol. I used to have it on the navigation screen but then my drivers display would freeze up when the nav froze. So I just switched it to this.
What should I switch it to! Lol
 

·
Registered
Joined
·
49 Posts
lol. I used to have it on the navigation screen but then my drivers display would freeze up when the nav froze. So I just switched it to this.
What should I switch it to! Lol
FWIW we've had our I-Pace for 2 months now and the system has never locked up or frozen (did experience odd lagging once for a few moments but it went away). If you are on Pivi 3.2+ you might be okay to switch back to the one dial.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #11 ·
FWIW we've had our I-Pace for 2 months now and the system has never locked up or frozen (did experience odd lagging once for a few moments but it went away). If you are on Pivi 3.2+ you might be okay to switch back to the one dial.
I think I’m still 3.0. My PIVI pro says 2.1.6. Dunno if have 3.2. How do I tell other than battery percentage on the EV tile?

I wish we had the option to display battery % instead of range in miles.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #15 ·
I tried tying in what3words and no luck. Does it work for you?

as an aside, I wish we could activate the parking sensors using the favorite button. Sometimes they don’t turn on quickly enough for me when I park.
 

·
Registered
Joined
·
49 Posts
I tried tying in what3words and no luck. Does it work for you?

as an aside, I wish we could activate the parking sensors using the favorite button. Sometimes they don’t turn on quickly enough for me when I park.
Here's what I see when I select or input an address:
Vehicle Car Motor vehicle Automotive design Personal luxury car


Yes the parking sensors don't always come on as quickly or reliably as I'd like, but it does seem that if I approach slowly or incrementally enough then they do come on automatically. Another trick is whenever I feel like I really need them to activate then I press the little P-camera button on the right side of the screen and that causes the parking sensor map to display.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #17 ·
Nope. I definitely don’t have that.

I do usually reach over to push the parking camera button. But would be nice to be able to do it using the favorite button.

i don’t know what to set it to other than mute. So I use both long and short press for mute. Don’t see any other helpful options.
 
1 - 17 of 17 Posts
Top