Jaguar I-Pace EV400 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My main control screen froze showing the Jaguar logo. Wouldn't let me do anything. Car was on, was able to drive but nothing else.
Did anyone have the same issue? Finally, reset after I turned it off and on twice
 

·
Registered
Joined
·
218 Posts
People have had different versions of this. Mine went dark (both middle screens) a few times and came back until it went dark and required a dealer visit to re-install the software.
 

·
Registered
Joined
·
235 Posts
My main control screen froze showing the Jaguar logo. Wouldn't let me do anything. Car was on, was able to drive but nothing else.
Did anyone have the same issue? Finally, reset after I turned it off and on twice
I've had this happen a couple of times and learned to not put the car in gear until both touchscreens were properly booted. Some drivers haven't needed to wait but I haven't experienced the dreaded blank touchscreens in many months.
 

·
Registered
Joined
·
44 Posts
I've had the main screen freeze recently. First time I've seen it, also. Was running Android Auto and had Spotify Music screen displayed. After a few songs, I noticed that the main screen was a few songs back. The bottom screen had the correct song information. Rebooting phone didn't help. Unplugging phone removed the stuck Spotify screen, but plugging the phone back in made the stuck Spotify screen return. Turned off car and checked about an hour later and all was fine.
 

·
Registered
Joined
·
382 Posts
My main control screen froze showing the Jaguar logo. Wouldn't let me do anything. Car was on, was able to drive but nothing else.
Did anyone have the same issue? Finally, reset after I turned it off and on twice
I had this happen once pre-19C update. I could switch the main instrument display to everything except media display. When I got to my destination, I put it in park and the touch panel unfroze.
 
1 - 5 of 5 Posts
Top