Jaguar I-Pace EV400 Forum banner

1 - 6 of 6 Posts

·
Registered
2019 Jaguar I-Pace HSE
Joined
·
26 Posts
Discussion Starter #1
My regen setting is always set to high, however, it doesnt always to appear to operate that way. Its inconsistent. Very noticeable I will turn it to low, wait a few seconds and set to high, no difference. Same day, different time, power on and regen is noticeably working as expected. Anyone else experience this? This also happens with backup camera lines.
 

·
Registered
Joined
·
29 Posts
When the car is fully charged regen braking will be limited to prevent the battery from being over charged. As you use battery, regenerative breaking changes behavior.
 

·
Premium Member
2020 Jaguar I-Pace HSE
Joined
·
144 Posts
That's interesting. I've noticed the same thing, but I hadn't linked it to SOC. Thanks for that.
 

·
Registered
Joined
·
253 Posts
The little green bar you see on the left side of the dial, represent the amount of regen you can get. At some point that green line will disappear, and you will have full regen. You usually see this line when the battery is full, and temperature is low. In hot condition, this line could disappear at 95%, in cold condition, it could stay at 80%.

4942
 

·
Premium Member
2019 EV400 First Edition with 20" Wheelset using All-Weather Tires
Joined
·
42 Posts
My regen setting is always set to high, however, it doesnt always to appear to operate that way. Its inconsistent. Very noticeable I will turn it to low, wait a few seconds and set to high, no difference. Same day, different time, power on and regen is noticeably working as expected. Anyone else experience this? This also happens with backup camera lines.
I fully agree with the consensus. My regen is not as strong when car is fully charged and it comes back after some miles are driven. My guess is you are "topping" off you charge each night? I wait to plug in when less than 50% range is indicated unless I have more miles to drive than this would allow.
 

·
Registered
2019 Jaguar I-Pace HSE
Joined
·
26 Posts
Discussion Starter #6
Well, im one of those who do not have a proper charger so relying on 110. Im not topping off daily - it takes days to hit 100%. I will monitor this suggestion and report back.
 
1 - 6 of 6 Posts
Top