Jaguar I-Pace EV400 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello all! About a month ago, I purchased a 2020 I-Pace HSE and have really enjoyed my experience so far. I am going into pick up my plates tomorrow (7/27/2020) and have noticed a couple of concerning issues with my EV. I have looked through many forums here and a lot of my questions have been answered. This group seems to be very knowledgeable on the car, more than my dealership seems like, and I have some concerns/questions I would like to address and bring up to my dealership tomorrow.
  1. I need new software. I am currently running 19C and my dealer contact keeps telling me my car is up to date. I plan on putting my foot down tomorrow and forcing them to update my car. I see no outstanding campaigns on Topix except I998.
  2. Multiple times, I have started the car and both screens (Nav and A/C) are completely black and I have to restart the car. I believe this is a software issue from what I have read on these forums and I hope point #1 fixes this.
  3. I need a battery health report. Being in Texas with 100 degree + heat requires I used A/C for my entire drive and I’ve seen my range go from about 230+ when I purchased the car, to about 170 (on comfort) at 100% charge. I understand A/C affects range, but it seems ridiculous that I should have range anxiety because I want to stay cool in my car. Even on Eco with A/C I do not break 200; and for general understanding, I usually have cooled seats on 1-2 and A/C on 60 with a fan speed of about 2-4.
  4. Lastly, I noticed this a couple of time but sometimes when starting the car, I turn A/C on and air comes out hot UNTIL I start driving. While driving, I have cool air but even stopping at a red light leads to warmer air through A/C. It has only happened 2-3 times but was definitely concerning at the time.
My intention with this post is to see what you guys recommend me ask the dealership tomorrow and/or if you have any recommendations. Thank you in advance to everyone!
 

·
Registered
2020 I-PACE SE w/ 22" F-PACE Wheels
Joined
·
103 Posts
Welcome. All are easy fixes:

1. You are not on the latest version, which is 20B, though that is in a phased rollout by VIN so not everyone is eligible. A dealer can update it though. If you want to change their mind that you aren't on latest take them the release notes from 20B, which can be found in this thread: S20B 20.27.3-568398 - Jaguar I-Pace Forum
Have you tried checking for Updates within settings? I assume so, in which case if you are not being prompted to update you need to ask a service advisor to login to JLR's internal system (Topix) and enable OTA updates for your vehicle. It's a 20 second process, though not all service advisors are familiar with it. When they log in to your vehicle, there is a tab at the top. It's pretty straightforward, and also detailed elsewhere here.

2. This will hopefully be aided by #1.

3. A battery health report should be available upon request.

4. There is a known issue (and service bulletin) around the A/C blowing warm air. Any dealer should be able to diagnose.

Best of luck!
 

·
Registered
Joined
·
692 Posts
I had the blank screen issue, as have others, and the work around is to wait until the screens have displayed before putting the car in gear. It takes about 30 seconds longer but is worth the wait.

I also wait for the car to give me the Welcome notice for my profile and for the phone to connect with Bluetooth. Just the little bit of extra time waiting means that I haven't had blank screens, forgotten profile or lost phones in the Bluetooth phone list in the infotainment.
 

·
Registered
Joined
·
598 Posts
+1 to log into Topix and print your update list to show the service writer when you go in.

For more range slow down (65max) and set the climate control to 68-72 and automatic.

Need the dealer to look at the A/C. But do be aware that this is part of the cooling system for the battery also. The TX heat may cause the battery to get priority at times although it should not impact you too much. Consider using the phone app to run the "preconditioning mode" 20 minutes before departure and during any fast charging in the heat.
 

·
Super Moderator
Joined
·
2,301 Posts
Hey oalonso, welcome!

I agree with what's been said. To repeat:
1. As Brendon says, Get SOTA enabled, the dealer has to do that, and then you'll get the updates.
2. As Curt says, Still to this day I always wait until the home screen shows before I put it into gear. I've had a black screen twice in both my I-Paces, and the first one was still on super old software. It doesn't matter what version you're on, it likes being booted to show the screen before it drives.
3. Battery report needs to be the one for the so-called traction battery (the main battery). It tests capacity fade and will show state of health for 36 cells (which are in fact 36 modules of 12 cells each). Should be close to 100% for most 'cells'. 🍺
 
1 - 5 of 5 Posts
Top