Jaguar I-Pace EV400 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
About mid-June, my InControl remote app stopped sending charge complete, or charge interrupted notifications.

Is anyone still getting charge complete notifications from their app? If so, Android or iOS?

Up until iOS 12.2 I was able to get 1 charge complete notification from the app. I would not get another unless I in-installed and re-installed the app.

The InControl app was updated a week later, and from that day on I have never received another charge complete notification on my phone.

Every other aspect of the remote works. Pre-Conditioning, state of charge, location, remote lock/unlock, journeys, all of it. But the charge complete notices have been AWOL since that fatal InControl update.

Jaguar UK has been on the phone with my dealer for weeks, every day. The dealer setup an I-Pace they had on the lot and amazingly that one didn’t send charge complete notices either...

I find it very odd that the issue occurred immediately after an app update. Even more so that Jaguar North America technical support claims they haven’t had a single complaint about charge notifications nation-wide. Even though I have personally filed 3 regarding the previous in-install/re-install issues. (Absolutely nothing ever was done about those cases filed). I would think at least those 3 cases should show up as a report filed. So it feels like someone didn’t really even look and just claimed they never heard anything about a problem.

So if you could be so kind and let me know if anyone is actually still receiving charge complete notifications, that would be awesome. I’d like to get my vehicle back sometime this month if it’s an app problem everyone is having. Since UK technical support has turned my car into a parts bin in the last 3 weeks. Both front air suspension struts were replaced as part of a separate recall, but for this issue the IMCP, BOTH touch screens, EPIC module, Body module, power control relay module, some other module in the back of the vehicle I can’t remember the name of, 2 misc harnesses, over 37 software updates done to various modules after H228 was performed a month ago. Strangely, there were 3 software updates to the EPIC module (Battery module) above what was installed from H228. All of this and still no charge notifications. ?‍♂

Thanks in advance for the help. Sorry for the long post. It’s been a long journey to this pint and spend nearly a month and all of National Drive Electric week in a gas-powered Volvo I hate.
 

·
Registered
Joined
·
120 Posts
Sorry, I never used the app notifications since I use the one for my Juicebox and it has all the notifications working, like charge started or finished, or forgot to plug in. The Incontrol app was always to buggy from what I read before purchase and my investigations showed that the apps from Chargepoint or Juicenet seemed to be the most optimum, assuming you get the WiFi connected EVSE versions.
 

·
Registered
Joined
·
485 Posts
Android. US located. I get notifications. Would like a notification sound too, but only get the notifications.
 
1 - 4 of 4 Posts
Top