Jaguar I-Pace EV400 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter #1
Anyone else have this odd issue that randomly when you make a call, no one can hear you when the phone is plugged in for Carplay? I notice when I pickup the phone I only have the option of speaker for where the sound comes from... It's really annoying as sometimes it will even happen in the middle of a call.

Anyone??
 

·
Registered
Joined
·
1,022 Posts
I have not had that, although yesterday the entire infortainment crashed during a factime audio call, froze audio then rebooted 2 minutes later!

What phone do you have? What version of iOS?
 

·
Registered
Joined
·
9 Posts
I've had the same issue only during incoming calls. It works fine with bluetooth but the issue seems to be with Carplay. I answer and the other end can hear me but I can't hear them. Frustrating.....
 

·
Registered
Joined
·
55 Posts
Bluetooth Issues

Today, on 3 occasions, in the midst of a call, the bluetooth crashed. The caller was still on the line but I could not access....it also looked like the bluetooth pairing had been lost. I deleted all pairings and started again, but same on next call....usually after several minutes.

We will see what tomorrow brings but today was the first time it happened.
 

·
Registered
Joined
·
418 Posts
Discussion Starter #5
Bluetooth also fails from time to time randomly for me - I really don't understand that.

It's even stranger when plugged in though - as jay said, it seems to be more prevalent on incoming calls than outgoing.

I have an iPhone 7plus.
 
1 - 5 of 5 Posts
Top