Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

Great info on this forum. I spent a lot of time reading up on all the threads (the good, bad and ugly) before pulling the trigger on a 2019 HSE in Indus Silver. Absolutely loving the car so far. Specifically my wife is loving it, as she is the primary driver for her commute. Only one problem. Can't log on to Navigation or Live from the car. I've created an account at jaguar.here.com from the home computer and verified the email address. In the car I get the message "Sorry. There was a problem on our end. Please sign in later." Anyone know root cause for this? I emailed JLR. They deleted my account, I recreated, and still same problem. I changed password to not include any special characters and shortened length to 9. Still no connection. They referred me to dealer. Dealer updated InControl Touch Pro to S19B_19.35.5-418001 and still no joy.
 

Attachments

·
Registered
Joined
·
41 Posts
Hi,

Great info on this forum. I spent a lot of time reading up on all the threads (the good, bad and ugly) before pulling the trigger on a 2019 HSE in Indus Silver. Absolutely loving the car so far. Specifically my wife is loving it, as she is the primary driver for her commute. Only one problem. Can't log on to Navigation or Live from the car. I've created an account at jaguar.here.com from the home computer and verified the email address. In the car I get the message "Sorry. There was a problem on our end. Please sign in later." Anyone know root cause for this? I emailed JLR. They deleted my account, I recreated, and still same problem. I changed password to not include any special characters and shortened length to 9. Still no connection. They referred me to dealer. Dealer updated InControl Touch Pro to S19B_19.35.5-418001 and still no joy.

Hi @NorCal-x590 -- I don't have an answer for your question, just wanted to say hi and welcome! I'm a new I-Pace-owner in the San Diego area. In the next few weeks, I'll probably be doing some of the same setup tasks that you're doing now, so thanks for posting your questions and sharing what you figure out.
 

·
Registered
Joined
·
125 Posts
There is a delay between creating a Here account and it recognizing you. Wait a day or two and try again after the last password reset.
 
1 - 3 of 3 Posts
Top