Jaguar I-Pace EV400 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I set up a new navigation profile (email address and password) a couple of days ago using the in-car interface, and today, I got the sign-in message again. When I clicked to sign in, it already had my email address pre-selected, but I had to reenter my password. I have a very strong password generated using a password app, and it's kind of a pain to enter each time. For those of you that's had the car a while, is this a normal thing to have reenter the navigation password every so often?
 

·
Registered
Joined
·
1,215 Posts
I set up a new navigation profile (email address and password) a couple of days ago using the in-car interface, and today, I got the sign-in message again. When I clicked to sign in, it already had my email address pre-selected, but I had to reenter my password. I have a very strong password generated using a password app, and it's kind of a pain to enter each time. For those of you that's had the car a while, is this a normal thing to have reenter the navigation password every so often?



Does your car have the latest updates? Ive also heard these passwords cant be too complex. I know you're being security conscious,but that could be the issue
 
  • Like
Reactions: stylus1133

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Does your car have the latest updates? Ive also heard these passwords cant be too complex. I know you're being security conscious,but that could be the issue
Thanks for the suggestion. I'll see if it asks me again in a few days, and if so, I'll change it to a simple password.
 

·
Registered
Joined
·
1,494 Posts
I had mine ask for my password after a reflash. I can't remember if it reset it to the default (someone help me, is it 1922?) or kept my existing password.
For those worried about me posting the default password, oh well. He who leaves his password as the year they were born is asking for trouble.
 
  • Like
Reactions: sciencegeek

·
Registered
Joined
·
132 Posts
I set up a new navigation profile (email address and password) a couple of days ago using the in-car interface, and today, I got the sign-in message again. When I clicked to sign in, it already had my email address pre-selected, but I had to reenter my password. I have a very strong password generated using a password app, and it's kind of a pain to enter each time. For those of you that's had the car a while, is this a normal thing to have reenter the navigation password every so often?
There is an issue with long password. Use a password that is 8 character, it needs to include one uppercase and one number. Use this password and email for all your accounts on the jag.
 

·
Registered
Joined
·
86 Posts
Mine asks for a login and password every few days.
Mine too. I have the option checked to remember the profile info but it still keeps asking me to log in.

I was hoping to make use of the app that lets you put in your destination before getting in the car and sync'ing it with the nav in the car, but since it requires me to keep logging in there is no benefit to it. It's easier to not log in and then put my destination directly into the car's nav. A good feature made useless by bad execution.
 

·
Registered
Joined
·
9 Posts
I have a 3 years lease on a 2019 Demo, someone set up the navigation and now I can't change it because I don't know the password and I can't seem to get it to accept any new info. I was going to call someone at the dealership to see if they could reset it, but if it's something that I have to log into every time I use it, it may not be worth bothering about.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,856 Posts
You may get the prompt to login on the car, but you don't need to do that to actually use navigation. That login allows the car trip information to be uploaded to the here.com servers or download planned trips from there.

To update the maps, you'll have to be able to establish an account at jaguar.here.com for that car and download map updates to a flash drive. The flash drive is then plugged into an armrest/center console USB slot.

You'll need to contact the dealer to get it changed.
 

·
Registered
Joined
·
618 Posts
There is an issue with long password. Use a password that is 8 character, it needs to include one uppercase and one number. Use this password and email for all your accounts on the jag.
I recall that the web site allows you to create a password with more characters than the logon on the car allows, so using a web browser's automatic strong password generator can yield n unusable password in the car itself (took a while to figure that one out!).
 

·
Registered
Joined
·
16 Posts
Mine used to ask for the password also after few days. I then made a relation between the use of the navigation in another devices and the ask for password issue. If I don't use the navigation app in more that 2 devices (counting the car) it will no longer ask for the password. It seems Here Navigation only allows 2 devices. I now use only the car and the official App on the phone. If I log in in the Web, or use it on WattCat, when I get to the car the password is asked again.
This could only be a coincidence, but after I star doing this, only use the navigation on one app, the car never asked it again.
 

·
Registered
Joined
·
835 Posts
Mine used to ask for the password also after few days. I then made a relation between the use of the navigation in another devices and the ask for password issue. If I don't use the navigation app in more that 2 devices (counting the car) it will no longer ask for the password. It seems Here Navigation only alow 2 devices. I now use only the car and the oficial App on the phone. If I log in in the Web, or use it on WattCat, when I get to the car the password is asked again.
This could only be a coincidence, but after I star doing this, only use the navigation on one app, the car never asked it again.

Enviado do meu SM-N960F através do Tapatalk
Wow, that's a great observation! I'll give it a try. I get the prompt to login every few days but I'm using WattCat, InControl Remote and the web browser navigation. I'll limit to just WattCat and see what happens.
 
1 - 15 of 15 Posts
Top