Jaguar I-Pace EV400 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
So cannot seem to get the SMS part of my IPace to work. It never reads the messages out. It will display that I have a message but not what it is. This happens on all SMS messages both Group and single.

I thought maybe it was my phone buit I just upgraded to a new Galaxy S20 and same issue.

Every once in a random blue moon it will display asking to read the message allowed but it is totally unpredictable.

Anyhow. If you have seen this and figured it out woudl love ot know.
 

·
Registered
Joined
·
75 Posts
"Read Out" SMS messages is completely hit and miss in my car. Mostly, never get the box asking if I want the message read out. Every now and again...... there it is "Read out?"
 

·
Registered
2020 I-PACE SE w/ 22" F-PACE Wheels
Joined
·
120 Posts
Mine is pretty hit or miss as well. Plus there is about a 30 second delay between when the message arrives and when it pops up on the screen. This part of the user experience could use a major overhaul.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
900 Posts
On your phone, open up the Bluetooth device list. Touch the settings icon for the I-PACE. Ensure that "message access" is turned on. I'm going to assume this is set on since you get the prompt.

On the car, touch the follow:
  • Phone icon
  • Settings icon (the gear thing along the bottom)
  • Phone settings
  • Settings for all phones
  • Messaging on or off
  • Message tones on or off
  • Message alert popup/banner/none
Return to phone or home page or whatever else.

Mine is set to Messaging on, Message tones on, and message alter popup. I get messages read out if I choose that with the prompt.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
900 Posts
What version of infotainment system do you have?
 

·
Registered
Joined
·
29 Posts
S20B1_20.30.2-578440 for Infotainment. My phone is an iPhone 11 running IOS 14.0 if that matters.
 

·
Registered
2019 Jaguar i-Pace HSE
Joined
·
303 Posts
I think mine stopped working when I went to 19C from 19B. I didn’t really raise a stink because I generally just ignore the phone when driving anyway
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
900 Posts
You must have your phone paired and connected to get to the settings. If it is not connected, you won't get to it.
message settings 1.jpg
 

·
Registered
Joined
·
116 Posts
Every single part of the infotainment system is buggy. It just is what it is. Today I connect my iPhone as usual, Amazon music won't load. Ok, unplug phone, plug it back in. No joy. Switch to Tidal. It will play one song then go to the next song but the data for the first song still shows in the display. Once the second song stops playing it won't play another song without manual intervention. Pick up phone, switch to Amazon Music on the phone, select play list and it plays fine. And every time I use Apple Carplay the next time I get in the car the infotainment system switches to FM radio no matter what I was listening to earlier. Love the car, wish they would have let NVIDIA manage the infotainment system for them.
 

·
Registered
Joined
·
29 Posts
My phone is definitely connected:
4705

And I don't see those options:
4706

I don't know why. It isn't that big of a deal -- I normally use Apple Carplay anyway. But that's weird.
 
1 - 12 of 12 Posts
Top