Jaguar I-Pace EV400 Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
Has anyone else noticed the motor noise at low speeds? Mine sounds like a sewing machine winding up/down (not a flat sound but almost like an electric whump-whump-whump sound) while accelerating/decelerating at speeds below 35 mph-ish. I didn't notice this noise in my test drives but then I wasn't exactly looking for it. I was expecting a whisper quiet ride based on all reviews specially at low speeds where there is no wind/tire noise. It's not terrible, just something I wasn't expecting. Is this just my car (so I should take it to the dealer for a diagnosis) or do all I-Paces have this noise?
 

·
Registered
Joined
·
1,476 Posts
It makes synthetic noise to warn pedestrians at lower speeds and beeps in reverse.
In Dynamic Mode, it creates a louder syn motor sound (adjustable) based on speed.
 

·
Registered
Joined
·
199 Posts
Discussion Starter #3
At first I thought it might be the Audible Vehicle Alert System (AVAS) sound, but after listening to that sound
and the fact that it's only audible at speeds up to 19 mph and not supposed to be noticeable inside the vehicle I don't think it's that. I also checked that the synthetic motor sound was turned off.

So do you not have any audible noise at low speeds, McRat?
 

·
Registered
Joined
·
199 Posts
Discussion Starter #5
I am not arguing that the car is very quiet, just asking if anyone else has heard that motor noise I described or if it's just my vehicle :)

By the way I am hard of hearing and actually wear hearing aids, so I thought maybe they were amplifying that noise. But I still hear it when I remove them.
 

·
Registered
Joined
·
199 Posts
Discussion Starter #6
Uploaded a video to illustrate the noise better as I did not know how to describe it properly. Here's the

As I said I only notice it while accelerating from a stop to around 35 mph. Is this a "normal" sound for the I-Pace or do other people not have it and I should have the dealer check it out? Apologies for all the questions, but I never had an EV before so don't know what is considered "normal" EV driving noise. Any input/comments/advice would be deeply appreciated :smile2:
 

·
Registered
Joined
·
528 Posts
Uploaded a video to illustrate the noise better as I did not know how to describe it properly. Here's the video

As I said I only notice it while accelerating from a stop to around 35 mph. Is this a "normal" sound for the I-Pace or do other people not have it and I should have the dealer check it out? Apologies for all the questions, but I never had an EV before so don't know what is considered "normal" EV driving noise. Any input/comments/advice would be deeply appreciated :smile2:
That sounds like the fake internal sound. What setting do you have it in? I have mine in the middle. You know "CALM-----X-----DYNAMIC"
-Ben
 

·
Registered
Joined
·
484 Posts
I agree - its the intended cabin sound. Mine is set at CALM so barely audible, but what I heard in the above video seems the middle setting? Not the AVAS, mind you, but an *internal* sound to give some indication of speed. Some like it, some don't.
 

·
Registered
Joined
·
199 Posts
Discussion Starter #9
Mine is set to CALM. Maybe I should try changing it back and forth to see if it makes a difference. Thanks Ben and dtgsrq for the input.
 

·
Registered
Joined
·
136 Posts
Where is the path to find how to adjust the artificial noise? Mine is off, I don't hear anything except very whining faint noises I presume from the actual motors. Read the manual and tried to find it by poking around the menus but couldn't.
 

·
Registered
Joined
·
401 Posts
It's:

1. Settings (the Gears Icon/lower row button on the top screen).
2. All Settings
3. Features
4. Scroll down.
5. Active Sound Design

That said, with the radio on, I have never heard a difference - at least in Comfort mode. Was wondering if it only worked in Dynamic Mode.
 

·
Registered
Joined
·
3 Posts
I seem to be getting this noise when I am on a couple of local AM radio stations. it doesn't seem normal. anyone else have "radio" noise. In another car I owned, this was a result of electrical wires running too closely to the radio wires. not sure how that applies here, if at all.
 

·
Registered
Joined
·
401 Posts
I tested it today, in Dynamic mode - and I could not tell a difference with Calm vs Dynamic Sound. Not hearing it at all. Anybody else have this? I don't really care, much - but seems odd.
 

·
Registered
Joined
·
1 Posts
Noise at high speed

Hi, everybody,


Can you tell me, if you noticed an constant noise at: 115kmh to 160kmh, caming from the front window.


I have made a test drived, and don´t like the constant noise.


Regards from Portugal
 

·
Registered
Joined
·
47 Posts
I get a loud whine while listening to one of my AM radio stations, but not others and never with FM stations. The noise increases and decreases pitch with acceleration and deceleration. This is not the same noise as the fake motor Active Design Sound. What the heck?!!
 

·
Registered
Joined
·
62 Posts
I get a loud whine while listening to one of my AM radio stations, but not others and never with FM stations. The noise increases and decreases pitch with acceleration and deceleration. This is not the same noise as the fake motor Active Design Sound. What the heck?!!
A.M. radio is prone to interference from electric motors. For this reason Tesla stopped including A.M. radio in some of their cars.
 

·
Registered
Joined
·
247 Posts
I get a loud whine while listening to one of my AM radio stations, but not others and never with FM stations. The noise increases and decreases pitch with acceleration and deceleration. This is not the same noise as the fake motor Active Design Sound. What the heck?!!
Same here.

I don't mind that much, since I'm now hooked on the other audio options (never had them in my last ride).
 
1 - 20 of 24 Posts
Top