Jaguar I-Pace EV400 Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
577 Posts
Discussion Starter #1
For whatever reason, my I-Pace lost it's ability to go online so online streaming and "Live" functions cannot connect. It's not the SIM since I've tried another SIM and it failed to connect too. Also it's not connection to InControl Remote. *sigh* When will all these unexpected problems stop happening.
 

·
Registered
Joined
·
1,028 Posts
I am sure its not the same but tangentially my Mobile Data setting keeps turning itself off for the past two weeks randomly. I won’t have traffic and my routes will be strange until I notice “offline route,” then I check and see the mobile data switch has turned itself off, again.

Any more symptoms? Does the car think everything is setup and working for mobile data? Was the other SIM on another account or same with ATT?
 

·
Registered
Joined
·
38 Posts
Well, this might explain why my data was not functional for an hour yesterday...
Was confronted with the slashed G but then it came back up by itself after the car being turned-off for a while....
 

·
Registered
Joined
·
427 Posts
For whatever reason, my I-Pace lost it's ability to go online so online streaming and "Live" functions cannot connect. It's not the SIM since I've tried another SIM and it failed to connect too. Also it's not connection to InControl Remote. *sigh* When will all these unexpected problems stop happening.
After I got my car back from the dealer 3 weeks ago, my Live functions all stopped. After about a week, I finally went back into Settings > Connectivity and found the "Mobile Data" was switched off. Looks like the dealer or the update changed a few settings and this was one. Take a look. If it is off, you'll have to acknowledge or agree to the terms of use again.
 

·
Registered
Joined
·
1,028 Posts
After I got my car back from the dealer 3 weeks ago, my Live functions all stopped. After about a week, I finally went back into Settings > Connectivity and found the "Mobile Data" was switched off. Looks like the dealer or the update changed a few settings and this was one. Take a look. If it is off, you'll have to acknowledge or agree to the terms of use again.
This is what I was saying. I have not gone to a dealer, and nothing has changed. But my mobile data option randomly turns itself off.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #6 (Edited)
After I got my car back from the dealer 3 weeks ago, my Live functions all stopped. After about a week, I finally went back into Settings > Connectivity and found the "Mobile Data" was switched off. Looks like the dealer or the update changed a few settings and this was one. Take a look. If it is off, you'll have to acknowledge or agree to the terms of use again.
First thing I checked was this setting. It looks like it's trying to connect since the dots pattern appears on the top right corner; sometimes a slash G would appear then the dots pattern will appear again. I even checked to see if everything is active in AT&T account online. But losing connection to InControl Remote is not dependent on the mobile connection/SIM so something else is going on.
 

·
Registered
Joined
·
427 Posts
This is what I was saying. I have not gone to a dealer, and nothing has changed. But my mobile data option randomly turns itself off.
Ah sorry, missed that distinction. Haven't seen that issue before outside of the update by the dealer.
 

·
Registered
Joined
·
427 Posts
First thing I checked was this setting. It looks like it's trying to connect since the dots pattern appears on the top right corner; sometimes a slash G would appear then the dots pattern will appear again. I even checked to see if everything is active in AT&T account online. But losing connection to InControl Remote is not dependent on the mobile connection/SIM so something else is going on.
Okay. Have you call the North America service number to speak with an InControl specialist? I don't think the dealers do well with the Infotainment Software bugs, like losing profiles and losing connectivity. The software support team will likely do a better job of investigating, even if they have to push a fix to a future release.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #9
Okay. Have you call the North America service number to speak with an InControl specialist? I don't think the dealers do well with the Infotainment Software bugs, like losing profiles and losing connectivity. The software support team will likely do a better job of investigating, even if they have to push a fix to a future release.
The last time this happened, I lost InControl Remote services, but still had mobile online services working. When I called the InControl specialist, they said all credentials are good so they have no idea what the connection problem is and they directed me to go back to the dealer. However, before I was able to take the car in, the I-Pace fixed the connection and InRemote Control service suddenly worked so no need for me to take the car in. This all happened way before the Regen Recall and the H228 Update. I had the H228 update last Tues and everything was working fine until Saturday night after driving back from a shindig. This car is so unpredictable.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #10
So I got back the car without the dealer fixing it. Basically, they have just given up. The car won't connect to InControl Remote. It cannot connect to the mobile internet using the SIM card. And it cannot connect to the internet if I connect it to a WiFi network. The dealer said there us no test that they can do to solve this problem. They keep saying the problem is with the AT&T SIM. I keep telling them no that's not it because InControl Remote is suppose to work without the mobile SIM and it's suppose to be able to connect to the internet once it's latched on to a WiFi connection.

Should I try another dealer? Or is it time to complain to Jaguar corporate customer service?
 

·
Registered
Joined
·
577 Posts
Discussion Starter #12
Is it recording your journeys and can you connect to it via the app?
Nope. When I log to the desktop/web version of InControl Remote, the last journey is from July 20th, the last time it has worked. Also the I-Pace cannot connect to the mobile SIM, and LIVE services such as traffic, weather, and news and online radio doesn't connect to internet even if I connect to a WiFi service (either at home or my iPhone's WiFi HotSpot).
 

·
Registered
Joined
·
427 Posts
So I got back the car without the dealer fixing it. Basically, they have just given up. The car won't connect to InControl Remote. It cannot connect to the mobile internet using the SIM card. And it cannot connect to the internet if I connect it to a WiFi network. The dealer said there us no test that they can do to solve this problem. They keep saying the problem is with the AT&T SIM. I keep telling them no that's not it because InControl Remote is suppose to work without the mobile SIM and it's suppose to be able to connect to the internet once it's latched on to a WiFi connection.

Should I try another dealer? Or is it time to complain to Jaguar corporate customer service?
I think you should try the complaint to corporate and perhaps try another dealer as this software is not I-Pace specific.
I am having the same problem as Epirali where the data connection via SIM is randomly turning off. I am able to turn it back on and works fine.
Also, to your point about Wifi. Even with the SIM removed or the data connection turned off, I can turn on Wifi and the Wifi will work fine. Wifi does not depend upon the AT&T SIM. The user SIM is optional. I think they are confusing the Wifi Hotspot option which requires the SIM. Connecting to a Wifi address is different.

So yes, go back the customer service and see if you can escalate to Jaguar Corporate.

They probably need to start the troubleshooting at the IMC and then work their way to the TCU and then to the portable media interface. I doubt the portable media interface is the problem since you also cannot connect via wifi.

Topix has a very long section on Telematics, but here is the snippet specifically about the Infotainment Master Controller.
INFOTAINMENT MASTER CONTROLLER
The Infotainment Master Controller (IMC) is located behind the instrument panel.

For additional information, refer to:Audio System (415-01 Information and Entertainment System - Vehicles With: InControl Touch Pro, Description and Operation).

The IMC is connected to the Telematics Control Module (TCU) via a BroadR-Reach® Ethernet for data connections such as internet and 'LIVE' data updates. There is a hard wire connection to the IMC to pass the microphone signal for use by the mobile phone system or voice system. When an Emergency call (eCall) or Breakdown call (bCall) is active this connection to the IMC is disconnected.

The customer service folks should have you go through these other connections. There is a reset process where you can hold down the B (breakdown call button) for about 20 seconds. I can't remember the steps. If they didn't walk you through that yet, they should try. It's an easy reset.
 

·
Registered
Joined
·
427 Posts
Found the step for the reset.

You can try this on your own, otherwise, you need to make sure the dealer did what I pasted below from Topix for your particular issue. T
- Hold the bCall button for at least 10 seconds, this will allow for the new configuration to download
- The bCall is the left button on the overhead console (one nearest the driver)
Okay a little more detail
Press and hold the “Optimized Roadside Assistance” button. After a couple of seconds the button will
flash amber quickly. Continue holding the button for 10 seconds until the button flashes at a slower rate.
Release the Optimized Assistance button which will continue to flash slowly for a short period of time.
After two seconds the button will go out completely.

At this point the connection is being reset and some files are being downloaded. You need to make sure you are parked outside when you try this. Give it about 20 minutes before you test the live options.

If you are still not working, here is what the dealer should have done-


From Topix - this is the dealer diagnostic for
Connectivity Issues

SYMPTOM
InControl live, internet, or mobile data connectivity failure

GUIDED FLOW DIAGNOSTICS PATH
Using the Jaguar Land Rover approved diagnostic equipment, please follow the telematics guided flow in Pathfinder to the location below: Interior Electrical Features > Telematics > InControl

POSSIBLE CAUSES
TCU software files corrupt

ACTION
Using the Jaguar Land Rover approved diagnostic equipment, update the TCU to the latest level software and check the connectivity
 

·
Super Moderator
Joined
·
2,089 Posts
Nope. When I log to the desktop/web version of InControl Remote, the last journey is from July 20th, the last time it has worked. Also the I-Pace cannot connect to the mobile SIM, and LIVE services such as traffic, weather, and news and online radio doesn't connect to internet even if I connect to a WiFi service (either at home or my iPhone's WiFi HotSpot).
Have you tried the mobile app? Can you connect to the car?

If the car doesn't record/report journeys and you can't connect via the app, which is independent of the user SIM, then that suggests a wider problem with all connectivity.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #16 (Edited)
Thank you @Sbingham60. The first thing I did was reset that roadside assistance button with the amber light flashing and it did not work. Hence I took it to the dealer. What is the number I should call for Jaguar Corporate?
 

·
Registered
Joined
·
427 Posts
Thank you @Sbingham60. The first thing I did was reset that roadside assistance button with the amber light flashing and it did not work. Hence I took it to the dealer. What is the number I should call for Jaguar Corporate?
I just have the North America main customer service number
1-800-4-JAGUAR
1-(800)-452-4827
Option Number 9 for customer service

On this page there is an email form to send a note to Jaguar USA - https://www.jaguarusa.com/contact-us/index.html

This is the "international" site with some other contact options: https://www.jaguar.com/contact-us/index.html
 

·
Registered
Joined
·
577 Posts
Discussion Starter #18
I just have the North America main customer service number
1-800-4-JAGUAR
1-(800)-452-4827
Option Number 9 for customer service

On this page there is an email form to send a note to Jaguar USA - https://www.jaguarusa.com/contact-us/index.html

This is the "international" site with some other contact options: https://www.jaguar.com/contact-us/index.html
Thank you! Called Jaguar Corporate and they got in touch with the dealer. Needless to say, I got a quick call back from the service manager to bring my car back for repair. I'm going to bring the handy tip sheet you provided with regards to TCU software file corruption.
 

·
Registered
Joined
·
577 Posts
Discussion Starter #19
So tonight I tried the reset by holding the Roadside Assistance button until it goes through the various flashing sequences. I figured I'm taking in the car tomorrow to the dealer anyways so why not just try it again for shits and giggles. Lo and behold I didn't even have to wait 20 minutes and the all online connectivity worked! The InControl Remote worked with the app and showed all my journeys from when it last worked. And the the mobile data connection also connected and worked. My dealer must think I am cuckoo cachoo.
 

·
Registered
Joined
·
427 Posts
So tonight I tried the reset by holding the Roadside Assistance button until it goes through the various flashing sequences. I figured I'm taking in the car tomorrow to the dealer anyways so why not just try it again for shits and giggles. Lo and behold I didn't even have to wait 20 minutes and the all online connectivity worked! The InControl Remote worked with the app and showed all my journeys from when it last worked. And the the mobile data connection also connected and worked. My dealer must think I am cuckoo cachoo.
Wow. :smile2: Good to hear. Hopefully this will hold up. This fixed a similar issue for me a few months back and has been stable since.
 
1 - 20 of 23 Posts
Top