Jaguar I-Pace EV400 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,060 Posts
Discussion Starter #1
Does this charging rate look right?
I didn't think there was a drop off when charging at L2

5493
 

·
Registered
Joined
·
76 Posts
I don’t think you can get 10 kW on AC in the US. I thought the onboard charger was limited to 32 amps. Maybe that is reading the rate of change of available kWh in the pack. I noticed when I first plug in the app shows higher than possible “Change added per hour” and assumed as the battery heats up when the charging starts the car thinks it can travel further than it could with a cold battery and it increases the battery’s percentage faster and reports inaccurate info.
 

·
Registered
Joined
·
798 Posts
Does this charging rate look right?
I didn't think there was a drop off when charging at L2
The WattCat data logging is not accurate. I use the app that came with my charger to see the actual charging rate. Proxy is correct that 10.5 kW is not possible on a level 2 system. My ChargePoint system reports a steady 7.7 kW throughout the charge while WattCat shows the same 10.5 kW at start and only 5.5-6.5 after that.
 

·
Registered
Joined
·
1,060 Posts
Discussion Starter #4
The WattCat data logging is not accurate. I use the app that came with my charger to see the actual charging rate. Proxy is correct that 10.5 kW is not possible on a level 2 system. My ChargePoint system reports a steady 7.7 kW throughout the charge while WattCat shows the same 10.5 kW at start and only 5.5-6.5 after that.
I didnt think it even drop to 5.5kw. I thought it stayed at 7.7kw the whole time
 

·
Super Moderator
Joined
·
2,532 Posts
I get throttling with L2 charging frequently. Was it a hot day? I see it in the ChargePoint app. Just three days ago it gradually throttled to 3kW while I was charging in the direct sun. Doesn't happen overnight. I think it's intended to prevent the charger in the car from overheating when temps are high. NB: this would not happen during DC charging, as the car's charger is not used then.
 

·
Registered
Joined
·
798 Posts
I didnt think it even drop to 5.5kw. I thought it stayed at 7.7kw the whole time
I've never seen the major throttling that Sciencegeek reports except when the car is at 100% SoC and the rate drops. However, I charge inside the garage and the temperature is fairly controlled. Normally I see 7.7 kW throughout the charge. When I used the WattCat data logger it would show 10.5 at charge start and 5.5 - 6.5 kW after 15-20 minutes while the app reported a steady 7.7.
 

·
Registered
Joined
·
1,060 Posts
Discussion Starter #7
I get throttling with L2 charging frequently. Was it a hot day? I see it in the ChargePoint app. Just three days ago it gradually throttled to 3kW while I was charging in the direct sun. Doesn't happen overnight. I think it's intended to prevent the charger in the car from overheating when temps are high. NB: this would not happen during DC charging, as the car's charger is not used then.

It wasn't hot, garage wasn't hot either.
A total 83.88kw added

5495
 

·
Registered
Joined
·
798 Posts
Doesn't cell balancing occur when the battery is fullat the tail end?
I don't know for sure but if I charge after a long drive, the rate starts at 7.7 kW for a few hours then fluctuates for a few hours. After the charge WattCat battery optimization improves from previous charging sessions. I assume some level of balancing has occurred. The last 3 or 4 sessions after long drives has resulted in an improvement from 95% to 99%.
 

·
Super Moderator
Joined
·
2,532 Posts
 
1 - 12 of 12 Posts
Top