Jaguar I-Pace EV400 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1
Hi,
I have been trying to log my longer trips to get some data on consumption to estimate range and estimate the battery capacity. I often forget to enter some data as I stop to charge, so I use the Journey log to try to fill in the gaps. I find that the logs often miss trips. I just did a round trip from Montreal to Boston and multiple legs between chargers are missing. Has anyone else seen this? They are missing on both the App and the InControl web page.

Thanks.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
832 Posts
Yes, I've experienced that too. No discernible pattern of loss.
 

·
Registered
Joined
·
692 Posts
Every now and then a trip or two will be missing, including in WattCat. I wonder if there are times when the car is unable to connect to the JLR server which happens fairly frequently for me. In addition to the missing trips the navigation system asks me to login a couple of times per week.
 

·
Super Moderator
Joined
·
2,269 Posts
I wonder if there are times when the car is unable to connect to the JLR server
This. And I think it's particularly an issue if you start another 'journey' before it was able to connect. I think the car only stores a single 'journey' when it's in communication limbo.
 

·
Registered
Joined
·
277 Posts
Discussion Starter #5
That makes sense as some of the missing journeys were in areas of spotty cell access (mountians). Two of the missing legs are the out/return between the same two chargers in New Hampshire.

Thanks!
 

·
Registered
Joined
·
692 Posts
This. And I think it's particularly an issue if you start another 'journey' before it was able to connect. I think the car only stores a single 'journey' when it's in communication limbo.
I've experienced this too. Two or three legs of a trip will be combined into one Journey despite turning the car off between legs.
 
1 - 6 of 6 Posts
Top