Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter #1 (Edited)
I've had my I-Pace now for a couple weeks and it's been going very well...enjoying it thoroughly. I've had few issues...just a couple typical "gremlins" with the Touch Pro Duo Infotainment system software (which I expected since we've had lots off similar issues with our 2018 LR RR Velar system).

The Jaguar App and connectivity to my vehicle has been working flawlessly since I took delivery on my I-Pace until last night...while charging my I-Pace as usual, I checked the status via my Jaguar iPhone App and noticed it wouldn't contact my I-Pace to update the charging status, etc. I thought maybe it was an Internet or cell signal issue so I tried getting off wifi and then back on and I kept force quitting the App and restarting it...no connectivity, not working. I tried logging out of the Jaguar App and logging back in...no connectivity, not working. I even tried restarting my iPhone and logged back into the Jaguar App...still not working; it simply cannot connect to my I-Pace after working for 2 weeks without a hiccup.

Been at it several times last night and today (after driving the kids to school and returning back to my home office...I-Pace not connected to the charger...just sitting in the garage)...still NOT working. So for 12 hours thus far, my Jaguar App has been suddenly unable to connect to my I-Pace.

Anyone have the same issue and/or anyone have any thoughts? Thank you!
 

·
Super Moderator
Joined
·
1,158 Posts
I've had my I-Pace now for a couple weeks and it's been going very well...enjoying it thoroughly. I've had few issues...just a couple typical "gremlins" with the Touch Pro Duo Infotainment system software (which I expected since we've had lots off similar issues with our 2018 LR RR Velar system).

The Jaguar App and connectivity to my vehicle has been working flawlessly since I took delivery on my I-Pace until last night...while charging my I-Pace as usual, I checked the status via my Jaguar iPhone App and noticed it wouldn't contact my I-Pace to update the charging status, etc. I thought maybe it was an Internet or cell signal issue so I tried getting off wifi and then back on and I kept force quitting the App and restarting it...no connectivity, not working. I tried logging out of the Jaguar App and logging back in...no connectivity, not working. Been at it several times last night and today (after driving the kids to school and returning back to my home office...I-Pace not connected to the charger...just sitting in the garage)...still NOT working. So for 12 hours thus far, my Jaguar App has been suddenly unable to connect to my I-Pace.

Anyone have the same issue and/or anyone have any thoughts? Thank you!
I have intermittent problems but they always self resolved within a short time when I try again. My biggest frustration is trying to set departure times through the App. I don't believe I have ever been able to do it with a single time. It normally spins for an inordinate amount of time before it times out and tells me to try again. Normally it takes 3 or more tries to get it to work.
 

·
Registered
Joined
·
189 Posts
Discussion Starter #3
I have intermittent problems but they always self resolved within a short time when I try again. My biggest frustration is trying to set departure times through the App. I don't believe I have ever been able to do it with a single time. It normally spins for an inordinate amount of time before it times out and tells me to try again. Normally it takes 3 or more tries to get it to work.
Okay. Thank you.
 
1 - 3 of 3 Posts
Top