Jaguar I-Pace EV400 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
On another thread the update was discussed. My car is a leftover 2019 and I am the first owner. Not sure if there is a way tro see if the update has been done.
 

·
Registered
Joined
·
144 Posts
I’m picking my car up today and I’m in the same boat with you. I wrote down the last 2 updates on a sticky and gave it to my salesman to check with service. There’s one that came after H264 too. He claimed both were applied yesterday as the car was being prepped. It would be nice to confirm definitively at delivery rather than taking the word of service, but I don’t know how you would do that. My Tesla would conspicuously show the last update on the large center screen, so no doubts there. Of course all of those were OTA.
 

·
Registered
Joined
·
668 Posts
Make sure you have latest Telematics 18 and infotainment 19C and the H280 campaign which is after the H264.
The dealers are notorious for not updating and saying that they did

@Kenny Is Awesome can you post a pic of your instrument cluster?
 

·
Registered
Joined
·
65 Posts
A bit of a hacky way to verify H264 is to download WattCat and enable the battery health setting. If you see an indicated battery health value of 70-80% you either have a faulty batter or H264 has been applied to your vehicle. The API returns bogus energy values on vehicles with H264.
 

·
Registered
Joined
·
668 Posts
All settings --> Software Update. You can see the Infotainment version and then under that you will see the Telematics version which sometimes you have to press the update button to show it
 

·
Registered
Joined
·
452 Posts
A few things to check.

The instrument panel should show the battery state of charge as a green bar across the middle of a "gauge" when in a one or two gauge display mode. Additionally go to the software updates as indicated by PS702. The top software choice should show a version of 19C or 20A. Scroll down and the bottom software should show 18.2 and a battery energy control system version BP-AAE-BC-AC-BE.

Sometimes you will see blank values in the bottom software. Back out of the software update display and re-enter it, then scroll down and look again. They should show up. If you don't see this, then you may need an update.

Check this without the car attached to a charger.
 

·
Registered
Joined
·
144 Posts
Sitting in the dealer and he showed me the printout. 100% SoH. Hmm. He even showed me a printout of the state of each of the 36 cells. So unless I’m missing something...
 

·
Registered
Joined
·
65 Posts
Sitting in the dealer and he showed me the printout. 100% SoH. Hmm. He even showed me a printout of the state of each of the 36 cells. So unless I’m missing something...
Those numbers might be totally accurate. The ones from the API however are not. Hence my comment above.
 

·
Registered
Joined
·
544 Posts
All settings --> Software Update. You can see the Infotainment version and then under that you will see the Telematics version which sometimes you have to press the update button to show it
This does not work for some. Right now, there is no version displayed for "VEHICLE SOFTWARE" aka Telematics in my I-PACE. Only the infotainment software version gets shown, 19C something.
 

·
Registered
Joined
·
144 Posts
This does not work for some. Right now, there is no version displayed for "VEHICLE SOFTWARE" aka Telematics in my I-PACE. Only the infotainment software version gets shown, 19C something.
Yup, that’s exactly what mine shows. I just Installed 19C, but nothing shows in the Telematics area. I tried backing out and going back in, but still nothing shows.
 
1 - 15 of 15 Posts
Top