Jaguar I-Pace EV400 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
So after picking up my car, I set it up to display km/h. But in the HUD, where it displays speed limits, it is still showing as MPH with the US speed limit sign.

My mind is telling me it is because I do not have Europe map/nav loaded in the vehicle, but can't be sure that is the issue.
I really like having the speed limit displayed on my HUD as I drive. Is there a way to change it that I am missing or is it indeed tied to the map and I need to purchase/download that map?

Thanks in advance,
Ismael
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,208 Posts
Are you in the US or Europe?
Have you made adjustment using the cluster menu? Press in on thumbwheel and go through that menu for setting the kmh/mph appropriately?
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
Are you in the US or Europe?
Have you made adjustment using the cluster menu? Press in on thumbwheel and go through that menu for setting the kmh/mph appropriately?
It is a US spec car, purchased in FL. But am now in Germany.

Yes went through and changed the speed and distance to km/h but the speed signs are still showing miles and American signs.
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,208 Posts
Reference iGuide for traffic sign recognition limitations. It certainly reads like the sign recognition depends on the navigation system recognizing where the vehicle is located.
"May not perform, or may perform incorrectly, when the vehicle is traveling through an area not covered by the navigation system."
"The instrument panel displays symbols of recognized traffic signs."
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #5 ·
It certainly reads like the sign recognition depends on the navigation system recognizing where the vehicle is located.
"May not perform, or may perform incorrectly, when the vehicle is traveling through an area not covered by the navigation system."
"The instrument panel displays symbols of recognized traffic signs."
Figured that's what it was. I'll have to dig through previous posts, where you told me where to change maps.

Many thanks
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
1,208 Posts
jaguar.here.com
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 · (Edited)
jaguar.here.com
Thanks,
Any ideas on why it wouldn't save my vehicle on the website? I try to add a vehicle with the VIN, then it asks me to verify the vehicle. Then it says i do not have any vehicles saved, so I am unable to see any available products to purchase/download. Not U.S., not Europe...not a thing.

I have car connected to wi-fi (home, cause it will not connect to my phone wi-fi hot spot....but that is another problem set i need to try and work through)....my phone is connected to Route Planner App, and i am sitting in the car with my laptop, trying to see if the three will sync. Coincidentally, phone is currently downloading a map to Europe...

ENTERED VIN AND CONFIRMED VEHICLE:
5672


CONFIRMATION OF CONNECTED VEHICLE:
5673



SCREEN I GET AFTER CLICKING MAPS & SERVICES ON TOP OF SCREEN:
5674


MY ACCOUNT STILL SHOWS NO VEHICLE:
5675
 

·
Registered
Joined
·
144 Posts
These international servers used on our cars sometimes seem a bit glitchy (here.com, InControl, Topix, JLR API etc.)

Often these problems may come good after locking the car overnight, and logging on to the site again on the next day.

It seems that you are making some progress.

Cheers, Steve
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
These international servers used on our cars sometimes seem a bit glitchy (here.com, InControl, Topix, JLR API etc.)
Thanks Steve, cause my WattCatt and I Control are also not playing nice and updating properly.

I'll keep an eye out on this stuff.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
@lobster

You, kind sir, called it. It now recognizes my vehicle and I am now able to purchase maps. Incontrol and WattCat seem to be catching up slowly. Not 100% real time yet, but pray it will be soon.

Thanks for that tip.
 
1 - 10 of 10 Posts
Top