Jaguar I-Pace EV400 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I purchased my 2019 HSE in December 2019. It immediately went into the shop for some minor issues. After a repair bay became available, the tech went to move my car inside and it was completely inoperable. No juice at all. The car would not even recognize a power source when plugged in. It would not power on at all! The Dealership was communicating with LRJ trying to find a solution. They had the car for about 2 weeks, ultimately replacing the battery control module (?). Over the last 6 weeks, the car has intermittently failed to recognize one of the key fobs (I changed the battery in it to no avail). It intermittently deletes the 2 user profiles and occasionally claims a full charge showing 170 miles (usually I’m sitting at 211 miles).
It’s back in the shop with no power AGAIN and no one, not even LRJ can figure it out.
Anyone else having these issues? Anyone have any suggestions? Thanks in advance -

MK
 

·
Registered
Joined
·
608 Posts
Sorry to read about your car troubles, MK. Other forum members have reported similar issues and will hopefully chime in. As I dust off the cobwebs I think the problems were related to a bad 12V battery. If you have some time perhaps you can look through other threads in the Issues, Problems, Recalls section as well as the EVs Battery and Charging area.
 

·
Super Moderator
Joined
·
1,158 Posts
I purchased my 2019 HSE in December 2019. It immediately went into the shop for some minor issues. After a repair bay became available, the tech went to move my car inside and it was completely inoperable. No juice at all. The car would not even recognize a power source when plugged in. It would not power on at all! The Dealership was communicating with LRJ trying to find a solution. They had the car for about 2 weeks, ultimately replacing the battery control module (?). Over the last 6 weeks, the car has intermittently failed to recognize one of the key fobs (I changed the battery in it to no avail). It intermittently deletes the 2 user profiles and occasionally claims a full charge showing 170 miles (usually I’m sitting at 211 miles).
It’s back in the shop with no power AGAIN and no one, not even LRJ can figure it out.
Anyone else having these issues? Anyone have any suggestions? Thanks in advance -

MK
Curt is correct. Other owners have reported similar problems with unresponsive cars being linked to dead 12v battery; something your dealer may not be aware of, but you expect JLR to know this.

there are two 12v and either or both could be bad and causing the problems.

As for the distance to empty gauge. Do your best to ignore it. The varied readings are not indicative of anything.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
The dealership had to “open” a case because Jag wants to be involved. They were also involved the first time as well

Batteries have been replaced and the car is still unresponsive. I was told today that they are waiting for further instructions from LRJ. I’ll update when I have one.
 

·
Premium Member
Joined
·
168 Posts
I had a complete battery system failure in August of 2019 that left the car completely dead in the street. (Getting a proper tow was a nightmare and took hours, but that's another story!). It took the car out of service for 5 weeks while JLR and the dealer tried to get people with proper training and the proper parts in place. They also live-streamed the repair work with JLR engineers on the line since I gather this was still a rather new phenomenon at the time.

As well as replacing the Battery Control Module, they also replaced both 12 volt batteries in the car. As I understood it the loss of the BCM also resulted in complete drainage of those batteries and compromised their health. Maybe the same thing has happened in your case since some of what you are reporting seems to be typical when the 12v batteries are not performing well.

Ever since the BCM module was replaced (it supposedly had updated hardware) along with the batteries, I've had no problems whatsoever.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
UPDATE -

still in the shop - today is the 17th day (this time). Not the Battery - talking about swapping the BCM again. Stay Tuned.
 

·
Registered
Joined
·
13 Posts
My car has been in the shop for 2.5 weeks and counting. I drove about 75 miles, starting with a full charge, and about five miles from home, my car went into power down mode because the battery was at 0%. To make matters worse it was at night and I was not in a great neighborhood when my car powered down. Completely freaked me out! According to the dealer four of the cells in the battery were bad and needed to be replaced. They told me yesterday, 3/13/2020, that the car should be ready to pick up next Monday or Tuesday but it will take me awhile to get over range anxiety.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I got my car back over 1 month from the time I took it into the service department! It has officially been back to the service department the same amount of time I have had it in my garage! I recommend you ask the dealer for all records before you purchased your car. Wish I had done that before I bought it!
 

·
Super Moderator
Joined
·
1,956 Posts
I got my car back over 1 month from the time I took it into the service department! It has officially been back to the service department the same amount of time I have had it in my garage! I recommend you ask the dealer for all records before you purchased your car. Wish I had done that before I bought it!
You have a lemon :(
What are the lemon laws in your state?
 

·
Super Moderator
Joined
·
1,956 Posts
My car has been in the shop for 2.5 weeks and counting. I drove about 75 miles, starting with a full charge, and about five miles from home, my car went into power down mode because the battery was at 0%. To make matters worse it was at night and I was not in a great neighborhood when my car powered down. Completely freaked me out! According to the dealer four of the cells in the battery were bad and needed to be replaced. They told me yesterday, 3/13/2020, that the car should be ready to pick up next Monday or Tuesday but it will take me awhile to get over range anxiety.
What's the status?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
You have a lemon :(
What are the lemon laws in your state?
I’m in Colorado - I will have to retain an attorney for sure. JLR NA called me to see how things were going and if everything was in working order! I haven’t had it out of the garage since CO issued a stay at home order mid- end of March. I too have range anxiety. Not sure What I will do but I asked the dealer for all the records and I asked Jag for all the records - hoping to get them from one or both. The each pointed to the other for a complete repair and correspondence on my Ipace. ?
 

·
Registered
Joined
·
27 Posts
Sounds like the same thing is happening to my car. In the shop now.

It showed 170 miles range on full charge. Drive it for 15 miles when it ended up at 0 pulling into my garage. Still have 12v power but car ERRORed when trying to charge.

Dealer charged it using Level 3. I'm guessing it is a bad AC/DC inverter.

BTW. It's a 2019 FE.
 
1 - 13 of 13 Posts
Top