Jaguar I-Pace EV400 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1 (Edited)
Does anyone else get crazy nonexistent lines drawn in the 3D camera view? I like to use it pulling into a parking space so I can see how well centered I am and how close to the front of the space I am at the same time, but sometimes it draws lines that aren’t there and it erases parts of lines that are there.

The first picture is what I see. In the second picture I circled the imaginary lines that don’t exist in red, and the real lines painted on the ground (including the part erased on the screen) in yellow.

Is this a widespread bug that others have seen? It doesn’t happen every time but when it does it’s a useless view for parking between the lines.
 

Attachments

·
Registered
Joined
·
106 Posts
Not a bug to my understanding. once I set the option to show me the car's path in reverse ( cant remember what it was called), now it shows me the two lines in front which matches the direction of front wheels.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Not a bug to my understanding. once I set the option to show me the car's path in reverse ( cant remember what it was called), now it shows me the two lines in front which matches the direction of front wheels.
Well I have 4 imaginary lines that don't look like guide lines to me but next time it happens I will try toggling the guides and turning the wheel to see if anything about those lines changes.
 
1 - 4 of 4 Posts
Top