Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I’m Adrian Golland. My I-Pace First Edition has a delayed image for the reversing camera - about 1 sec - and it also omits the dotted lines for the outer envelope: but my dealer claims that this is due to an upgraded camera!!! Has anybody experienced the same fault? Also the creep control switches off every time it is set, and yet my dealer claims there is no fault: anybody else experience this problem? Also the other doors do not unlock when I open the driver’s door: any ideas why? Help and advice would be much appreciated.
 

·
Registered
Joined
·
392 Posts
Hi, I’m Adrian Golland. My I-Pace First Edition has a delayed image for the reversing camera - about 1 sec - and it also omits the dotted lines for the outer envelope: but my dealer claims that this is due to an upgraded camera!!! Has anybody experienced the same fault? Also the creep control switches off every time it is set, and yet my dealer claims there is no fault: anybody else experience this problem? Also the other doors do not unlock when I open the driver’s door: any ideas why? Help and advice would be much appreciated.
I can't help you with the rear view camera but Creep mode was defaulting to the setting from the previous drive. After the 19A update it now defaults to Off. The owners manual is clear that Creep should retain the previous setting so it is broken but there's nothing the dealer can help you with.

The two-stage unlock is a setting in the instrument panel. I can't remember the option. Perhaps try Vehicle Settings but it is selected in the instrument panel menu.
 

·
Registered
Joined
·
954 Posts
Congrats on your new car! They're still working software bugs out. My suggestion is to live with these faults until they get software fixes out that actually work. Probably gonna be several months.
 
1 - 3 of 3 Posts
Top