Jaguar I-Pace EV400 Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #21
I have had all updates done and I have the same thing.
That's my guess too in that the dealer is a really good guy and knew how much I emphasized all the updates. He indicated that there were a bunch. So it seems it went beyond the 2 I had indicated. My guess is that like the case of McRat, this was a software burp. As I had mentioned, almost the exact same thing happened to my new Tesla when it was within a week of my getting it. I got a parade of warning lights indicating all kinds of failures. I plugged in the charger and when I tried again the next day, all warnings were gone and never returned. Thus far the car is perfectly normal after that scare.

We shall see.
 

·
Registered
Joined
·
1,004 Posts
I believe there is a superseded update for firmware, and there will be another one for battery. I am happy to wait until then and see what happens. For now I am happy my 19C actually downloaded and updated on the third try (the first two times it was waiting to install for weeks).
 

·
Registered
Joined
·
134 Posts
Discussion Starter #23
I believe there is a superseded update for firmware, and there will be another one for battery. I am happy to wait until then and see what happens. For now I am happy my 19C actually downloaded and updated on the third try (the first two times it was waiting to install for weeks).
Epirali, do you think the next update for the battery will be OTA or will we need to bring it in?
 

·
Registered
Joined
·
418 Posts
This may sound odd, but I was getting off messages like this as well from time to time. After the last major message that crippled the car - transmission failure or something like that, they had to replace my wiring harness. I really do think this is a huge problem with these cars. Since my wiring harness was replaced, I haven't had a single error message - knock on wood.
 
21 - 25 of 25 Posts
Top