Jaguar I-Pace EV400 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've have my 2020 Cat since late October 2019, feel spirited when driving, and in love when looking at it. I've stalked this forum for months (used to be once a week and now daily) as very much enjoy reading & learning from the members ...

I have bought my Cat to the dealer in January 2020 for the H264 update. And dis read the dealer are notorious for not updating the software properly ... so I got concerned.

I have emailed and left VM messages for the SJ dealer to see of the H280 is necessary to bring my Cat in for service ... and no reply. And have been skimming the forum to see if I have another updates due. Thus, can I ask for assistance as just checked the Cat and it says:

1) In Control Touch Pro Software current version is S19A_19.11.4
2) Telematics software version is 16.2

I've verified more than once with the OTA with my wifi, but is consistently stays same as above with no changes.

Also tried a few times (with great help from the forum) was able to recently successfully update my Maps Navigation.

Can anyone help to see if I should be concerned with above for H280 and software updates as I realize the dealer is slow in responding due to the pandemic ... so I presume to be patient.

Thought I was the only Cat in my area for 1st few month, but have seen almost a handful of other Cats since the start of the pandemic.

Thank you as love my Cat and love this forum ...
 

·
Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
·
662 Posts
I had the same problem with my cat not updating from 19A. It took the dealer a week of going back and forth with JLR and finally force feeding 19B into it. They also claimed they had to replace an antenna but it was not shown on the paperwork. After that I have been able to receive 19C and 20A. You might have a similar problem or most likely SOTA hasn't been enabled in Topix for your car. There are other posts about this.

H280 is only required if H264 was installed prior to 29 January.
Telematics generally doesn't get updated without a known problem (e.g. phone app not getting updates).

Topix should show that your car is behind on updates for both H280 (if needed) and infotainment.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thank you Ayepace for the reply and Topix shows no campaigns available. I'll push further with the dealer.
 

·
Registered
2020 I-PACE SE w/ 22" F-PACE Style 1020 Gloss Black Wheels
Joined
·
50 Posts
ICTP updates typically do not have campaigns associated with them. Updates are performed on an as-needed basis based on customer complaints. My recommendation would be finding a problem that you are experiencing that is addressed in the changelog of a new version, and leveraging that to get your update.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks Brendon. Per comments from the other forum member about accessing the Topix campaign, I realized I needed to set up an account in order to see the outstanding campaign. And just today was able to notice for my Vin #, the E101, E102, and H280 are outstanding.

Also I had a left-veer alignment problem when I brought the car for the H264 service pre-Jan 29. At first dealer indicated, they charge $400 for service an alignment. Then I called JLR and they confirmed should be part of the warranty. A little of pushing in January and the dealer did update the H264 and fixed my alignment. (I notice there was another post for alignment issues so I will read it carefully).

However, the alignment is back again (even after I rotated the tires) these past 2 months. Thanks for your advice Brendon as I will use the alignment issue to push for the H280 update, etc ...

This forum is sooooooo helpful.
 

·
Registered
Joined
·
42 Posts
Mi-pace has just over 1000 miles and I too have noticed a slight pulling to the left on occasion. I have tried to rationalize it as my new found enjoyment of excessive left lane driving;) as sometimes the road camber can be pronounced and can make a car seem to drift to the left but seeing this listed here as an issue others have experienced makes me more concerned. As I have an 80 mile RT drive today, I'll continue to monitor.
Since one side of my automatic lift gate control isn't working (passenger side), I will need to make my first service appt. I hope to drill down on the dealer about updates since I still don't have a grasp on Topix and the other update monitoring protocols that members have referenced (and I am not sure that the dealer will be of much help after seeing what others have written). I'm suddenly feeling surprisingly old but will persevere!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Mi-pace has just over 1000 miles and I too have noticed a slight pulling to the left on occasion. I have tried to rationalize it as my new found enjoyment of excessive left lane driving;) as sometimes the road camber can be pronounced and can make a car seem to drift to the left but seeing this listed here as an issue others have experienced makes me more concerned. As I have an 80 mile RT drive today, I'll continue to monitor.
Since one side of my automatic lift gate control isn't working (passenger side), I will need to make my first service appt. I hope to drill down on the dealer about updates since I still don't have a grasp on Topix and the other update monitoring protocols that members have referenced (and I am not sure that the dealer will be of much help after seeing what others have written). I'm suddenly feeling surprisingly old but will persevere!
Hi Steve, an update for you since I have over 10K miles. The local updated the H264 and as a courtesy 1-time free wheel alignment (regular $400) for me back in January. I recently brought it in for H280 update plus request recheck the wheel alignment as they indicated it's $400 (which was not worth it) for it as wheel alignment not under warranty (Have not had time to check with JLR if they answer is 100% correct).

And the Telematics software can be done over OTA per needs basis. So far, the Kitty is running fine with the H280 and I only have slight veering of the steering/wheel. Good luck.
 

·
Registered
Joined
·
98 Posts
Hi Steve, an update for you since I have over 10K miles. The local updated the H264 and as a courtesy 1-time free wheel alignment (regular $400) for me back in January. I recently brought it in for H280 update plus request recheck the wheel alignment as they indicated it's $400 (which was not worth it) for it as wheel alignment not under warranty (Have not had time to check with JLR if they answer is 100% correct).

And the Telematics software can be done over OTA per needs basis. So far, the Kitty is running fine with the H280 and I only have slight veering of the steering/wheel. Good luck.
I was told by my local dealer that the alignment is free at least for the first year and they did mine. I think it made a good difference.
 

·
Registered
Joined
·
42 Posts
Thanks guys (assumed) for the comments and advice on the alignment. I've yet to schedule a dealer visit as my office is insanely busy and have had no issues except for one trunk sensor which hasn't worked from day one and the car inexplicably moving down after the car is turned off (after I am actually out of the car) and even at traffic lights (and access height is NOT selected). Wondering if this is related to driving in Dynamic mode).
My alignment issue only seems to occur very occasionally which to me suggest something different than a wheel alignment altho I have no idea what that might be. In the past when I have had alignment issues, the car pulled one way consistently- not intermittently. Regardless, I will raise the issue on my first service visit and see how much the dealer actually knows about updates and the car in general.

Hi Steve, an update for you since I have over 10K miles. The local updated the H264 and as a courtesy 1-time free wheel alignment (regular $400) for me back in January. I recently brought it in for H280 update plus request recheck the wheel alignment as they indicated it's $400 (which was not worth it) for it as wheel alignment not under warranty (Have not had time to check with JLR if they answer is 100% correct).

And the Telematics software can be done over OTA per needs basis. So far, the Kitty is running fine with the H280 and I only have slight veering of the steering/wheel. Good luck.
I was told by my local dealer that the alignment is free at least for the first year and they did mine. I think it made a good difference.
 

·
Registered
Joined
·
145 Posts
Thanks guys (assumed) for the comments and advice on the alignment. I've yet to schedule a dealer visit as my office is insanely busy and have had no issues except for one trunk sensor which hasn't worked from day one and the car inexplicably moving down after the car is turned off (after I am actually out of the car) and even at traffic lights (and access height is NOT selected). Wondering if this is related to driving in Dynamic mode).
My alignment issue only seems to occur very occasionally which to me suggest something different than a wheel alignment altho I have no idea what that might be. In the past when I have had alignment issues, the car pulled one way consistently- not intermittently. Regardless, I will raise the issue on my first service visit and see how much the dealer actually knows about updates and the car in general.
Steve, it could be a malfunctioning stability control sensor or controller, because the system can independently activate the brakes on individual wheels. When it is activated, you may feel the I-Pace pull to one side or the other. Try toggling to the less invasive TracDSC setting, which may or may not make a difference.
 
1 - 10 of 10 Posts
Top