Jaguar I-Pace EV400 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter #2
From UK Forum:
Dear Colleagues

A potential concern has been identified on specific vehicles within the above Vehicle Identification Number (VIN) range.

A Battery Energy Control Module (BECM) software update is available for vehicles to provide the latest charging improvements which have already completed campaign H264 prior to 29th January 2020.

Action to be taken

Unsold vehicles must be repaired prior to handover of the vehicle for retail sale.

At the next opportunity, you are requested to repair the vehicle.
Service instruction
SROs

Description SRO Time
Battery Energy Control Module (BECM) - Update - Replace ECU 85.15.08 0.2
Drive in/drive out 10.10.10 0.2
 

·
Registered
Joined
·
769 Posts
Looks like it's not a SOTA unfortunately. Needs to be taken into the dealer for the update

In a way its good to see these roll out overseas fist so we can see the benefits and bugs before it gets to the US
 

·
Registered
Joined
·
6 Posts
I had the “Traction Battery Fault” and “Charging System Fault Detected” warnings, and these updates were applied as a fix by the dealer (per JLR engineers). I’m in SoCal. Haven’t picked the car up yet, but will let you know how it goes.
 

·
Registered
Joined
·
769 Posts
I had the “Traction Battery Fault” and “Charging System Fault Detected” warnings, and these updates were applied as a fix by the dealer (per JLR engineers). I’m in SoCal. Haven’t picked the car up yet, but will let you know how it goes.
Welcome,

You did H264 or H280? What dealer in SoCal?
 

·
Registered
Joined
·
6 Posts
H264 was done before delivery as far as I know (1/30/20). The other updates were done this week after I got the warnings.
From the service dept., “The battery charging control module software and the battery energy control module software were updated per the engineers.”
Rusnak Pasadena
 

·
Super Moderator
Joined
·
1,929 Posts
I checked on Topix today and look what it said
I'm taking it in on Friday to get it. I've taken tons of measurements of consumption and charging on my new I-Pace so I think I'll be able to discern a difference after driving and charging a couple of times.

3879
 

·
Super Moderator
Joined
·
1,929 Posts
As I plugged in the L2 charger today I noticed two things: even though the battery was not hot (and neither was the cabin) the loud whirring of the conditioning system started immediately. After about a minute it quit, and the car stopped charging altogether; without my doing anything the car then started a new charging session automatically (as reported by the ChargePoint app), which has been going on uninterrupted for a few hours now.
 

·
Registered
Joined
·
461 Posts
Topix shows nothing is outstanding for my VIN, yet I can’t see my version #. I can only see my InTouch firmware. The dealer insisted all updates were done & Topix seems to confirm that, yet I can’t see the version #.
 

·
Registered
Joined
·
552 Posts
Topix shows nothing is outstanding for my VIN, yet I can’t see my version #. I can only see my InTouch firmware. The dealer insisted all updates were done & Topix seems to confirm that, yet I can’t see the version #.
Well, since your car is not getting 20A via SOTA as expected (yet), your car may need a telematics software upgrade to 18.2 to get it. The number will show up then.
This was one of the steps taken by the vet to heal my cat to get SOTA last November.
 

·
Registered
Joined
·
461 Posts
Well, since your car is not getting 20A via SOTA as expected (yet), your car may need a telematics software upgrade to 18.2 to get it. The number will show up then.
This was one of the steps taken by the vet to heal my cat to get SOTA last November.
Ayespace, would not having 18.2 show up in my Topix? I did get the latest InTouch OTA
 

·
Registered
Joined
·
552 Posts
As I plugged in the L2 charger today I noticed two things: even though the battery was not hot (and neither was the cabin) the loud whirring of the conditioning system started immediately. After about a minute it quit, and the car stopped charging altogether; without my doing anything the car then started a new charging session automatically (as reported by the ChargePoint app), which has been going on uninterrupted for a few hours now.
If you have WattCat, check for alerts that may have occurred about that time to explain it. It may have been a simple, brief preconditioning. My car has done that too occasionally but I'm not concerned out it.
 

·
Registered
Joined
·
552 Posts
Ayespace, would not having 18.2 show up in my Topix? I did get the latest InTouch OTA
No it won't. It is one of the updates that get installed on an as-needed basis for some reason other than the added work/warranty charge for Jaguar and additional trip to dealership by owner.
 

·
Registered
Joined
·
461 Posts
I’ll give it another week since 20A doesn’t seem to be an earth shattering update. I’m also wondering if any update will be thwarted as long as this issue we’re all having with ‘data’ continues.
 

·
Registered
Mazda RX-8
Joined
·
174 Posts
As I plugged in the L2 charger today I noticed two things: even though the battery was not hot (and neither was the cabin) the loud whirring of the conditioning system started immediately. After about a minute it quit, and the car stopped charging altogether; without my doing anything the car then started a new charging session automatically (as reported by the ChargePoint app), which has been going on uninterrupted for a few hours now.
FYI, I noticed a similar reaction to plugging in last night, but it was an L1 charger and it didn't stop charging. Car was sitting idle for a while, so it shouldn't have been too hot. Heard the fan noise for maybe 20 seconds and then it stopped.
 

·
Registered
Joined
·
461 Posts
I don’t think the fan running at the start of charging (hot or cold) is unusual. I used to get it with the Tesla all the time, but in the Tesla’s case it would usually run even longer than I’ve seen with the I-Pace.
 

·
Registered
Joined
·
109 Posts
I took my car in for an A/C service and looks like they did the H280 update as well. I am not sure if it shows anywhere that the update has been performed (not doubting the service dept) & the 15 miles I drove back home, I couldn't tell any difference - other than it being much better ride than the loaner F-Pace!
 
1 - 20 of 20 Posts
Top