Jaguar I-Pace EV400 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I've got a question about how to locate the controls to activate // de-activate the forward parking sensors as shown in this short youtube video that was posted in March on the UK IPACE user group:




I have tried everything to find the screen/menus that is shown on this video but can't locate them.
 

·
Registered
Joined
·
392 Posts
KMP, the window will manage when the parking sensors activate. Perhaps try reversing car near an obstacle with the parking sensors button pressed (showing amber). As the rear sensors detect the obstacle, the window will appear and you can activate the front sensors too.
 

·
Registered
Joined
·
412 Posts
I get the sensors automatically in my car when I get close to something in front of me.

The stranger one is that sometimes when I'm parking and I've been in reverse I get the forward camera when I go into drive again and sometimes I don't. Any ideas on this? Also sometimes the forward cameras just stay on when I pull out of a parking space and I have to hit the button to turn them off. No consistency...
 

·
Registered
Joined
·
392 Posts
I get the same front camera display after switching from reverse with rear camera displaying to drive. Front camera displays until I reach approx 15MPH. Perhaps the parking sensor system assumes you will need front camera after needing the rear.
 

·
Registered
Joined
·
412 Posts
I would love for that to be true. Mine just isn't consistent...
 

·
Super Moderator
Joined
·
1,580 Posts
I would love for that to be true. Mine just isn't consistent...
Yeah it seems to have a mind of its own. The only reliable thing for me is that it turns on the backup camera when I hit R and then when I hit D it turns on the front camera. Which is useful. Sometimes some other random crap turns on and siht starts beeping but I try to ignore it.
 
1 - 6 of 6 Posts
Top