Jaguar I-Pace EV400 Forum banner

1 - 20 of 32 Posts

·
Super Moderator
Joined
·
1,158 Posts
Discussion Starter #1
After 5 months and 7600 miles it was warm enough to need AC and I discovered it doesn’t work...bummer

I believe at least one of the SoCal owners on here also had that problem. Anyone else?
 

·
Registered
Joined
·
71 Posts
I will run without AC on when ambient temperature is cool enough to just pull in the cool outside air, 60s is about the max. When I have switched to AC which was recent, I noticed the car blows warm air for a lengthy amount of time before blowing cool. I hit Max AC to speed it up after being impatient a few times and then back it off to regular AC mode. I assume you waited long enough to wait it out and it is really out in your Jag.
 

·
Super Moderator
Joined
·
1,158 Posts
Discussion Starter #3
I will run without AC on when ambient temperature is cool enough to just pull in the cool outside air, 60s is about the max. When I have switched to AC which was recent, I noticed the car blows warm air for a lengthy amount of time before blowing cool. I hit Max AC to speed it up after being impatient a few times and then back it off to regular AC mode. I assume you waited long enough to wait it out and it is really out in your Jag.
Yes, even after 30 minutes on Max AC The air blowing through the AC was warmer than the outside air
 

·
Super Moderator
Joined
·
1,158 Posts
Discussion Starter #5
Curious is this in all modes (eco ca comfort)? And obvious question but AC enabled? Not smart climate?
It was in default mode, so Comfort. I didn’t try it in Eco.

By default it is also left with Smart Climate. But I tried everything to get it to blow cold air, so I tried everything with the climate control, including using Max AC with no improvement.

As my 10 year-old said “Dad, they better fix this or this summer is going to suck”
 

·
Registered
Joined
·
112 Posts
After 5 months and 7600 miles it was warm enough to need AC and I discovered it doesn’t work...bummer

I believe at least one of the SoCal owners on here also had that problem. Anyone else?
Yup. After all this cold, I finally tried to use the A/C last week and it doesn’t work. It is booked in on Thursday to take a look. I don’t recall ever trying it in the past, so I don’t know if it has ever worked or not.

Bummed as well.

Timbo:crying:
 

·
Registered
2019 Jaguar i-Pace HSE
Joined
·
272 Posts
Could be related to H193NAS2, which is an outstanding campaign for my car (though the AC does work on my car). Says it is to fix potential won't start issue, reverse lights flashing, air quality system not working, climate control not working, and noisy climate control fans. Potentially affects VINs 60001-72491.
 

·
Registered
2019 Jaguar i-Pace HSE
Joined
·
272 Posts
All the extra info beyond "won't start" and the VINs was from an old version of the field action in Topix, which was replaced with NAS2.
 

·
Registered
Joined
·
418 Posts
Anyone else notice that when A/C is enabled it actually sucks more juice than the heater did? When I click on my A/C my range drops 30 miles immediately...
 

·
Super Moderator
Joined
·
1,158 Posts
Discussion Starter #10
Anyone else notice that when A/C is enabled it actually sucks more juice than the heater did? When I click on my A/C my range drops 30 miles immediately...
Mine actually has very little impact on predicted range. Maybe because it doesn’t work?
 

·
Registered
Joined
·
1,494 Posts
Mine needed more freon and had software issues too.
 

·
Registered
Joined
·
527 Posts
I've seen such a drop (25-30mi of range), but only when MAX AC used or I dialed up 4 or 5 with "LO" temp, which is usually only to cool the car upon entry after it sat in the midday Florida sun. Once things cool off and I "dial down" (literally) to a 2 with "76" as the temp, the differential (between off and on) is only 5-10 mi.
No AC problems, though, like reported above. JLR wouldn't dare deliver a car with broken AC in Florida, any month of the year. Lives would be at stake!
 

·
Registered
Joined
·
408 Posts
It's already been up to 99 here (Phoenix). No trouble with my A/C. Where I live, if the car doesn't have functioning A/C, it's a broken (unusable) car - in the day time. The "pre-condition now" button is great! (I'm going inside this store for 20 minutes, but keep my car cool, please!)
 

·
Registered
Joined
·
1 Posts
My 2019 ipace blows cold air for 15 minutes, then it is warm! I drove from San Diego to the San Fernando valley sweating in 95-100 degree weather. Miserable!
 

·
Registered
Joined
·
59 Posts
I just got my 2019 HSE and so far is like the best A/C of any car we’ve owned here in warm Houston. Not a big impact on range so far it seems
 

·
Registered
Joined
·
111 Posts
My A/C stopped blowing cold air, took it in for service and I was told that the "Schrader valves were leaking", so they replaced it and recharged the system. Just got the car back today and it's working fine.
 

·
Registered
Joined
·
31 Posts
My car is a new to me 2019 and there is no issue to date with the climate control cooling. My VIN is later than what is listed above. I did notice today that the range dropped by exactly 10 miles when I turn on AC (not max, 80% charge) in comfort mode and jumps up 10 if I turn it off. My car only has 800 miles so perhaps this info is preliminary as the car learns about me. With mostly highway driving today mixed with some city, the range for the 100 mile trip used about 108 in actuality so with some aggressive driving and AC on, not too inaccurate.
 

·
Registered
2019 FE Photon Red
Joined
·
279 Posts
My car is a new to me 2019 and there is no issue to date with the climate control cooling. My VIN is later than what is listed above. I did notice today that the range dropped by exactly 10 miles when I turn on AC (not max, 80% charge) in comfort mode and jumps up 10 if I turn it off. My car only has 800 miles so perhaps this info is preliminary as the car learns about me. With mostly highway driving today mixed with some city, the range for the 100 mile trip used about 108 in actuality so with some aggressive driving and AC on, not too inaccurate.
Those numbers seem about right.
 

·
Registered
Joined
·
20 Posts
My 2019 ipace blows cold air for 15 minutes, then it is warm! I drove from San Diego to the San Fernando valley sweating in 95-100 degree weather. Miserable!
I have the same problem, A/C works for the first 5-15 minutes then stops. there is an a/c post just below this one with a few comments in it. My car was dropped off at the dealership today. I will let you know what they find.
 
1 - 20 of 32 Posts
Top