Jaguar I-Pace EV400 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Sorry for double post.

800+ miles and I’m sitting in waiting room of dealership. I was offered a loaner but they said if I could hold on for an hour or two they’d know more. Didn’t really want a loaner as I was hoping to drive iPace to beach. This would be my 3rd road trip that involved looking for charge stations. I’ve planned the trip and have it preloaded in Nav system. With all that said I’m here because of driver’s side strut noise when rolling over speed bumps. Someone mentioned a possible bulletin but service advisor didn’t show one. They did show an update for the temperature control. He said it would take an hour and advised to just wait for that.Ill let you know how it goes.
 

·
Registered
Joined
·
253 Posts
Sorry for double post.

800+ miles and I’m sitting in waiting room of dealership. I was offered a loaner but they said if I could hold on for an hour or two they’d know more. Didn’t really want a loaner as I was hoping to drive iPace to beach. This would be my 3rd road trip that involved looking for charge stations. I’ve planned the trip and have it preloaded in Nav system. With all that said I’m here because of driver’s side strut noise when rolling over speed bumps. Someone mentioned a possible bulletin but service advisor didn’t show one. They did show an update for the temperature control. He said it would take an hour and advised to just wait for that.Ill let you know how it goes.
Yes, there is a technical service bulletin for it. Mine has the same problem and getting new front struts installed on the 21st. They have to order from UK; mine were ordered last week. I don't have TSB number or any reference for you. Tell them to reach out to the main office in NJ or they can call the dealership I go to; JLR Livermore, CA.
 

·
Super Moderator
Joined
·
1,149 Posts
Sorry for double post.

800+ miles and I’m sitting in waiting room of dealership. I was offered a loaner but they said if I could hold on for an hour or two they’d know more. Didn’t really want a loaner as I was hoping to drive iPace to beach. This would be my 3rd road trip that involved looking for charge stations. I’ve planned the trip and have it preloaded in Nav system. With all that said I’m here because of driver’s side strut noise when rolling over speed bumps. Someone mentioned a possible bulletin but service advisor didn’t show one. They did show an update for the temperature control. He said it would take an hour and advised to just wait for that.Ill let you know how it goes.
I cannot find my post on the issue, but others have posted about it as well, going back to early December. see attached:
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #6
Sorry again for the double post. But here is the dealers service ticket. The numbers don’t match, but they are close. A little frustrating that if the strut problem was reported in December and I didn’t take delivery until January 7th, that it wasn’t resolved before hand off. It set down in port for a couple weeks while they replaced the seat sensor, but missed the strut change.
 

Attachments

1 - 6 of 6 Posts
Top