Jaguar I-Pace EV400 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,042 Posts
Discussion Starter · #1 ·
I’m sitting here at a free L2 charger waiting for my wife to finish food shopping. I’m periodically seeing whacky charge rates as seen in the frame grab.

Has anyone noticed this in the new remote app?

EC73864F-9C03-4A62-8CAE-CAD9B0894EB1.png
 

·
Registered
Joined
·
403 Posts
The two parameters in the API for charging rate are

EV_CHARGING_RATE_KM_PER_HOUR
EV_CHARGING_RATE_MILES_PER_HOUR

Both need to be divided by 10 to represent the real number. If you compare the value on old app and new app, you will see that in the new app, they forget to divide by 10.
 

·
Registered
Joined
·
598 Posts
When charging at work on 20 amp L2 the app always says time to charge complete but displays elapsed time of charging. Around 5% to 8% remaining to charge it will count down giving the correct time to full.
 

·
Registered
Joined
·
403 Posts
During my last charge, I have noticed that the APi gives strange info about remaining time to complete. At the end of the charge, I got, from the API:
  • EV_CHARGING_STATUS = "FULLYCHARGED"
  • EV_RANGE_VSC_REVISED_HV_BATT_ENERGYx100 = "86.85" (Kwh)
  • EV_STATE_OF_CHARGE = "100"
  • EV_RANGE_VSC_REGEN_ENERGY_AVAILABLEx100 = "0.0"

but also
  • EV_MINUTES_TO_BULK_CHARGED = "22"
  • EV_MINUTES_TO_FULLY_CHARGED = "22"

I am wondering if those 22 remaining minutes after being fully charged represent the cell balancing phase. I did not monitored if those parameters went down after. I will try next time.
 

·
Registered
Joined
·
177 Posts
Sounds reasonable. The balancing charge is done with 1/2 phase(120vac) and can be very slow sometimes. I don't have battery instrumentation for the Jag , but my Ford Focus Electric had it. A full charge was 16kw(from a 23kw battery). On 1 charge it balanced up to 16.8kw.
 
1 - 7 of 7 Posts
Top