Jaguar I-Pace EV400 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I’ve owned my 2019 I- Pace for about a month. Last week I went into the Jaguar Remote app to set up a time to charge my car when rates would be lower. I set it to charge from 1am to 6am. I plugged in the charger at 10pm and then had to stop charging because I wanted it to start at 1am. The app showed that it was connected but charging was paused so I thought everything was fine. I woke up at around 3am and thought I would check to see if it was charging but it was still showing that it was connected but charging was paused. I have no idea why it wasn’t charging. Am I missing something? My charger is a Clipper Creek but I don’t think that should make a difference.

Any help would be appreciated.
 

·
Registered
Joined
·
392 Posts
I’ve owned my 2019 I- Pace for about a month. Last week I went into the Jaguar Remote app to set up a time to charge my car when rates would be lower. I set it to charge from 1am to 6am. I plugged in the charger at 10pm and then had to stop charging because I wanted it to start at 1am. The app showed that it was connected but charging was paused so I thought everything was fine. I woke up at around 3am and thought I would check to see if it was charging but it was still showing that it was connected but charging was paused. I have no idea why it wasn’t charging. Am I missing something? My charger is a Clipper Creek but I don’t think that should make a difference.

Any help would be appreciated.
It's a crazy system for sure and the car seems to work differently depending on the charging system! I'll tell you how it works with Chargepoint but the initial steps are universal. First you must set a destination time (Incontrol app) or precondition time (car). Then set a charge time. When you turn off the car a goodbye screen will appear on the touchscreen and it will give you the option of timed charging on/off. Select timed charging to on.
With Chargepoint I set the exact same charging time on the Chargepoint app and I have had good success. I set my departure time for every Sunday so there's always one in the car system and I don't have to continually add a new one.

I experimented by first only setting a car timed charge then only a Chargepoint timed charge with no luck. When I finally set both to the same charge time I finally had success so try this on your system.

I have no experience with Clipper Creek so hopefully someone can give you more guidance.
 

·
Registered
Joined
·
537 Posts
I’ve owned my 2019 I- Pace for about a month. Last week I went into the Jaguar Remote app to set up a time to charge my car when rates would be lower. I set it to charge from 1am to 6am. I plugged in the charger at 10pm and then had to stop charging because I wanted it to start at 1am. The app showed that it was connected but charging was paused so I thought everything was fine. I woke up at around 3am and thought I would check to see if it was charging but it was still showing that it was connected but charging was paused. I have no idea why it wasn’t charging. Am I missing something? My charger is a Clipper Creek but I don’t think that should make a difference.

Any help would be appreciated.
I think when you stop/pause it for charging, sometimes it gets confused. This has happened to me before. When you turn off the power to the I-PACE, there is usually a pop-up screen that comes on and asks you whether to turn on timed charging or not. If you answer yes, then when you plug in your charger, the light will flash blue initially and go off. This means it is in timed-charging mode. Sometimes though if you turn off the car and open the door quickly, you may not get the pop-up screen for timed charging, I suggest turning on the car again and turning off to get it.

I have a generic Level 2 charger.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Thank you both for your help and suggestions. I didn't think I needed to set up anything on the car - I just assumed setting the time on the app was all that was necessary. I'll give it a try and hopefully it will work.
 

·
Registered
Joined
·
8 Posts
@bruintoo; I have a generic charger too with no app. I get the precondition times, but where do you set the timer for starting to charge?
Hi, in the InControl panel in the car, go to «My EV» and the precondition settings “Vehicle preconditioning”. Or in the InControl app, first page, click the right hand arrow on the line with the charging status
 
1 - 6 of 6 Posts
Top