Jaguar I-Pace EV400 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi everybody, my first posting! I am a happy new I-PACE driver with the MY21. Beside that my 12V starter battery died after 3 weeks in a brand new car I am very happy. What a joy to drive says a long-term BMW driver ;-)

I just noticed a weird noise when accelerating or braking (or regenerative braking) It's not showing up when softly accelerating or braking. It is a very short cracking sound - not very loud but very noticeable. Best to test on a closed road from 0-10 km/h / 10-0 km/h aso.

I got no idea but thought it might be an issue connected with the load-change of the car, means when the car sinks a bit deeper in the front area or is raising up when accelerating. (Maybe something with the air-suspension system?) It's obviously nothing loose that goes back and forth inside the car since no noise shows up in curves or other situations. Anybody with the same issue and some tipps? My regenerative braking settings are set on high. Thanks for all inputs in advance!
 

·
Registered
Joined
·
27 Posts
Mine happens this way as well, but not a huge concern as it was a known issue that I've seen elsewhere. Almost a mechanical-ly feeling noise, right? Little crunch?
 

·
Registered
Joined
·
27 Posts
That's a great question. I haven't determined but being air suspension could make sense. Living in SF I notice it most when I'm NOT in one pedal mode and breaking downhill or uphill, never on level ground.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
You mean that is a normal behavior on most of the cars? I cannot imagine that this is the case. It is more like a short knocking sound somewhere in the front area
 

·
Registered
Joined
·
2 Posts
it is stabilosator bush, its integrated with the bar and once is broken it will make that noise, you will neef to replace whole bar with 2 bushes. you can verify that by removing links and try to move bar up and down.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #12 ·
Many thanks for that information! This sounds completely plausible. In the new year I will arrange an appointment with a larger dealer in my area and let him know where to look for. Strange that my I-pace with 1,000 miles has already a broken bush... :cautious: Many thanks again!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #14 ·
Does anybody know how big the effort will be to change the stabilizer bar? Is the part very much hidden or quite easy to reach?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #15 ·
So many thanks for all tips so far. I checked the frunk, I checked the bolts. According to the dealer it cannot be a stabilizer bar or any broken bushing. The cracking noise is still there. I visited a larger dealer and smaller service-point without success. They have only a solution to literally dismantle the entire car, what I try to avoid. It's brand-new and I would like to know the reason before a random kamikaze search and fix it focussed. Maybe anybody is here who went through a similar process and can tell what to look for? The noise is not that loud but of course annoying when you know it shows up every time rolling on or getting slower mainly in the city traffic. Obviously during the load-change of the car. Looking forward to any kind of help!
 
1 - 15 of 15 Posts
Top