Jaguar I-Pace EV400 Forum banner
21 - 40 of 59 Posts

Registered
2019 FE Photon Red
Joined
957 Posts
UPDATE:
Contacted AT&T this morning not helpful, but confirmed that the myVehicle acct would no longer function. They transfered me to JLR.

Much more helpful. 馃檪 A few pieces of information:
1. AT&T turned off the 3G service Feb 22nd, and terminated the myVehicle contracts at the end of Feb. They no longer offer the service - in other words they closed down the acct, rather than it not physically working.
2. They now offer a 2G service through TMobile. I haven't had time to inquire about this, but suspect this may be too slow to deal with real time traffic data.
3. The cars have a 4G modem and as many of you have found other providers are compatible.

Bottomline, I'll be scanning through past threads on the forum over the weekend for the best options for alternative providers. Any comments regarding the price and service of other providers would be appreciated.
 

Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
1,856 Posts
:confused: Then why is mine still working and getting 4G? Did you ask JLR why others have 4G service? Did your car get a 3G contract set up by JLR and SIM instead of 4G?

Real time traffic data and other live services do not require a lot of bandwidth.
 

Registered
2019 FE Photon Red
Joined
957 Posts
An annual contract was set up personally 2yrs ago after some issues with the original monthly contract. It was a standalone contract with the original SIM card. The have seen LTE/4G on the top right of the infotainment screen, so I know it was receiving 4G and the JLR rep confirmed the VIN# matched a 4G modem.
Note my service was cut off on 3/1/22. The op' s service was terminated prior to his posting on 2/25/22 so keep an eye on your service.
I am tempted to try a 2G service, but we do occasionally use the car's hotspot for video calls and streaming.
I have no ties to AT&T so any service that works at a reasonable price is ok. Maybe I'll run down to an AT&T store and get their advice before exploring other options.
 

Registered
2019 Jaguar i-Pace HSE
Joined
416 Posts
Does the jag require Att for service? Can鈥檛 you put another providers sim in there?
Other providers can work, but it all depends what radio frequencies the provider uses vs. what is supported by the modem in the car. There is overlap between the car and some of the frequencies used by most providers, but a given provider might use a mix of A, B, and C, and if the car only supports A & B you'd have no signal when driving through an area where the provider uses C.
 

Registered
Joined
194 Posts
So the real issue here is just that some cars got set up on an att 3g plan which has ended and now Att is not motivated to keep you unless you are also a phone customer. You just need to figure out who you want to go with moving forward.
 

Registered
2019 Jaguar i-Pace HSE
Joined
416 Posts
If you are an AT&T customer and have an iPad w/ cellular plan, you can probably just take that SIM, pop it in the car, use it for a bit, then "add a line" with a new SIM for your iPad. They won't give you a SIM for the car directly because they'll want the IMEI, and they'll say it isn't compatible with their tablet plan, even if it is.
 

Premium Member
19 I-pace HSE Polaris/Fuji white with most options and a lot of accessories
Joined
1,856 Posts
I logged into my account at myvehicle.att.com and got presented with a page that started with...
Product Font Rectangle Screenshot Parallel


I scrolled down to order history, clicked it and it shows the subscription as active. I've also gone through the settings in the car and verified that all mobile data still works. I am showing 4G in the upper right.

I think AT&T has some bogus information about our cats not be able to purr at 4G LTE speeds or they are trying to sell the HARMAN Spark to unwitting people.
 

Registered
Joined
290 Posts
FW
I logged into my account at myvehicle.att.com and got presented with a page that started with...
View attachment 6474

I scrolled down to order history, clicked it and it shows the subscription as active. I've also gone through the settings in the car and verified that all mobile data still works. I am showing 4G in the upper right.

I think AT&T has some bogus information about our cats not be able to purr at 4G LTE speeds or they are trying to sell the HARMAN Spark to unwitting people.
FWIW, I see both of our JLR cars on my regular AT&T account page. Both cars are 2019 models and both are working on 4G. I've never successfully used the "myvehicle.att.com" portal, though I have tried. For both vehicles, I went in person to the AT&T store and had the vehicles manually added as devices to my account. The process seemed very clunky and required a manager to set it up. On the upside, service has been flawless (if overpriced) ever since.
 

Registered
Joined
10 Posts
Okay like a lot of you in North America (US) i have been having problems with my connected car thru AT&T since they turned off 3G service ... Here so far is where I am at ... and what I have done ... from start to finish ...

When I bought the car - I had the free trial like everyone does at 4G service ...once I paid for it it went to 3G ... (Probably something with AT&T to keep bandwidth issues at bay) ... Replaced my SIM card ... still 3G ... I am fine with that worked for what i needed ...

Fast forward to Feb 27th 2022 ... AT&T turns off 3G service to US-North America area ... here is where the fun starts ... read thru all the sites about it both iPace and other cars ... and came up with a game plan to see if I can fix it...

(1) Call Jaguar 800-452-4827 select #9 - to verify that yes my car can take 4G ... this is important ... because it starts your case ... get your case number ...

(2) Find a friend that has T-Moblie ... verify that there card will work with your system ... if you show 4G and can browse on the car's browser at 4G (used Fast.com) to check the speed ... I got about 11mbs to 34mbs did it 4 or 5 times ... took pictures with my phone ... gave back my friends SIM ...
Now you can stop here if you have T-Moblie and just get a SIM for your car ... and your golden .... I do not have T-Moblie so like me Read-ON ...

(3) Contact ATT - Connected car ... first log into your online account get your Car Number from there makes things a lot easier ... check that your Vin there is the same as in the Jaguar App ... No issues for me but always best to check...
Go thru the level 1 & 2 tech checks ... at this time they will say there system shows you as a 3G customer ... and that you need to contact Jaguar ... let them know that you would like to try something out if they do not mind ... be pushy if you have too...
(A) have them delete your account - Give you a pro-rated credit back for the unused account amount ... which will completely kick your car out of there system Vin and all ...
(B) ask them to call you back 24 to 48 hours later ... mine called me 24 hours later on the dot ... to re-due the account with you online ... (I was a little un-patent and redid mine 24 hours later exactly) ... but once you do they should now see your car as a 4G LTE car ... and ask them to run the level 1 & 2 Tests again ... you should
still not be hooked to there system ... but this resets everything on the cellular side and may work ... (NOT) ... but leads to the next thing ... keep the new account open ... ask for a Level 3 person to call or email back at a later date ... so that you can get a ticket number if you have issues after the next step.... get your new car number and case number ...

(4) Call Jaguar USA or North America - at - 800-452-4827 select #9 ... give them the previous case number from (1) ... so you do not have to explain everything all over ... let them know that AT&T has reset your SIM and that you show as a 4G car on there system ... at this point it depends on the level of person you are dealing with ... (a) ask them to verify that they SIM number they have on file for your car is actually the one in the car ... once they verify it is correct ... (b) have them verify if your TCU is up-to-date ... mine was several versions behind ... i was at version 20.2 ... I think there are different versions for different batches of cars ... probably based on chip-set and controllers actually in your vehicle ...

(5) Take it to the deal to get the TCU upgrades and hopefully fix small bugs too... (I am at this step ... will let you all know if it gets fixed ... ) ... did not have clear direction and just hate to leave people hanging ...

Some things ... to think of ... I talked with the Jaguar Rep about the TCU updates ... they are usually done over the air ... with-out our knowledge ... but when they get too far behind the dealership has to do it ... depending on how far back you are... this could cause all sorts of problems ... range reading ... app functionality ... on-board cameras ... and she said the list goes on and on ...

Please chime in and let me know if this helps or I am barking up the wrong tree... Tony C.
 

Registered
Joined
10 Posts
I just wanted to give some direction ... on this ... since I know I am not the only one this has affected ... this might help others it might not ... so far it seems like the right track... next week will the the tell tale ... !!

Wow, thanks for that level of detail, tc95!
 

Registered
2019 FE Photon Red
Joined
957 Posts
Okay like a lot of you in North America (US) i have been having problems with my connected car thru AT&T since they turned off 3G service ... Here so far is where I am at ... and what I have done ... from start to finish ...

When I bought the car - I had the free trial like everyone does at 4G service ...once I paid for it it went to 3G ... (Probably something with AT&T to keep bandwidth issues at bay) ... Replaced my SIM card ... still 3G ... I am fine with that worked for what i needed ...

Fast forward to Feb 27th 2022 ... AT&T turns off 3G service to US-North America area ... here is where the fun starts ... read thru all the sites about it both iPace and other cars ... and came up with a game plan to see if I can fix it...

(1) Call Jaguar 800-452-4827 select #9 - to verify that yes my car can take 4G ... this is important ... because it starts your case ... get your case number ...

(2) Find a friend that has T-Moblie ... verify that there card will work with your system ... if you show 4G and can browse on the car's browser at 4G (used Fast.com) to check the speed ... I got about 11mbs to 34mbs did it 4 or 5 times ... took pictures with my phone ... gave back my friends SIM ...
Now you can stop here if you have T-Moblie and just get a SIM for your car ... and your golden .... I do not have T-Moblie so like me Read-ON ...

(3) Contact ATT - Connected car ... first log into your online account get your Car Number from there makes things a lot easier ... check that your Vin there is the same as in the Jaguar App ... No issues for me but always best to check...
Go thru the level 1 & 2 tech checks ... at this time they will say there system shows you as a 3G customer ... and that you need to contact Jaguar ... let them know that you would like to try something out if they do not mind ... be pushy if you have too...
(A) have them delete your account - Give you a pro-rated credit back for the unused account amount ... which will completely kick your car out of there system Vin and all ...
(B) ask them to call you back 24 to 48 hours later ... mine called me 24 hours later on the dot ... to re-due the account with you online ... (I was a little un-patent and redid mine 24 hours later exactly) ... but once you do they should now see your car as a 4G LTE car ... and ask them to run the level 1 & 2 Tests again ... you should
still not be hooked to there system ... but this resets everything on the cellular side and may work ... (NOT) ... but leads to the next thing ... keep the new account open ... ask for a Level 3 person to call or email back at a later date ... so that you can get a ticket number if you have issues after the next step.... get your new car number and case number ...

(4) Call Jaguar USA or North America - at - 800-452-4827 select #9 ... give them the previous case number from (1) ... so you do not have to explain everything all over ... let them know that AT&T has reset your SIM and that you show as a 4G car on there system ... at this point it depends on the level of person you are dealing with ... (a) ask them to verify that they SIM number they have on file for your car is actually the one in the car ... once they verify it is correct ... (b) have them verify if your TCU is up-to-date ... mine was several versions behind ... i was at version 20.2 ... I think there are different versions for different batches of cars ... probably based on chip-set and controllers actually in your vehicle ...

(5) Take it to the deal to get the TCU upgrades and hopefully fix small bugs too... (I am at this step ... will let you all know if it gets fixed ... ) ... did not have clear direction and just hate to leave people hanging ...

Some things ... to think of ... I talked with the Jaguar Rep about the TCU updates ... they are usually done over the air ... with-out our knowledge ... but when they get too far behind the dealership has to do it ... depending on how far back you are... this could cause all sorts of problems ... range reading ... app functionality ... on-board cameras ... and she said the list goes on and on ...

Please chime in and let me know if this helps or I am barking up the wrong tree... Tony C.
Thanks. That sounds like a lot of effort on your part. A few follow up questions.
1. Did you have the standalone acct?
2. Did AT&T increase the contract price once you were reset?
3. Were the TCU updates necessary for reactivating the AT&T service?

It really sounds like AT&T wanted to ditch the older contracts, and weren't too concerned about the standalone myVehicle accounts. I'm not too concerned if the car uses AT&T or any other carrier for the data, but would like to understand how to reset the service.
 

Premium Member
2019 EV400 First Edition with 20" Wheelset using All-Weather Tires
Joined
69 Posts
I now have more information to share from a followup discussion with my local dealer. On a casual dealer drop by I got a SOTA message about the TCU 20.2 update being available (currently on 19.2). This update appears to have been around longer but I was not aware of it since it turns out the cellular data connection to my 2019 Pace was no longer active and I was not aware of this. I was also NOT able to connect using WiFi which I had been able to do in the garage without any problems. Just haven't bothered to deal with SOTA since vehicle was driving fine. This forum made me aware of the 20.2 update so I wanted to get it. (I have had issues with wireless CarPlay using the CPLAY2Air dongle but lets save that one for later). For some reason there was a momentary cellular data connect in the dealer parking lot which triggered the update notice. When I got back home I noticed no data connection, no update message, and was not able to WiFi connect. Something was wrong. Contact with Jaguar customer relations took me back to dealer to make a request for manual update to 20.2 which they felt would solve the connection issues likely caused by the 19.2 update which I did months ago.

On the next morning as I was driving to the gym the update notice reappeared and this time I selected DOWNLOAD. It was only a 2MB file size so I crossed my fingers it would completed. It did and the message the install it appeared. I saved that option until I parked and then selected it, exited the vehicle, and locked it knowing it would take like 20 minutes to install. Done with my workout and entering the car showed a completed update BUT I was still not reliably able to connect to cellular data. I went to the dealer next to where I had the followup discussion mention in the first paragraph. Here is what was discovered during that discussion where I initially worked with the ENCORE rep who eventually got an ICE tech to come out to the vehicle:

1) Connection settings for inControl showed NO VALUES for the MAC address or IEMI or the vehicle. Without such information one cannot connect using either cellular data or WiFi.
2) The ICE technician brought out a SIM from a different vehicle (remember this SOTA method is used with all the vehicles as each has a TCU) and it did lock up momentarily AND showed a 4G connection. That connection failed after a few seconds. At least we now know the vehicle is capable of using 4G and that the AT&T 3G shutdown may not have been the cause of my connection issue. I may have to get a SIM replacement once this is solved since any temporary connection I had did NOT show 4G?
3) The ICE technician stated something was amiss with the TCU and it would either have to be replaced to rebooted. Such a reboot required removal of the TCU from the vehicle and sending to a specialist. I have no idea why but as a techie such design is stupid and only confirms that car manufacturers are 5 years behind the tech of a cell phone. We are all painfully aware the CPU in the vehicle is the lowest and slowest silicon chip around which explains the sluggish performance of inControl.

I do have all of the latest inControl and TCU software and it seems to me wired CarPlay works without the icon Home Screen large font size aberration. However the CPLAY2Air dongle still endlessly loops but the error message display and looping happens differently. This looping issue started when I decided to have CarPlay autostart use the inControl phone app which forced me to switch to the wired approach. And yes the dongle did work and yes it took like 30 seconds to connect and yes the car processor is painfully slow. I cannot comment on the new model PIVI PRO system being used or the speed of any new car processor. Maybe someone out there can comment about this?

It also appears some of us did subscribe to the cellular data service beyond what Jaguar provided free-of-charge with the vehicle. In at least one case 4G is working and so is SOTA for both cellular and WiFi. The soonest appointment I was able to get from the dealer is on April 13th so I must wait a month. Like I said earlier the vehicle drives just fine as always. What are we to do when JLR I-Pace sales in the US is so bad and the dealers fail to have properly trained EV techs on staff? And support to the dealers is also to blame since there is plenty of finger pointing.

And you wonder why people continue to purchase gas vehicles and continue to pollute the environment? Hopefully this painful gasoline increase will cause people to consider switching. Let's hope they get better support from the other car manufacturers as Jaguar is missing the mark.
 

Registered
Joined
2 Posts
Default

Okay - so as of April 20th 2022 - I received the iPace back and I have 4G and my camera's are good ... so the above info did work ... long process but gets it done ... !!!

I hope this helps someone ...
 
21 - 40 of 59 Posts
Top