Jaguar I-Pace EV400 Forum banner
21 - 24 of 24 Posts

·
Registered
Joined
·
838 Posts
There is no driver reset process for Touch Pro
did not know that! I’ve resetted my PIVI pro so many times! As an aside, now that I think about my navigation hasn’t frozen since it got back from the dealer. Even though they said they couldn’t reproduce it and didn’t do anything…
 

·
Registered
Joined
·
449 Posts
I had the same problems after charging at a DC charger. Hooking the car up to the 240vac EVSE at home would not start it charging. Hooking it up to the 120vac EVSE at home and it worked. Tried the 240vac unit again and it worked.
 

·
Administrator
Joined
·
3,187 Posts
I've had a few occasions over the last 3+ years with the I-Pace where Level2 or DCFC charging doesn't work.

I believe there are some hard-to-find (or insufficient effort to find) bugs in the car's charging software.

A few anecdotes:
1. Chargepoint DCFC a couple of years ago. Refused to charge. Locked car, walked away with the key out of range, went back, and it worked.
2. L2 at a hotel a couple of years ago. Refused to charge. Locked car, walked away with the key out of range, went back, and it worked.
3. L2 at home a year ago. Refused to charge. JLR Level 1 cable (110V) works fine. L2 refuses, or I should say "Initializing" forever. Tried the same trick of 1. and 2. above. No dice. Locked car, went to sleep. Tried next morning. It worked.

I should emphasize that most DCFC charging issues (and there have not been many in my experience) are almost always due to the charger, not the car.
OTOH, whenever there's an L2 issue (which is also not common) it's the car ... in my experience.
 
21 - 24 of 24 Posts
Top