Jaguar I-Pace EV400 Forum banner

21 - 40 of 67 Posts

·
Registered
Joined
·
442 Posts
Ordered one to play with.
 

·
Registered
Joined
·
3 Posts

·
Registered
Joined
·
694 Posts
Just got mine. Setup was easy and connection seems to be very stable. "Hey SIRI" works even without pushing any buttons.
 

·
Registered
Joined
·
3 Posts
Just got mine. Setup was easy and connection seems to be very stable. "Hey SIRI" works even without pushing any buttons.
Quick question - did you need to do any software update as mentioned earlier in this thread, or do they ship with the update already installed?
 

·
Registered
Joined
·
1,042 Posts
Discussion Starter #25
I didn‘t even check for an update on mine, I just plugged it in and it worked.
 

·
Registered
Joined
·
694 Posts
Quick question - did you need to do any software update as mentioned earlier in this thread, or do they ship with the update already installed?
I updated the firmware while it was plugged in my I-PACE. It's not necessary to update the firmware, but it was easy and quick to do so.
 

·
Registered
Joined
·
1,042 Posts
Discussion Starter #27
I updated to the latest firmware and it has created an issue in both our I-Pace and Lexus 300h.

What happens is that when you select your car’s own infotainment system, the CarPlay2 switches back to CarPlay after a few seconds. When you again try to override that and return to your car’s system, CarPlay2 takes over and switches back to Apple CarPlay.

I didn’t see this behavior prior to the latest update.
 

·
Registered
Joined
·
141 Posts
Ken, I've seen the same sort of thing a few times lately in my car via wired CarPlay, which would lead me to believe it's more likely caused by an iOS update. I had assumed it might be related to the 20C OTA update, but if you're seeing it in another car that can't be it either.
 

·
Registered
Joined
·
1,042 Posts
Discussion Starter #29
kkemp, interesting. I’ll have to try via a wired connection to see if it’s the same behavior. I’ll also try my wife’s phone.
 

·
Registered
Joined
·
16 Posts
kkemp, interesting. I’ll have to try via a wired connection to see if it’s the same behavior. I’ll also try my wife’s phone.
Just ordered mine and will report back. I tried the CarLinkit version which failed. Hoping this one works out.

FYI i new software infotainment update is now available. anyone notice?
 

·
Registered
Joined
·
1,042 Posts
Discussion Starter #31
These updates are so staggered, initially there may only be a couple that get it. Which version is it?

Regarding the CarPlayAir, I tried deleting and repairing the unit and that seems to have worked. 😄
 

·
Registered
Joined
·
12 Posts
which USB do you plug it into. Can you use the one behind the AC controls or do you have to use the data one inside the center console armrest.
 

·
Registered
Joined
·
442 Posts
How long did it take to get? I ordered on the 1st and it hasn't arrived yet.
 

·
Registered
2020 Firenze Red SE, 9/2019 Build
Joined
·
50 Posts
11/28/2020 - ordered
12/01/2020 - shipment confirmation e-mail
12/10/2020 - arrived in TX
12/11/2020 - installed in center armrest and took seconds to connect.

note: when connecting the first time my iPhone saw the device as “VOLKSW-XXXX” even though my I-Pace screen said look for “JAGUAR-8E7E.”

I tapped on the “Volksw-xxxx” and it worked anyway. Later my iPhone Bluetooth menu corrected the name automatically to “JAGUAR-8E7E.”

I also attempted to update the firmware via the QR code in the instructions and my phone said it was up to date. I did connect my phone to the CPLAY2air via lightning cable while the device was plugged into my car.

hope this helps anyone.
 
  • Like
Reactions: squishball

·
Registered
Joined
·
225 Posts
Just received my CarPlayAir. Although, initial paring is through Bluetooth, with JAGUAR-809C showing up in my list of Bluetooth devices, the actual connection appears to be through WiFi JAGUAR56. Bootup is not as fast as some members have mentioned. The device has the latest firmware. Thoughts? Thanks
 

·
Registered
2020 Indus Silver
Joined
·
36 Posts
Be sure to get rid of your old Bluetooth connection between the phone and the kitty. The phone stuff should all go over CarPlay now and the presence of the old connection causes problems.
 
21 - 40 of 67 Posts
Top