Jaguar I-Pace EV400 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Yesterday made an appointment with Ray Catena Jaguar delership for AC diagnostic and rebooting of infonment system. Last two days with heatwave in northeast AC was not blowing cold air even with maxac setting. In the afternoon it suddenly started working after remote startup. Cancelled the appointment. Looking at the software update version was different than previous one. Checking with dealership to confirm. Current version is attached. Can someone confirm this that this can be done.
 

Attachments

·
Super Moderator
Joined
·
1,158 Posts
Yesterday made an appointment with Ray Catena Jaguar delership for AC diagnostic and rebooting of infonment system. Last two days with heatwave in northeast AC was not blowing cold air even with maxac setting. In the afternoon it suddenly started working after remote startup. Cancelled the appointment. Looking at the software update version was different than previous one. Checking with dealership to confirm. Current version is attached. Can someone confirm this that this can be done.
There is conflicting information on whether OTA is being used, so it is hard to know for sure what the truth is. With that being said, you do not have the newest release.
 

·
Registered
Joined
·
560 Posts
Yesterday made an appointment with Ray Catena Jaguar delership for AC diagnostic and rebooting of infonment system. Last two days with heatwave in northeast AC was not blowing cold air even with maxac setting. In the afternoon it suddenly started working after remote startup. Cancelled the appointment. Looking at the software update version was different than previous one. Checking with dealership to confirm. Current version is attached. Can someone confirm this that this can be done.
That's old 19A version.
 
1 - 3 of 3 Posts
Top